PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SHIII: Freud oder Leid?



AchtBit
04-05-05, 01:37
So ich muss jetzt meinen Aerger auch mal Luft machen. Ich spiel SH3 jetzt seit 1er Woche und es hat so einige nervige Macken.

Was mich am meisten stoert ist die voellig behinderte deutsche Sprachausgabe. Manchmal sprechen Sie und manchmal ist schweigen im Walde,
zudem kommen noch merkwuerdige Meldungen wie z.B. wahnsinnige Fahrt voraus.Das macht hoechstens mich wahnsinnig.
Zum Wetter, was soll das sein. 10m/s(=36km/h) ist in SH3 bereits ein STURM??? Nach 10 Feindfahrten 90% STURM?! was heisst soviel wie nix Geschuetz.
Ich glaub bei denen von UBI herrscht im Oberstuebchen Durchzug. Ich kann nicht verstehen wie man so einfache Dinge wie etwa das Wetter oder die Lokalisierung dermassen versaubeuteln kann.
Vom Perspektivenbug im UZO und Fernglas ganz zu schweigen. Was zum Geier soll dieser interne Grafikfilter darstellen?
Ich glaub ich hab nen unscharfen Sehfehler.

Jetzt noch die positiven Aspekte die mir bisher aufiehlen. Es laeuft stabil unter WinME und kackt nicht ab,
die AA und AF Einstellungen vom Treiber(deto 61.72)werden perfekt widergegeben, Abstuerze irgend welcher Form,
gabs bisher keinen Einzigen. Technische Probleme, wie hier oft zu lesen, hatte ich bisher ebenfalls keine.

Ich hoffe nur, dass die unmengen Fehler im Spiel bald behoben werden. UBI Soft ist son richtiger Dreckspublisher.
Waer nicht das erste mal, dass der Support fuer unausgegorene Spiele kurzfristig, wie ne heisse Kartoffel, fallen gelassen wird.
Nochwas. Das aktuelle dirty html text Wasauchimmer-Supportboard spiegelt wohl deutlich die Verkaufspolitik des Publishers wider.
UBI SOFT wenn ihr schon nicht in der Lage seid ein einigermassen komfortables Forum fuer Eure HP zu entwickeln, dann kauft Euch eins.
Kommerzielle Lizenzen fuer technisch ausgereifte und komfortable Foren gibts bereits fuer 100Euro.
Sogar das Einrichten laeuft zu 90% automatisch.

So, ne Frage an alle User haett ich auch noch.
Funzt der Aufloesungsmod richtig?? Ich wuerd das Game gerne in 1280x1024 spielen.

Mein PC
a64 clawhammer 3200+
MB Asus k8v-x
768MB DDR400
Graka msi 6800gt
Sound SB Live Value

Mein System
System: WinME mit Dx9c(98/ME Kompatiblitaetshack)
Deto selfmix: d3d 61.72, ogl icd 66.94
Soundtreiber: kA. released 2000, 5 Jahre alt
SHIII: Version 1.0(ich trau den Updates noch nicht)

AchtBit
04-05-05, 01:37
So ich muss jetzt meinen Aerger auch mal Luft machen. Ich spiel SH3 jetzt seit 1er Woche und es hat so einige nervige Macken.

Was mich am meisten stoert ist die voellig behinderte deutsche Sprachausgabe. Manchmal sprechen Sie und manchmal ist schweigen im Walde,
zudem kommen noch merkwuerdige Meldungen wie z.B. wahnsinnige Fahrt voraus.Das macht hoechstens mich wahnsinnig.
Zum Wetter, was soll das sein. 10m/s(=36km/h) ist in SH3 bereits ein STURM??? Nach 10 Feindfahrten 90% STURM?! was heisst soviel wie nix Geschuetz.
Ich glaub bei denen von UBI herrscht im Oberstuebchen Durchzug. Ich kann nicht verstehen wie man so einfache Dinge wie etwa das Wetter oder die Lokalisierung dermassen versaubeuteln kann.
Vom Perspektivenbug im UZO und Fernglas ganz zu schweigen. Was zum Geier soll dieser interne Grafikfilter darstellen?
Ich glaub ich hab nen unscharfen Sehfehler.

Jetzt noch die positiven Aspekte die mir bisher aufiehlen. Es laeuft stabil unter WinME und kackt nicht ab,
die AA und AF Einstellungen vom Treiber(deto 61.72)werden perfekt widergegeben, Abstuerze irgend welcher Form,
gabs bisher keinen Einzigen. Technische Probleme, wie hier oft zu lesen, hatte ich bisher ebenfalls keine.

Ich hoffe nur, dass die unmengen Fehler im Spiel bald behoben werden. UBI Soft ist son richtiger Dreckspublisher.
Waer nicht das erste mal, dass der Support fuer unausgegorene Spiele kurzfristig, wie ne heisse Kartoffel, fallen gelassen wird.
Nochwas. Das aktuelle dirty html text Wasauchimmer-Supportboard spiegelt wohl deutlich die Verkaufspolitik des Publishers wider.
UBI SOFT wenn ihr schon nicht in der Lage seid ein einigermassen komfortables Forum fuer Eure HP zu entwickeln, dann kauft Euch eins.
Kommerzielle Lizenzen fuer technisch ausgereifte und komfortable Foren gibts bereits fuer 100Euro.
Sogar das Einrichten laeuft zu 90% automatisch.

So, ne Frage an alle User haett ich auch noch.
Funzt der Aufloesungsmod richtig?? Ich wuerd das Game gerne in 1280x1024 spielen.

Mein PC
a64 clawhammer 3200+
MB Asus k8v-x
768MB DDR400
Graka msi 6800gt
Sound SB Live Value

Mein System
System: WinME mit Dx9c(98/ME Kompatiblitaetshack)
Deto selfmix: d3d 61.72, ogl icd 66.94
Soundtreiber: kA. released 2000, 5 Jahre alt
SHIII: Version 1.0(ich trau den Updates noch nicht)

Tyke_sta
04-05-05, 02:19
Als Tipp. UZO Bug hat Nvidia eingebaut. Der liegt an Nvidia und du kannst ihn mit STRG+P abschalten.
Beim Sound. überprüfe deine Treiber. Ich habe keine Probleme und andere auch nicht. Das Wahnsinnige Fahrt ist berechtigt. Manche Kaleuns haben es AK genant andere 3x Wahnsinnige Voraus und wieder ein Teil anders. Sturm. Tja Patch 1.2 ???? Da wurde das Wetter etwas behoben. Ist aber volkommen normal. Ist halt kein Dynamisches Wetter. Tja mach die Updates die verbessern SEHR viel.
In 1.1 wird sogar der Nvidiabug behoben. Wie oben schon beschrieben. Mach die Patches RAUF die bringen ne Menge. Aber wer nicht höen will muss fühlen. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

AchtBit
04-05-05, 02:46
Wie, nVidia hat den Bug eingebaut? Ich dachte das Game wurde von SSI entwickelt.

Ich denke das Problem ist eine falsche Perspektivenkorrektur. Kann doch nicht sein dass, wenn ich 2 Meter uebern Rumpf steh und das UZO vertikal am Horizont ausgerichtet ist, ich direkt in die Gischt vom Bug blicke.

Deaktiviert Strg+P nicht die Partikeldichte?

Zum Sound, die Wiedergabe ist nicht das Problem. Das Problem mit den lautlosen Rueckmeldungen tritt nur selten auf und ich hab KA welche Kombination genau das verursacht. Irgendwie tritts auf jeden Fall nach Gebrauch des Zeitraffer waehrend eines Feindkontaktes auf.

Das mit wahnsinniger Fahrt hab ich nicht gewusst. Es irritiert halt wenn der was anderes sagt als auf dem Maschinen Telegraph steht.

Ich wuerde die Patches ja installieren aber ich hab gehoert dass die alten Spielstaende dann nicht mehr richtig funzen.

Lovo_Kasistan
04-05-05, 02:53
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
Deaktiviert Strg+P nicht die Partikeldichte? </div></BLOCKQUOTE>
Jap, die haben das Problem nicht behoben sondern umgangen. http://forums.ubi.com/infopop/emoticons/icon_razz.gif

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Ich wuerde die Patches ja installieren aber ich hab gehoert dass die alten Spielstaende dann nicht mehr richtig funzen. </div></BLOCKQUOTE>
Die funktionieren weiterhin, nur solltest du dafür einen Laden der in der Basis angelegt wurde weil an der Weltkarte rumgebastelt wurde und das natürlich nicht so gut funktionieren kann wenn sich die Welt unter deinem Boot verändert. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

AchtBit
04-05-05, 03:08
thz fuer den Tipp mit dem Spielstand beim Update.

Die Partikel will ich auf jeden behalten. Ist ja langweilig wenn ich nen Pott hochjage und nicht die Pixelfetzen vom Feinsten durch die Luft fliegen.

Ich nehm immer das Angriffssehrohr, denn trotz des Vermerks in der Readme, dass Sehrohr,UZO und Fehrnglas, gleichermassen von dem Bug betroffen sind, taucht bei mir das Problem im Sehrohr nicht auf. k.A., ist auch nicht so tragisch.

Lovo_Kasistan
04-05-05, 03:11
Das Fernglas ist nach dem Patch auch benutzbar.

AASelle
04-05-05, 06:20
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
Ich glaub bei denen von UBI herrscht im Oberstuebchen Durchzug. UBI Soft ist son richtiger Dreckspublisher.
</div></BLOCKQUOTE>

Völlig unabhängig von der Falschheit oder Richtigkeit Deiner Kritik haben wir hier einen gewissen Ton.....Beleidigungen, egal gegen wen ob UBI, Moderatoren oder Gäste werden hier nicht geduldet....da Du scheinbar hier neu bist empfehle ich Dir Dich in Deinem Tonfall zu mäßigen.

Betrachte dies als Verwarnung! Eine weitere wird es nicht geben!!!

gruß
Selle

Radiopirat
04-05-05, 06:31
Es genügt schon, die Partikeldichte auf einen Wert kleiner 100% zu stellen. Ich habe 60% und es sieht eigentlich immer noch völlig ok aus und UZO bleibt benutzbar.

AchtBit
04-05-05, 10:38
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AASelle:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
Ich glaub bei denen von UBI herrscht im Oberstuebchen Durchzug. UBI Soft ist son richtiger Dreckspublisher.
</div></BLOCKQUOTE>

Völlig unabhängig von der Falschheit oder Richtigkeit Deiner Kritik haben wir hier einen gewissen Ton.....Beleidigungen, egal gegen wen ob UBI, Moderatoren oder Gäste werden hier nicht geduldet....da Du scheinbar hier neu bist empfehle ich Dir Dich in Deinem Tonfall zu mäßigen.

Betrachte dies als Verwarnung! Eine weitere wird es nicht geben!!!

gruß
Selle </div></BLOCKQUOTE>

Sorry AASelle,
das war weder persoenlich gemeint noch ein allgemeines Poebeln.

Ich habe geziehlt UBI angesprochen, sprich ich verantworte mich dafuer auch persoenlich wenns sein muss. Ich wurde einfach schon zu oft von ihnen mit rush out Produkten beglueckt und deshalb warte ich nur auf ne Gelegenheit, um meinen Frust einem der FirmenChefs oeffentlich mal richtig vorn Latz zu knallen.

Ich weis schon was Du nun denkst aber ubi zu mailen kannst einfach vergessen. Wenn du dich beschwerst wirst schlicht ignoriert.http://www.ubisoft.de/smileys/10.gif

Und wenn das hier zuflg Codemasters lesen sollte koennen die sich gleich hinter ubi hier mit einreihen. Das ist der gleich Bauernfaenger Verein in gruen. http://www.ubisoft.de/smileys/motzi.gif

Also, ausser diesen speziellen genannten Kunden, braucht sich Keiner hier angesprochen fuehlen. http://forums.ubi.com/images/smilies/11.gif

Tyke_sta
04-05-05, 11:10
Als Tipp. SSI gibt es nicht mehr. Schade eigentlich. http://forums.ubi.com/infopop/emoticons/icon_frown.gif

AASelle
04-05-05, 12:07
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:

Sorry AASelle,
das war weder persoenlich gemeint noch ein allgemeines Poebeln.

Ich habe geziehlt UBI angesprochen, sprich ich verantworte mich dafuer auch persoenlich wenns sein muss. Ich wurde einfach schon zu oft von ihnen mit rush out Produkten beglueckt und deshalb warte ich nur auf ne Gelegenheit, um meinen Frust einem der FirmenChefs oeffentlich mal richtig vorn Latz zu knallen.

Ich weis schon was Du nun denkst aber ubi zu mailen kannst einfach vergessen. Wenn du dich beschwerst wirst schlicht ignoriert.http://www.ubisoft.de/smileys/10.gif

Und wenn das hier zuflg Codemasters lesen sollte koennen die sich gleich hinter ubi hier mit einreihen. Das ist der gleich Bauernfaenger Verein in gruen. http://www.ubisoft.de/smileys/motzi.gif

Also, ausser diesen speziellen genannten Kunden, braucht sich Keiner hier angesprochen fuehlen. http://forums.ubi.com/images/smilies/11.gif </div></BLOCKQUOTE>


OK, das klingt gleich ganz anders, auch wenn ich Deine, ich nenne es mal einfach, Entäuschung sehr wohl verstehen kann, auch wenn ich es heute nicht mehr so kraß sehe.....liegt auch daran, daß man als Moderator mehr Hintergrundwissen bekommt und dadurch manches etwas differenzierter sieht......

Betrachte die Verwarnung einfach als gelbe Karte oder Schuß vor´m Bug und vergessen wir die Sache einfach mal, OK? http://forums.ubi.com/infopop/emoticons/icon_wink.gif

gruß
Selle http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Falke-9te
04-05-05, 12:29
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Wie, nVidia hat den Bug eingebaut? Ich dachte das Game wurde von SSI entwickelt.

Ich denke das Problem ist eine falsche Perspektivenkorrektur. Kann doch nicht sein dass, wenn ich 2 Meter uebern Rumpf steh und das UZO vertikal am Horizont ausgerichtet ist, ich direkt in die Gischt vom Bug blicke. </div></BLOCKQUOTE>

Der Fehler liegt 100%tig an den Treibern und nicht am Game !

Hier mal ein Auszug aus den Release Notes vom aktuellsten Treiber.


NVIDIA Issues

"¢ GeForce 6800 Ultra, Windows XP: The wave splash particle effect in
the game Silent Hunter 3 does not render correctly.
"¢ GeForce 6800 Ultra, Windows XP: The opening videos are corrupted
in the game Silent Hunter 3.

Wann der Fehler aber nun behoben wird weis nur nVIDIA

Lovo_Kasistan
04-05-05, 12:46
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Tobsi44:
Als Tipp. SSI gibt es nicht mehr. Schade eigentlich. http://forums.ubi.com/infopop/emoticons/icon_frown.gif </div></BLOCKQUOTE>
Hat sich eigentlich irgendein halbwegs ordentliches Team die Rechte an Panzer General gesichert?

Trontir
04-05-05, 13:30
Freud oder Leid? Wenn schon so undifferenziert schwarz oder weiß, dann eindeutig "Freud"!

Die meisten Fehler, die angesprochen wurden, kann man ohne viel Aufwand wegmodden. Patches gab es bereits zwei - ein dritter ist auf dem Weg. Die Verkaufszahlen sind (in Deutschland) sehr gut, also spricht nichts dafür, dass das Spiel demnächst aufgegeben wird. http://www.ubisoft.de/smileys/1.gif

nervtoeter
04-05-05, 15:54
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Lovo_Kasistan:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Tobsi44:
Als Tipp. SSI gibt es nicht mehr. Schade eigentlich. http://forums.ubi.com/infopop/emoticons/icon_frown.gif </div></BLOCKQUOTE>
Hat sich eigentlich irgendein halbwegs ordentliches Team die Rechte an Panzer General gesichert? </div></BLOCKQUOTE>

Träum, das waren noch Zeiten PG I spiele ich heute noch auf der Playstation, wohl zum 133 mal nur genial!

AchtBit
04-05-05, 17:34
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Falke-9te:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Wie, nVidia hat den Bug eingebaut? Ich dachte das Game wurde von SSI entwickelt.

Ich denke das Problem ist eine falsche Perspektivenkorrektur. Kann doch nicht sein dass, wenn ich 2 Meter uebern Rumpf steh und das UZO vertikal am Horizont ausgerichtet ist, ich direkt in die Gischt vom Bug blicke. </div></BLOCKQUOTE>

Der Fehler liegt 100%tig an den Treibern und nicht am Game !

Hier mal ein Auszug aus den Release Notes vom aktuellsten Treiber.


NVIDIA Issues

"¢ GeForce 6800 Ultra, Windows XP: The wave splash particle effect in
the game Silent Hunter 3 does not render correctly.
"¢ GeForce 6800 Ultra, Windows XP: The opening videos are corrupted
in the game Silent Hunter 3.

Wann der Fehler aber nun behoben wird weis nur nVIDIA </div></BLOCKQUOTE>

Naja, bei mir laeuft sh3 unter winME. Was das Video angeht, das laeuft fehlerfrei ab.(98/Me nimmt jeden Codec, 2000/XP stolpert staendig ueber sein MediaCopyright Schutzmechanismus)

Ich kann keinen Fehler beim Rendern der Wasserspritzer erkennen. Sieht schon echt aus nur kommts einem halt so vor als ob mab direkt davor steht.
BTW Habs gepatched und jetzt ist das Prob. nur noch im UZO vorhanden. Fuer die HW Kompatiblitaet ist normalerweise der Softwareentwickler verantwortlich. Man muesste ja sonst jedesmal wenn ein Spiel rauskommt den HW Treiber anpassen. Ist jetzt schon Chaos genug unter den zig Deto Versionen.

nV sind bei Gott keine Weisenknaben aber bei dem UZO Bug halte ich IMO, einzig u. allein, die Entwickler des Spiels fuer verantwortlich. Was das ganze an Dreistigkeit noch uebertrifft, ist der Vermerk "es liegt am Treiber der 6800 Serie" in der readme.

Edgtho66
04-05-05, 18:08
Sorry, gehöt zwar nicht hier her, aber .....


Bis grade eben war ich der felsenfesten überzeugung, das WinMe max. 128MB RAM verwalten kann. Geschweige denn die 512 von SH3 geforderten.
Hab ich ´nen Knick in der Denkachse oder .....?
Bitte um Aufklärung!


Gruß von unne
Edi

Lovo_Kasistan
04-05-05, 18:12
Mein Gehirn versucht mir gerade zuzuflüstern das ME 512MB verwalten konnte. http://forums.ubi.com/images/smilies/35.gif

Mehr ging üblicherweise auch, allerdings wurde das dadurch immer langsamer, hat also keinen Sinn gemacht.

AchtBit
04-05-05, 18:44
Nee, der Speichermanager von 98/ME kann 4 Gigabyte Ram adressieren.
Der FileCache Adressrahmen ist auf 800MB limitiert. Ab ueber ca. 750MB muss der Adressrahmen des Filecaches festgelegt werden.
Die automatische Verwaltung is so daemlich, dass sie immer den vorhanden Speicher adressiert. Dies fuehrt bei 512mb + unweigerlich zum Absturz des FileCaches.

Auch mehr als 1gig laufen problemlos wenn man zusaetzlich den Adressbereich fuer den Speichermanager limitiert.

Langsamer wird das sicher nicht. Mein ME mit 768MB, rechnet dem XP noch was vor. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Falke-9te
04-05-05, 19:04
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Was das ganze an Dreistigkeit noch uebertrifft, ist der Vermerk "es liegt am Treiber der 6800 Serie" in der readme. </div></BLOCKQUOTE>


Ähhm die Readme ist von nVIDIA nicht von UBI, oder reden wir gerade an einander vorbei ?

AchtBit
04-05-05, 19:08
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Falke-9te:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Was das ganze an Dreistigkeit noch uebertrifft, ist der Vermerk "es liegt am Treiber der 6800 Serie" in der readme. </div></BLOCKQUOTE>


Ähhm die Readme ist von nVIDIA nicht von UBI, oder reden wir gerade an einander vorbei ? </div></BLOCKQUOTE>

Yup, mein die readme vom Game.

Trontir
05-05-05, 02:40
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
(...) Fuer die HW Kompatiblitaet ist normalerweise der Softwareentwickler verantwortlich. Man muesste ja sonst jedesmal wenn ein Spiel rauskommt den HW Treiber anpassen. (...)

nV sind bei Gott keine Weisenknaben aber bei dem UZO Bug halte ich IMO, einzig u. allein, die Entwickler des Spiels fuer verantwortlich. Was das ganze an Dreistigkeit noch uebertrifft, ist der Vermerk "es liegt am Treiber der 6800 Serie" in der readme. </div></BLOCKQUOTE>

Worauf stützt du deine Annahme, dass die Devs für den Bug verantwortlich sind?

Ein Entwicklerteam programmiert für die DirectX-Schnittstellen und spricht nur diese an. Es ist nicht (besser: nur zum Teil) für die Hardware-Kompatibilität verantwortlich. Die Hardware-Hersteller programmieren ihre Treiber ebenfalls für die DirectX-Schnittstellen. Wenn alle sich an die Vorgaben von Microsoft halten (die DirectX programmieren), sollte es in der Theorie keine Probleme geben.

Die Praxis zeigt aber, dass einzelne Funktionen immer wieder unterscheidlich interpretiert werden und es zu Fehlern kommt. Im vorliegenden Fall hat das Dev-Team den Fehler untersucht und festgestellt, dass auf Seiten von nVidia die Partikeldarstellung anders gehandhabt wird, als es den Spezifikationen entspricht.

Oder warum glaubst du, funktioniert es mit ATi-Karten ohne Probleme? Bestimmt nicht, weil die Devs es auf ihrer Seite falsch gemacht haben!

Eine entsprechende Info an die User zu geben ist dann auch keine "Dreistigkeit", wie du es nennst, sondern in meinen Augen ein netter Service! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

P.S.: Bei der Vielzahl an Hard- und Software-Kombinationen - multipliziert mit der Vielzahl unterschiedlicher Treiberversionen - ist es überhaupt ein Wunder, dass PC-Software (weitgehend) fehlerfrei läuft - bezogen auf die Hardwarekompatibilität. Publisher könnten es sich viel leichter machen, wenn sie nur noch für eine Konsole und damit für eine genau spezifizierte Entwicklungsumgebung arbeiten lassen würden. Dann gäbe es aber auch keine komplexen Simulationen oder Strategiespiele mehr, da diese auf Konsolen nicht vernünftig laufen. Schon mal daran gedacht? http://forums.ubi.com/infopop/emoticons/icon_wink.gif

AchtBit
05-05-05, 05:27
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Worauf stützt du deine Annahme, dass die Devs für den Bug verantwortlich sind? </div></BLOCKQUOTE>

Sorry, ich hab den Rest deines Postings nicht gelesen, denn das kann ich Dir sofort beantworten.

Die Partikel Engine rendert die Samples auch im nicht sichtbaren bereich. Zieh das Sehrohr ein und tauche auf ohne die Station gleich zu verlassen. Etwa dann wenn der Bug auftaucht kotzt die Engine, etwa in dem Bereich der normalerweise sichtbaren Gischt, als waere der Effekt sichtbar. Scheinbar ein Perspektiven Problem. Haengt davon ab welche Tiefenkoordinate die Partikelengine verwendet.
Neuere Karten haben alle hochgenaue(vituell bis 64bit) Tiefenbuffer, die perfektes raeumliches Abtasten ermoeglichen.

SH3 benutzt endweder eine Tiefenkoordinate der Karte falsch o. bzw wg. mangeltem Support gar nicht. Die Implementierung eines W32 Buffers zur korrekten Ermittlung von visuell sichtbare Perspektiven waere wueschenswert. Ich weis dass nV spezielle Z-removal und predikt Optimierungen implementiert hat um Fuellrate zu sparen. Sowas falsch angewand kann sich schnell ins Gegenteil verkehren.

Ich moechte wetten, dass in SSH3 hierfuer nicht mehr als 16bit Prezision zum Einsatz kommen.

Schroeder1970
05-05-05, 06:21
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
So ich muss jetzt meinen Aerger auch mal Luft machen. Ich spiel SH3 jetzt seit 1er Woche und es hat so einige nervige Macken.

Was mich am meisten stoert ist die voellig behinderte deutsche Sprachausgabe. Manchmal sprechen Sie und manchmal ist schweigen im Walde,
zudem kommen noch merkwuerdige Meldungen wie z.B. wahnsinnige Fahrt voraus.Das macht hoechstens mich wahnsinnig.
Zum Wetter, was soll das sein. 10m/s(=36km/h) ist in SH3 bereits ein STURM??? Nach 10 Feindfahrten 90% STURM?! was heisst soviel wie nix Geschuetz.
Ich glaub bei denen von UBI herrscht im Oberstuebchen Durchzug. Ich kann nicht verstehen wie man so einfache Dinge wie etwa das Wetter oder die Lokalisierung dermassen versaubeuteln kann.
Vom Perspektivenbug im UZO und Fernglas ganz zu schweigen. Was zum Geier soll dieser interne Grafikfilter darstellen?
Ich glaub ich hab nen unscharfen Sehfehler.

Jetzt noch die positiven Aspekte die mir bisher aufiehlen. Es laeuft stabil unter WinME und kackt nicht ab,
die AA und AF Einstellungen vom Treiber(deto 61.72)werden perfekt widergegeben, Abstuerze irgend welcher Form,
gabs bisher keinen Einzigen. Technische Probleme, wie hier oft zu lesen, hatte ich bisher ebenfalls keine.

Ich hoffe nur, dass die unmengen Fehler im Spiel bald behoben werden. UBI Soft ist son richtiger Dreckspublisher.
Waer nicht das erste mal, dass der Support fuer unausgegorene Spiele kurzfristig, wie ne heisse Kartoffel, fallen gelassen wird.
Nochwas. Das aktuelle dirty html text Wasauchimmer-Supportboard spiegelt wohl deutlich die Verkaufspolitik des Publishers wider.
UBI SOFT wenn ihr schon nicht in der Lage seid ein einigermassen komfortables Forum fuer Eure HP zu entwickeln, dann kauft Euch eins.
Kommerzielle Lizenzen fuer technisch ausgereifte und komfortable Foren gibts bereits fuer 100Euro.
Sogar das Einrichten laeuft zu 90% automatisch.

So, ne Frage an alle User haett ich auch noch.
Funzt der Aufloesungsmod richtig?? Ich wuerd das Game gerne in 1280x1024 spielen.

Mein PC
a64 clawhammer 3200+
MB Asus k8v-x
768MB DDR400
Graka msi 6800gt
Sound SB Live Value

Mein System
System: WinME mit Dx9c(98/ME Kompatiblitaetshack)
Deto selfmix: d3d 61.72, ogl icd 66.94
Soundtreiber: kA. released 2000, 5 Jahre alt
SHIII: Version 1.0(ich trau den Updates noch nicht) </div></BLOCKQUOTE>

Hallo und willkommen im UbiSoft-Forum und ich find es ne Dreistigkeit von Dir, den Hausherren als "Dreckspublisher" zu bezeichnen.
Wärst Du in meinem Board aktiv und hättest diese Beleidigung gebraucht, hätte das Konsequenzen mit sich gezogen.
Nur das dazu!

Ist Dir nicht aufgefallen, daß fast jedes Spiel Probleme bereitet und wenn Du schon von diesen Problemen weißt, wieso kaufst Du dann diese SubSim und mußt dann noch rumpöbeln???
UbiSoft ist am Ball und es ist nur eine Frage der Zeit, wann der dritte!!! Patch rauskommt.

Betreffs der Sprachfehler würde ich Dir empfehlen, die Dateien selbst zu editieren bzw. Sprachmods, die ja zu Hauf angeboten werden, zu benutzen. Mich stöt das nicht, ob da jetzt nen Rechtschreibfehler drinnen ist oder auch nicht! Aber trotzdem ist dies schon für einen Publisher peinlich. Dann sollte die SubSim lieber in englisch rauskommen und da werden bestimmt auch wieder einige maulen.

Was mich an Dir Kanditaten stöt, daß <span class="ev_code_red">Höflichkeit</span> Dir wahrscheinlich ein Fremdwort ist und wenn mam seine Meckereien höflich vorbringt, dann kommt man auch erfahrungsgemäß weiter, denn der Ton spielt die Musik!!!

Und was sollte eigentlich der neue Meckerthread, in dem viele in das gleiche Horn reinblasen und wieder zu einer Art "Hetzkampagne" gegen UbiSoft und seinen Produkten wie Silent Hunter III wird???

Betreffs Wetteraspekte von Dir:
Es gibt bereits schon einen Thread darüber und zwar von mir und ich muß Dir sagen, daß ich zu 60% nur schlechtes Wetter habe. Auf den letzten beiden Feindfahrten konnte ich das DG wieder einsetzen und in der Anfangszeit hatte ich nur schöneres Wetter, was einem auch bald zum Hals raushängt.


Komisch, auf meinem System läuft die SubSim jetzt tadellos, ohne Abstürze; aber trotzdem speichere ich weiterhin= ist zur Gewohnheit geworden.

######################

mein System:

Win XP SP2
AMD Athlon 2000 XP+
1024 MB DDR-RAM
Geforce 6200 GT
Soundblaster Live! Player5

SH III V1.2

Lovo_Kasistan
05-05-05, 06:35
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Schroeder1970:
Aber trotzdem ist dies schon für einen Publisher peinlich. Dann sollte die SubSim lieber in englisch rauskommen und da werden bestimmt auch wieder einige maulen. </div></BLOCKQUOTE>
Also falls du mal im US Forum warstwirst du feststellen das dort auch viele allein schon aus atmosphärischen Gründen mit der deutschen Sprache spielen. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Ein Spiel überall nur in Englisch herauskommen zu lassen halte ich für relativ arm. Zugegebenermaßen ist die lokalisierte Version meist nicht immer gut, was aber auch hauptsächlich daran liegt das man an dieser Stelle spart und keine qualitativ hochwertigeren Sprecher und Sprecherinnen nimmt sondern nur GZSZ-Teilzeitnullen die alles gleichfömig herunterleiern.

Manche alten Spiele haben sich so tolle Leute wie die Synchronstimme von Bruce Willis geleistet der es wirklich draufhat auch mal versteckte Ironie oder Sarkasmus zu sprechen. Der muss heutzutage Fernsehwerbung sprechen um sich über Wasser zu halten, warum benutzt den Mann denn nur keiner?

Ein gutes Gegenbeispiel wäre noch Chronicles of Riddick, die Stimme hätte so einfach keiner nachmachen können.

Vossi1972
05-05-05, 06:36
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Worauf stützt du deine Annahme, dass die Devs für den Bug verantwortlich sind? </div></BLOCKQUOTE>

Sorry, ich hab den Rest deines Postings nicht gelesen, denn das kann ich Dir sofort beantworten.

Die Partikel Engine rendert die Samples auch im nicht sichtbaren bereich. Zieh das Sehrohr ein und tauche auf ohne die Station gleich zu verlassen. Etwa dann wenn der Bug auftaucht kotzt die Engine, etwa in dem Bereich der normalerweise sichtbaren Gischt, als waere der Effekt sichtbar. Scheinbar ein Perspektiven Problem. Haengt davon ab welche Tiefenkoordinate die Partikelengine verwendet.
Neuere Karten haben alle hochgenaue(vituell bis 64bit) Tiefenbuffer, die perfektes raeumliches Abtasten ermoeglichen.

SH3 benutzt endweder eine Tiefenkoordinate der Karte falsch o. bzw wg. mangeltem Support gar nicht. Die Implementierung eines W32 Buffers zur korrekten Ermittlung von visuell sichtbare Perspektiven waere wueschenswert. Ich weis dass nV spezielle Z-removal und predikt Optimierungen implementiert hat um Fuellrate zu sparen. Sowas falsch angewand kann sich schnell ins Gegenteil verkehren.

Ich moechte wetten, dass in SSH3 hierfuer nicht mehr als 16bit Prezision zum Einsatz kommen. </div></BLOCKQUOTE>

Mahlzeit,

was ich nur komisch finde das das Problem nur NVidiakarten auftritt und nicht zb bei ATIkarten. Und dann soll das am Spiel liegen?
Auserdem glaube ich nicht das Nvidia sagt das ist ein Treiberproblem wenn dem nicht so ist. Warum sollten die das tuen? Nur um UBI einen gefallen zu tun? Glaube wohl kaum. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Grüße Vossi1972

Schroeder1970
05-05-05, 06:53
Lovo_Kasistan:

das ist zwar richtig, was Du betreffs Sprachausgabe aufgeführt hast, aber ich würde z. B. als Engländer lieber ein Spiel spielen, wo ich weiß, was der virtuelle Kamerad grad sagt.
Aber das ist wahrscheinlich Ansichtssach.

Zum Beipiel bringt Electronic Arts ebenfalls Spiele für den deutschen Markt raus und da ist das deutsche Schriftbild okay.
Vielleicht beschäftigt UbiSoft überhaupt keine deutschen Mitarbeiter, ich weiß es jedenfalls nicht und das kreide ich dem Publisher auch gar nicht an.
Ansonsten könnte ich ja von meinem Umtauschrecht Gebrauch machen und das Geld zurückverlangen.

AchtBit
05-05-05, 07:38
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Vossi1972:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Worauf stützt du deine Annahme, dass die Devs für den Bug verantwortlich sind? </div></BLOCKQUOTE>

Sorry, ich hab den Rest deines Postings nicht gelesen, denn das kann ich Dir sofort beantworten.

Die Partikel Engine rendert die Samples auch im nicht sichtbaren bereich. Zieh das Sehrohr ein und tauche auf ohne die Station gleich zu verlassen. Etwa dann wenn der Bug auftaucht kotzt die Engine, etwa in dem Bereich der normalerweise sichtbaren Gischt, als waere der Effekt sichtbar. Scheinbar ein Perspektiven Problem. Haengt davon ab welche Tiefenkoordinate die Partikelengine verwendet.
Neuere Karten haben alle hochgenaue(vituell bis 64bit) Tiefenbuffer, die perfektes raeumliches Abtasten ermoeglichen.

SH3 benutzt endweder eine Tiefenkoordinate der Karte falsch o. bzw wg. mangeltem Support gar nicht. Die Implementierung eines W32 Buffers zur korrekten Ermittlung von visuell sichtbare Perspektiven waere wueschenswert. Ich weis dass nV spezielle Z-removal und predikt Optimierungen implementiert hat um Fuellrate zu sparen. Sowas falsch angewand kann sich schnell ins Gegenteil verkehren.

Ich moechte wetten, dass in SSH3 hierfuer nicht mehr als 16bit Prezision zum Einsatz kommen. </div></BLOCKQUOTE>

Mahlzeit,

was ich nur komisch finde das das Problem nur NVidiakarten auftritt und nicht zb bei ATIkarten. Und dann soll das am Spiel liegen?
Auserdem glaube ich nicht das Nvidia sagt das ist ein Treiberproblem wenn dem nicht so ist. Warum sollten die das tuen? Nur um UBI einen gefallen zu tun? Glaube wohl kaum. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Grüße Vossi1972 </div></BLOCKQUOTE>

Nun die Entwickler von Grafiksoftware aller Art gehen ins Supportforum fuer Entwickler des HW Vendors, um das KnowHow zum programmieren aktueller Grafik Hardware zu erlangen und nicht umgekehrt. Was nVidia oeffentlich sagt oder nicht ist das was der Geschaeftspolitik nicht schadet egal obs stimmt oder nicht.
ATI und nV haben grundverschiedene Methoden Fuellrate auf der Z Ebene zu sparen. Selbst nV Chips unterscheiden sich, je nach Entwicklungsstand, darin erheblich.

@Schroeder1970,

Wie hoeflich war es denn von UBI, 3DO mit MM9 und HOMM4 zu publishen und 2 Wochen nach dem Release der Titel dreist 3DO zu uebernehmen?

1 Woche spaeter gab UBI bekannt, dass der Support fuer MM9 ab sofort eingestellt wird.
Das Programm was so fehlerhaft, dass in den meisten Faellen ein Durchspielen unmoeglich wurde. Das HOMM4 hat jetzt noch Unmengen Bugs.

Zufall?
ein Publisher der
1. die einzigen 2 voellig unfertige Produkte eines Entwicklers simultan veroeffentlicht.
2. den Entwickler 2 Wochen spaeter uebernimmt.
3. Den Support des einen Programms voellig einstellt und den des anderen nur kurzfristig am Leben erhaelt.

Selbst Tante Emma im Laden nebenan kann 1 und 1 zusammenzaehlen um das Geschaeft zu erkennen.

Ich war einer der Kaeufer von MM9 und hasse UBI seither dafuer, dass sie mir einfach 80Maerker abgerippt haben, wie die Pest. So krass war mir bisher noch kein Publisher gekommen.


Ich hoffe das zieht Konsequenzen nach sich ich beleidig die ja nicht umsonst. Ich wart nur drauf.

Warum ich noch was von UBI kaufe kann ich Dir sagen. Sie haben viele gute Projekte von Pleitegaengern lizensiert, die den Wettbewerbsadruck nicht standhielten.
Manche der Spiele wurden erst nach Jahren weiterentwickelt und andere gar
ausgeschlachtet.
Ich weis meist wo eine Spielserie herstammt und in der 1ten Generation kann man solch ein Release auch von UBI, unter der Annahmen, sie haetten nicht so viel dran rumgepfuscht, kaufen.
UBI verdient an den Pleiten anderer. n Leichenfledderer mehr nicht.

Schroeder1970
05-05-05, 14:18
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Wie hoeflich war es denn von UBI, 3DO mit MM9 und HOMM4 zu publishen und 2 Wochen nach dem Release der Titel dreist 3DO zu uebernehmen? </div></BLOCKQUOTE>


sorry, daß ich das Spiel gar nicht kenne; also kann ich da auch nicht ganz mitreden.
Seit Medal of Honor rauskam, habe ich mich nur für dieses Game interessiert und dann für die Battlefield-Reihe von EA, also kann da kaum mitreden, wer was umbenannt hat.


Grad fällt mir ein:
Sollte das Betriebssystem Windows XP zuerst auch nicht anders heißen und aus Lizensgründen oder so was wurde halt das OS umbenannt.
Wer weiß, ob Longhorn Longhorn bleibt... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

AchtBit
05-05-05, 17:59
M$ gibt seine Betriebssystemen in der Entwicklung, immer Codenamen, aehnlich wie in der HW Entwicklung.

Whisthler, hiess das XP glaub ich.
Bei Longhorn wird wahrscheinlich '3D' im Namen enthalten sein.

Lovo_Kasistan
05-05-05, 18:04
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Schroeder1970:
Wer weiß, ob Longhorn Longhorn bleibt... http://forums.ubi.com/infopop/emoticons/icon_wink.gif </div></BLOCKQUOTE>
Das wird garantiert nicht so bleiben weil das nur der Arbeitstitel ist. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Willey
05-05-05, 19:20
Interessant, daß es auch unter WinME läuft. Offiziell sind nur 2k/XP unterstützt.

AchtBit
05-05-05, 19:58
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Interessant, daß es auch unter WinME läuft. Offiziell sind nur 2k/XP unterstützt. </div></BLOCKQUOTE>

Nicht nur das. Unter ME gibts den beschrieben Introbug nicht und auch die angeblich ach so empfindlichen savegames sind bei mir unverwuestlich.

Lovo_Kasistan
05-05-05, 20:01
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AchtBit:
Nicht nur das. Unter ME gibts den beschrieben Introbug nicht und auch die angeblich ach so empfindlichen savegames sind bei mir unverwuestlich. </div></BLOCKQUOTE>
Die hängen ja auch nicht mit dem OS zusammen. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

AchtBit
05-05-05, 20:52
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">posted 06 May 2005 03:01
quote:
Originally posted by AchtBit:
Nicht nur das. Unter ME gibts den beschrieben Introbug nicht und auch die angeblich ach so empfindlichen savegames sind bei mir unverwuestlich.

Die hängen ja auch nicht mit dem OS zusammen. </div></BLOCKQUOTE>

Der Intro Bug ist auf jedenfall ein typisches XP Problem. XP laesst nur neuere redistributed Codecs mit Zertifikat oder freie Decoder installiern.


Was das mit den Saves auf sich hat weis ich auch nicht. Nur das, unter Me seichert das Spiel die saves in eigene Dateien. Unter Xp speichert das Spiel die saves warscheinlich irgendwo im aktuellen User Verzeichnis.

Lovo_Kasistan
05-05-05, 21:02
Dann gebe ich mich geschlagen, benutze ja auch "nur" Win2k. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Unter XP (bzw. 2000) werden die dann dementsprechend in den Eigenen Dateien des jeweiligen Users geparkt.

Edgtho66
06-05-05, 06:53
@ Lovo und Achtbit:
Danke für die Erklärung! http://forums.ubi.com/images/smilies/11.gif

Wieder was dazu gelernt! http://www.ubisoft.de/smileys/tv_happy.gif http://www.ubisoft.de/smileys/37.gif