PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Savegames nach 1.4 Update



sony1200
06-10-08, 07:29
Hab gestern das Spiel von 1.3 auf 1.4 gepatcht.

Nun kann ich jedoch die alten Speicherstände nicht mehr laden.

Da steht dann immer: Laden fehlgeschlagen

Ist das bekannt?

Was kann ich machen um die alten Stände zu spielen.

Kann ja nicht der Sinn sein das man nach jedem Patch von vorne anfangen muss.

roteroktober200
06-10-08, 07:46
Hallo Sony1200,

Leider ist das so, dass man nach dem patchen Probleme mit dem Savegame bekommt. Ich hatte das auch schon im Forum geschrieben, dass man sich genau übrlegen sollte, wann man sein Game patcht...
Beim Patch werden zum großen Teil Dateien überschrieben, die dann nicht mehr geladen werden können. http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Gruß Roteroktober

sony1200
06-10-08, 07:58
Argh,...wer läßt sich denn sowas einfallen????

Na ja,...schade,...hatte gerade einen richtign run. ^^

Fang ich halt nochmal an und patche dann nicht mehr.

Nochmal kurz ne Frage,....wo kann ich denn wohl eine übersicht über die versch. U-Boot Klassen und ihre Daten finden?

roteroktober200
06-10-08, 08:06
@sony1200,

vielleicht hilft dir das hier! (http://images.google.de/imgres?imgurl=http://www.aotd-flottille.de/Bilder/boote-Dateien/gato_screenshot_01.jpg&imgrefurl=http://www.aotd-flottille.de/phpkit/include.php%3Fpath%3Dcontent/content.php%26contentid%3D374&h=454&w=1024&sz=55&hl=de&start=26&tbnid=JkwFTqST6cdtVM:&tbnh=67&tbnw=150&prev=/images%3Fq%3Dgato%26start%3D20%26gbv%3D2%26ndsp%3D 20%26svnum%3D10%26hl%3Dde%26rlz%3D1T4GFRG_deDE217D E217%26sa%3DN) schon weiter...

Grüße Roteroktober

Tzw
09-10-08, 05:32
Hi Zusammen,

also ich meine im Kopf zu haben, dass es mit den Savegames im Hafen doch geklappt hätte. Ich habe aber später soviel ärger mit den Ingame-Speicherständen gehabt, dass ich auf Vanilla "Re-Installiert" habe. Seitdem läuft's, aber ich musste halt neu anfangen.

Gruß
Tzw