PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zukünftiger Patch und MOD's...geht das gut?



Flusiag
02-04-10, 02:10
Hallo Ihr Spezialisten. Ich lese im SH5 Forum nebenan, dass es am 12. April den ersehnten Patch geben wird. Mir stellt sich da die Frage, wie das dann sich auswirkt auf ein SH5 Game was mit vielen MOD's von Euch verbessert wurde?
Muss man dann wenn es soweit ist, alle MOD's entfernen bzw. deaktivieren... ? Müssen die fleißigen MOD-Bauer dann Ihre MOD's umschreiben? Immerhin verbessert der Hersteller ja nun einige Funktionen, welche sich dann sicherlich überschneiden werden.
Nette Grüße vom Jörg

Ruby2000
02-04-10, 04:06
Hi,

ein einfaches Ja.

Jeder einzelen Mod (egal wie klein oder groß) muss geprüft und ggf. angepasst werden.

Irgendwie logisch, wenn die Basisstruktur ggf. verändert wird.

Gruß Ruby

EinLicht
02-04-10, 06:58
Oh man so ein Misst , genau das war auch schon meine vermutung .
Ich meine es ist ja schön das es endlich einen patch gibt der einiges Verbessern wird , aber auch wieder schade das man gegebnfalls alle Mods wieder löschen muss und sich dann wieder neue laden muss .

Ruby2000
02-04-10, 07:32
Zitat von EinLicht:
Oh man so ein Misst , genau das war auch schon meine vermutung .
Ich meine es ist ja schön das es endlich einen patch gibt der einiges Verbessern wird , aber auch wieder schade das man gegebnfalls alle Mods wieder löschen muss und sich dann wieder neue laden muss .
so wird es sein...


Gruß Ruby

jgj1962
02-04-10, 08:03
Zitat von Ruby2000:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von EinLicht:
Oh man so ein Misst , genau das war auch schon meine vermutung .
Ich meine es ist ja schön das es endlich einen patch gibt der einiges Verbessern wird , aber auch wieder schade das man gegebnfalls alle Mods wieder löschen muss und sich dann wieder neue laden muss .
so wird es sein...


Gruß Ruby </div></BLOCKQUOTE>

Toll, dann wird aus einem Game das Dank den Mods endlich Spass macht wieder ein unspielbares. Und ein Kompass ist dabei, Wahnsinn, den gabs gemoddet schon am 05.03.10.
Installiert sich der Mod selbststaendig oder ist nur der Download automatisch ?
Dann sollen erst mal die anderen testen .-)

thfeu58
02-04-10, 08:05
Zitat von Ruby2000:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von EinLicht:
Oh man so ein Misst , genau das war auch schon meine vermutung .
Ich meine es ist ja schön das es endlich einen patch gibt der einiges Verbessern wird , aber auch wieder schade das man gegebnfalls alle Mods wieder löschen muss und sich dann wieder neue laden muss .
so wird es sein...


Gruß Ruby </div></BLOCKQUOTE>


Moin,

meine Empfehlung - und diese gilt auch noch für alle eventuell folgenden Patches:

- SH5 komplett deinstallieren
- Sh5 neu installieren
- das Spiel starten, womit die Patches, von 1.01 bis 1.2 heruntergeladen und installiert werden
- data Ordner kopieren und als Backup anlegen

Jetzt müßte jeder Modd mit dem Status Quo der entsprechenden Dateien von SH5 abgeglichen werden, denn es besteht natürlich nicht nur die Möglichkeit, dass der "alte" Modd mit der "neuen" Version nicht funzt, außerdem besteht die Möglichkeit, dass der "alte" Modd schlechter ist, als der Patch.

-Textur-Modds können bedenkenlos wieder installiert werden
-Sound-Modds ebenso
-bevor mit dem JSMG installiert wird, die Dateien nach Datum abgleichen, Dateien die durch den Patch 1.2 geändert wurden, werden ein Datum der letzten März- und ersten/ zweiten Aprilwoche haben
-Modds mit Dateien älteren Datums können somit sehr wahrscheinlich weiter genutzt werden (installieren, testen)

Vorsicht ist geboten bei:
-allen Script Modds
-allen Modds die Daten im Library-Ordner verändern
-allen Modds die Daten der Sensoren verändern

Generell würde ich jedem empfehlen, nach Installation des Patches 1.2, eine FF zu starten, um ein Feeling für die Änderungen durch den Patch zu erhalten. Dann erst wieder sorgsam Modds aktivieren.

Gruß
thfeu58

Gandalfi2005
03-04-10, 00:40
Wie thefeu58 schon sagt, unbedingt vor dem starten des Games am Patchtag die Mods deinstalieren. Dank JSGME ja kein Problem. Falls das nicht geht und der original Stand nicht wieder hergestellt werden kann, Game neuinstallieren. Der Launcher müsste dann das Game automatisch wieder auf den aktuellsten Stand bringen.

Ich für mein Teil werde meine beiden kleinen Mods am Release Tag auf kompatibilität prüfen und entsprechend in den Forum Post mitteilen ob sie 1.2 kompatibel sind. Danach werde ich Sie mit der neuen Version genaustens testen und gegebenfalls ändern. Je nachdem ob Sie am Eskorten Balancing geschraubt haben oder auch nicht. Werde dann gegebenenfalls eine neue Version der Mods in den entsprechenden Threads veröffentlichen.

Gruß