PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : editorcrash bei zusammenfügen



virtualmake
27-11-06, 11:31
moin,moin

ich hab mitn paar freunden vor nem halbn jahr angefangen, ne map zu bauen
jeder hat nen teil gebaut und jetz wolltn wir sie zusammenfügen
Problem: bei build all befehl schliesst sich der editor ohne fehlermeldung!
bei nem anderen pc entstanden schlieren und grafikfehler
und man fiel plötzlich in die unendlichen weiten des editors
wär schön wenn mir wer helfen könnte.
(sind sehr frustriert, warn haufn arbeit)

Red_SoN
29-11-06, 20:46
hmm dooferweise könnte es ne menge an möglichen fehlern geben... zumal ich es ja nicht selber sehe, wie definierst du schlieren und grafikfehler? wenn es bsp holes sind kann das an fehlerhaft erstellter bsp liegen, ansonsten... probier mal wenn es mehr als 2 teile sind, immer jeweils 2 der teile zuasmmenzufügen, evtl ist nur einer der bereiche fehlerhaft, und es ist leichter die fehlerquelle einzugrenzen

DragonDarkEyes
02-12-06, 07:53
Hi bin einer dieser Freunde hier seht ihr was wir gemacht haben und was dann passiert:

EINFACH AUF DIE BILDER KLICKEN

Hier ist mein Teil:
http://img57.imageshack.us/img57/5386/dat1jj4.th.png (http://img57.imageshack.us/my.php?image=dat1jj4.png)

Wir klicken auf select All Actors dann auf Copy...

http://img98.imageshack.us/img98/1461/dat2cq9.th.jpg (http://img98.imageshack.us/my.php?image=dat2cq9.jpg)
http://img191.imageshack.us/img191/4913/dat3wa1.th.jpg (http://img191.imageshack.us/my.php?image=dat3wa1.jpg)

Wir Laden die andere MAP wo wir meinen Teil reintun möchten und drücken auf Paste...

http://img218.imageshack.us/img218/6093/dat4mi0.th.jpg (http://img218.imageshack.us/my.php?image=dat4mi0.jpg)

Dann kommt diese Meldung und wir haben ja und einmal nein gedrückt jedoch immer das selbe ergebniss...

http://img145.imageshack.us/img145/5760/dat5is1.th.jpg (http://img145.imageshack.us/my.php?image=dat5is1.jpg)

Dann noch richtig hingerückt...

http://img145.imageshack.us/img145/8776/dat6ir2.th.jpg (http://img145.imageshack.us/my.php?image=dat6ir2.jpg)

Auf Build All und dann ABSTURTZ (siehe)

http://img84.imageshack.us/img84/7489/dat7uc4.th.jpg (http://img84.imageshack.us/my.php?image=dat7uc4.jpg)

UNSER PROB http://forums.ubi.com/infopop/emoticons/icon_frown.gif Ich hoffe ihr könnt uns Helfen

Red_SoN
10-12-06, 06:37
hm durch die bilder kann ich jetzt nich viel erkennen. uploade mal die einzelteile der map und schick mir den link per pm (damit niemand ausser mir dran kann), ich guck mir das mal an, vllt krieg ich das hin

DragonDarkEyes
11-12-06, 10:39
Juhuuuu, wir habens zum laufen gebracht wir haben einfach mal die sachen weggelassen die mehr als 15 ecken haben aber trotzdem danke du vieleicht können wir öfter deine hilfe gebrauchen schickst du mir deine icq nummer red. danke