PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Poll] Wer hat das .NET 2.0 Framework installiert?



KarlKartoffel
25-02-07, 05:14
Hallo Piloten!

Kurze Frage: Wer von euch hat eigentlich das Microsoft .NET 2.0 Framework (http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&DisplayLang=de) installiert?

KarlKartoffel
25-02-07, 05:14
Hallo Piloten!

Kurze Frage: Wer von euch hat eigentlich das Microsoft .NET 2.0 Framework (http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&DisplayLang=de) installiert?

JG27_Dierk3er
25-02-07, 06:09
http://img96.imageshack.us/img96/2788/mskj0.jpg

http://forums.ubi.com/images/smilies/10.gif

Für irgendwelche Games/Programme musste ich das mal zwingend installieren.
Inzwischen alle drei installiert. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Tetrapack
25-02-07, 07:02
Auf der Gamer-Kiste ists noch 1.1 und auf'm Laptop 3.0 weil der mit Vista läuft http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

KarlKartoffel
25-02-07, 10:15
Gut so! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Mich würde allerdings interessieren, warum manche antworten, dass Sie das nicht auf Ihrem Rechner haben wollen.
Visual Basic 6 (HL) finde ich da schlimmer http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

KarlKartoffel
26-02-07, 13:45
Abstimmen Mensch Meyer! Ich muss das wissen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

-luwi-
26-02-07, 14:02
Vielleicht würde ja ein 'wozu' weiterhelfen. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Das Andere hat man wg. der Hyperlobby. Aber die Frage hier kommt bei mir in etwa so an, als ob mich (als Nichtanhängerfahrer/-benutzer/-besitzer) gefragt wird "hast du eine Anhängerkupplung, wenn ja, elektrisch versenkbar, fest angebaut oder manuell steckbar?". http://forums.ubi.com/images/smilies/blink.gif

-luwi-
26-02-07, 14:08
Meine mich nur zu erinnern, daß es Hesse damals für den Missionslader in VOW2 verwendete. Aber es auch weiter ohne ging (wie in VOW1), da ich weiter den anderen Zugang benutzen durfte. http://forums.ubi.com/images/smilies/11.gif

Foo.bar
26-02-07, 14:16
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Vielleicht würde ja ein 'wozu' weiterhelfen </div></BLOCKQUOTE>

Weiterhelfen würde diese Option dem Karl nicht, denn er will ja wissen, ob oder ob nicht http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Vielleicht hätte er dann noch zwei weitere Antworten dranhängen sollen:

Ja, aber ich weiß nicht wozu.
Nein, wozu brauch ich das?

JG27_Dierk3er
26-02-07, 14:45
Vielleicht würde es auch die Leute anspornen, wenn er mal dazu schreiben würde, wozu er das eigentlich wissen will? http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Tetrapack
26-02-07, 14:49
Ich rate mal ein bisschen http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

http://forums-de.ubi.com/eve/forums/a/tpc/f/3751020023/m/4021052815

http://forums.ubi.com/images/smilies/10.gif

http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

KarlKartoffel
26-02-07, 15:17
Jetzt kommt mal nicht auf Falsche Ideen, es wird definitiv keine ULTRALOBBY von mir für IL-2 geben. Ich programmiere auch sonst nichts wichtiges. Mich interessiert das halt einfach http://forums.ubi.com/infopop/emoticons/icon_wink.gif

BBB_Hyperion
02-03-07, 03:13
Damit nur noch für XP,XP64, W2K ,W2k3S, Vista einsetzbar http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Ich benutze 3.0 als Standard für alle Applikationen, leider läuft es dann nicht mehr auf w2k .

Meine HL Dummy il2fb.exe mit Automatischen Versionsswitcher, Serverbelegungsanzeige etc benutzt auch Net 2.0. Ca 80 % der Betatester hatten Net 2.0 (der Rest konnte leider nicht testen).

Sollte also nur einen leichten bis mittleren Aufstand geben , falls jemand eine Il2 Applikation damit schreiben würde http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif