PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Janus Error



Voyager532
13-07-04, 14:01
Hallo,

seit ich ein paar Mods installiert habe funktioniert der Sim Teil nicht mehr von SHII. Er bricht ständig ab mit einem JANUS Error und der Bildschirm bleibt schwarz...

Was ist das denn?

Voyager532
13-07-04, 14:01
Hallo,

seit ich ein paar Mods installiert habe funktioniert der Sim Teil nicht mehr von SHII. Er bricht ständig ab mit einem JANUS Error und der Bildschirm bleibt schwarz...

Was ist das denn?

Rubb3lDi3K4tz
13-07-04, 14:17
Wäre natürlich klasse gewesen wenn du die Fehlermeldung mit gepostet hättest. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif
Auser zu sagen das es wahrscheinlich an den Mods liegt, kann man dir so nicht helfen.

http://www.9teuflottille.de/site/pics/9te_banner.gif (http://www.9teuflottille.de)

Voyager532
13-07-04, 15:26
Es handelte sich um den Mod, der den oder die Häfen ansehnlicher machen sollte.
Dazu muss man die Base.ini austauschen. Nachdem ich den Originalzustand wiederhergestellt hatte war wieder alles in Ordnung.

Danke dir

Seeadler
13-07-04, 15:41
Mal ein Tip zur Janus Fehlersuche bei SHII/DC!

In der Sim.ini folgendes eintragen
[DEBUG]
Printf = TRUE
DebugWin = TRUE

Schmiert jetzt das Game aus irgendeinen Grund mit Janus-Error ab, so stehen danach in der JanusLog.txt etwas mehr Infos als üblich, z.B. in welchen Dateien Inkonsistenzen auftraten, ob irgentwas nicht richtig geladen werden konnte u.v.m. und anderem halt auch die eigentliche Fehlermeldung und die letzte Aktion über dieser Meldung im Log war dann zu 90% auch der übeltäter http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Eine weitere Infoquelle ist dieser Thread:
http://207.44.164.159/phpBB/viewtopic.php?t=17199

--
Silent Hunter II + Destroyer Command Modpage (http://shdcmods.iconrate.net/)