PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Soundprobleme/ Wiedergabe



Bingo_Burner
18-08-08, 04:52
http://forums.ubi.com/infopop/emoticons/icon_smile.gif ersteinmal moinsen in die Runde und beste Grüße an alle !

Eigentlich nur Leser dieses Forums, muss ich jetzt einmal aktiv werden weil ich Problem bei Sh3 habe das wie folgt ausschaut.

Die Meldungen meines Sonarmann´s wie z.b Der Feind hat uns in der Ortung bzw. wir wurden entdeckt werden nicht im Spiel wiedergeben und ich frage mich warum ???
Die zuständige CFG Datei beinhaltet diese, die SDL.Datei im Soundordner ist die gleiche wie in SH3 auf 1.4 gepachtet und auch die dsd. Datei in Interior Ordner habe ich auch aus der ursprünglichen gepachten Version mitrüber genommen, dennoch werden die Meldungen nicht wiedergegeben.
Weiss jtzt nicht mehr weiter und wollte ob jemand von euch mir weiterhelfen kann und weis woran das liegen könnte

Schon Danke im vorraus Bingo_Burner

Achso : Meine Spielversion ist sh3 gepacht mit Gwx Mod 2.1 drauf

Hauptbootsmann
18-08-08, 05:10
Wie weit ist den der Zerstöer noch weg?
Wenn ich mich nicht irre, bekommst du die Meldung erst ab 1500 meter und niedriger.

mfg HB

alfudet
18-08-08, 05:27
Im Ordner Sound 1 - 9 die nötigen ogg.Dateien vorhanden?

Bingo_Burner
18-08-08, 05:36
http://forums.ubi.com/infopop/emoticons/icon_smile.gif Moin Hauptbootsmann !

Ich bezweifle das die Entfernung des Zerstöers eine Rolle spielt weil ich eine zweifach Installation von Sh3 auf meiner Platte habe, die eine ist mit Gwx 2.1 und die andere Sh3 auf 1.4 gepacht wenn ich dann als "Test" die Einzelmisson " U 505" spiele, also einmal über gwx und dann über sh3 auf 1.4 gepacht, wird bei der Gwx Version keine der oben geannten Meldungen abgespielt nur Postionsdaten des zerstöers, spiele ich die selbe Misson mit dem selben einstellungen unter sh3 auf 1.4.gepacht meldet mein sonarman wir wurden entdeckt usw.

Ich denke das der Auslöser irgendwo in einem der dateien Ordner sei muss nur im welchen da ich ja schon wie beschrieben 3 Dateien (SO_CFG; interior_dsd und die sdl.Datei ausgetauscht habe mit der Originalen)

vielleicht weiss noch jemand rat ?

Ersteinmal vielen Dank Hauptbootsmann

Bingo_Burner
18-08-08, 05:41
Ich noch mal, hi alfudet http://forums.ubi.com/infopop/emoticons/icon_smile.gifvielleicht hast du recht ich schaue mir noch mal meine Ordner durch

Auch dir vielen Dank für deinen Hinweis



ORDNER DURCHGESCHAUT ALLES DA , hat noch jemand einen Tip ?

Bldrk
26-08-08, 05:13
Ich denke mal, daß dies bei GWX absichtlich unterdrückt wird.
Ist ja auch irgendwie schwachsinnig, mit welchen Mitteln kann der Sonarmaat zu dieser Feststellung kommen... http://forums.ubi.com/images/smilies/35.gif