PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mods für Patch 1.2



Andreas1969
13-05-10, 09:35
Hallo zusammen,

ich habe leider den Überblick verloren welche Mods mit dem neuen Patch laufen http://forums.ubi.com/infopop/emoticons/icon_wink.gif
Ich hatte vor dem Patch einige installiert, aber
mom. funktionieren nur Ruby´s2000 Tastatur Mod und der Lite Campaign.

gerade die Mods die die Sprachblasen und Umrandungen entfernen und div. Soundmods, Sensormods fehlen mir sehr http://forums.ubi.com/infopop/emoticons/icon_cool.gif

Wäre es möglich alle überarbeiteten Mods zusammen zu fassen, evtl in einem seperaten Ordner?

in diesem Sinne möchte ich mich nochmals bei allen Moddern bedanken, die SH5 spielbar machen, sonst hätte ich schon lange daran die Lust verloren.

hasn66
23-05-10, 09:59
Hallo ,ich hätte auch gerne gwußt welche Mods mit dem neuen Patch 1.1 laufen ?ich hatte etliche Mods installiert aber ich hatte andauernd Fehler und Programm abstürtze .
Ich habe jetzt SH5 1.2 neu installiert aber ohne
Mods weil ich nicht weis welche für die 1.2 Versaion tauglich sind ? ich hoffe es findet sich jemand und hilft uns,Bitte Bitte.
Vielen Dank und Gruß hasn66

Michi71
23-05-10, 13:43
Also ich spiele mit folgender Modliste (in chronilogischer Reihenfolge):

1) RDA 1.04 beta http://www.aotd-clan.de/wbb2/t...d.php?threadid=11559 (http://www.aotd-clan.de/wbb2/thread.php?threadid=11559)
2) RDA 1.04 beta Patch 2
3) Keyboard V0.6F http://forums-de.ubi.com/eve/f...1033738/m/6591061738 (http://forums-de.ubi.com/eve/forums/a/tpc/f/1151033738/m/6591061738)
4) Das Boot Soundmod http://www.subsim.com/radioroo...wthread.php?t=163390 (http://www.subsim.com/radioroom/showthread.php?t=163390)
5) MCCD 1.04 http://www.subsim.com/radioroo...wthread.php?t=166236 (http://www.subsim.com/radioroom/showthread.php?t=166236)
6) Environment Mod 2.0 http://www.subsim.com/radioroo...wthread.php?t=166178 (http://www.subsim.com/radioroom/showthread.php?t=166178)
7) Terrain Harbour flags Mod 1.1 http://forums-de.ubi.com/eve/f...1033738/m/8861028658 (http://forums-de.ubi.com/eve/forums/a/tpc/f/1151033738/m/8861028658)
8) Feared Hunters 2.1 http://www.subsim.com/radioroo...wthread.php?t=167682 (http://www.subsim.com/radioroom/showthread.php?t=167682)

Funktioniert tadellos. Feared Hunters werde ich vermutlich mal gegen Harams Sensormod auswechseln, da Feared etwas zu defensiv ist für meinen Geschmack. Letztens bei einem Geleitzugangriff fuhren sie normal weiter und suchten mich erst, als mein Seerohr von einem vorbeifahrenden Handelsschiff gesichtet wurde.

hasn66
24-05-10, 05:28
Hallo Michi71 ! Danke für die Info , nur wo kann
man die runter laden finde nirgens einen Link ?
kannst Du mir da etwas helfen ?
Vielen Dank und Gruß hasn66

Michi71
24-05-10, 06:01
Ich hab mal die Links in meinen Beitrag hineineditiert.

hasn66
24-05-10, 06:39
Hallo Michi71 ! Vielen vielen Dank ist ja ganz
toll von dir echt Super mann hat doch wircklich
gute Freunde hier .Dankeschön und Gruß hasn66..

reneg6
31-05-10, 01:53
Hallo "Michi71",

erst einmal herzlichen Dank für Deine Patch 1.2 kompatible Mod-Zusammenstellung http://forums.ubi.com/images/smilies/11.gif
das war´s was hier fehlte!
Hab da aber ein Problem mit dem MCCD-Mod http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif
Immer wenn ich Tauchen will (ob Alarm- oder Normaltauchen) schmiert mir SH5 weg und ich lande auf´n Desktop http://forums.ubi.com/images/smilies/cry.gif
Muss da etwa eine datei, oder so noch an RDA angepasst werden?
Ich hab schon mehrere Sachen versucht, auch mit einem älteren MCCD-Mod.
Aber immer wieder hab ich´n Crash.

Habe alle Mods sauber nach Neuinstallation und Patchen auf 1.2 über JSGME installiert (nur zur Info)

Wer kann mir helfen bitte.

Grüsse, Rene

heisig1958
31-05-10, 07:05
reneg6
Hallo reneg6,
hatte dasselbe Problem, lag bei mir am „ Das Boot- Soundmod“.
Er besteht aus zwei Teilen, der Musikteil und derSprachteil (Speech),
den Musikteil konnte ich beibehalten, die Speechdatei habe ich wieder deaktiviert,
danach lief alles ohne Probleme.
Hoffe es hilft Dir. Gruß Ralf!

Ruby2000
31-05-10, 08:44
Hi,

der MCCD-Mod 1.04 funktioniert bis jetzt ohne Probleme.

Der NoMoral-Mod funktioniert im übrigen ebenfalls.

Gruß Ruby

Michi71
31-05-10, 11:27
Hast du die richtigen Ordner installiert ? Ich habe MCCD_1.04 (den Hauptordner) und danach den MCCD_1.04_GER (für die deutsche Version) installiert. Läuft bei mir ohne Probleme.

Ede8787
31-05-10, 14:09
Zitat von reneg6:
Hallo "Michi71",

erst einmal herzlichen Dank für Deine Patch 1.2 kompatible Mod-Zusammenstellung http://forums.ubi.com/images/smilies/11.gif
das war´s was hier fehlte!
Hab da aber ein Problem mit dem MCCD-Mod http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif
Immer wenn ich Tauchen will (ob Alarm- oder Normaltauchen) schmiert mir SH5 weg und ich lande auf´n Desktop http://forums.ubi.com/images/smilies/cry.gif
Muss da etwa eine datei, oder so noch an RDA angepasst werden?
Ich hab schon mehrere Sachen versucht, auch mit einem älteren MCCD-Mod.
Aber immer wieder hab ich´n Crash.

Habe alle Mods sauber nach Neuinstallation und Patchen auf 1.2 über JSGME installiert (nur zur Info)

Wer kann mir helfen bitte.

Grüsse, Rene


Hi!
Bei mir das selbe.
Sobald ich tauchen will , crash auf den Desktop.
Habe ich nur mit "MCCD-Mod".
Ich hatte aber nicht den "Das Boot Soundmod" installiert.


Gruß Ede

reneg6
31-05-10, 16:12
Erst einmal Danke für die Antworten http://forums.ubi.com/infopop/emoticons/icon_eek.gif
Hallo Michi71: Die Installation der beiden MCCD-Modteile habe ich, wie beschrieben, korrekt durchgeführt.Trotzdem Crash!
Hallo heisig1958: Den Crash habe ich mit oder ohne DBSM-Mod.(Den hatte ich nähmlich zuerst in Verdacht http://forums.ubi.com/infopop/emoticons/icon_smile.gif)
Ede8787: Danke für Deine Antwort das es bei Dir auch zum Absturz kommt.Ich hatte schon geglaubt, ich wäre zu blöde ´n Mod zu installieren. http://forums.ubi.com/images/smilies/35.gif
Ich hab da mal den 1.2er Patch von UBI in Verdacht. Denn Vorher lief es ja mit den ganzen Mods hinter RDA1.03 sowie 1.04 plus 2er Patch http://forums.ubi.com/images/smilies/53.gif

Aber ist ja nicht so wild. Ich lass jetzt den MCCD weg (schade eigentlich) und kann damit erst mal leben.

"Gute Jagd Kaleuns!"

thfeu58
31-05-10, 16:26
Zitat von reneg6:
Die Installation der beiden MCCD-Modteile habe ich, wie beschrieben, korrekt durchgeführt.Trotzdem Crash!


Moin reneg6,

deinstallier mal alle Mods und danach installier sie mittels JSGME neu. Bei mir hat das gefunzt. Warum, ich weiß net http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif ! Aber das Ergebnis war ja auch wichtig http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif .

Gruß
thfeu58

Ede8787
01-06-10, 02:08
Zitat von reneg6:

Ich hab da mal den 1.2er Patch von UBI in Verdacht.

"Gute Jagd Kaleuns!"



HI.
Ich hab mit Patch 1.1 das selbe desaster gehabt.

Ruby2000
01-06-10, 02:41
Zitat von Ede8787:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von reneg6:
Hallo "Michi71",

erst einmal herzlichen Dank für Deine Patch 1.2 kompatible Mod-Zusammenstellung http://forums.ubi.com/images/smilies/11.gif
das war´s was hier fehlte!
Hab da aber ein Problem mit dem MCCD-Mod http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif
Immer wenn ich Tauchen will (ob Alarm- oder Normaltauchen) schmiert mir SH5 weg und ich lande auf´n Desktop http://forums.ubi.com/images/smilies/cry.gif
Muss da etwa eine datei, oder so noch an RDA angepasst werden?
Ich hab schon mehrere Sachen versucht, auch mit einem älteren MCCD-Mod.
Aber immer wieder hab ich´n Crash.

Habe alle Mods sauber nach Neuinstallation und Patchen auf 1.2 über JSGME installiert (nur zur Info)

Wer kann mir helfen bitte.

Grüsse, Rene


Hi!
Bei mir das selbe.
Sobald ich tauchen will , crash auf den Desktop.
Habe ich nur mit "MCCD-Mod".
Ich hatte aber nicht den "Das Boot Soundmod" installiert.


Gruß Ede </div></BLOCKQUOTE>

Hi,

da müsst ihr ein anderes Problem haben. So wie thfeu58 es schon geschrieben hat, alle Mods runter und testen. Danach einen Mod nach den anderen aktivieren. Der MCCD, wenn er korrekt installiert ist, verursacht keinen CTD. Schon garnicht beim tauchen. Wenn der Fehler permanent auftritt, lässt sich das sehr gut testen. Vielleicht ist die Stock-Version von SH5 nicht mehr sauber. Da hilft dann nur noch Neuinstallation.


Wenn das alles nicht helfen sollte, wendet euch mit den angegebenen Logfiles an den technischen Support Link (http://forums-de.ubi.com/eve/forums/a/tpc/f/4371096338/m/2701083738).


Gruß Ruby

Michi71
01-06-10, 06:53
Wann hast denn die Mods installiert? Während einer Mission oder im Hafen? Denn neue Mods während du auf See bist können hin und wieder auch zu Problemen führen. Versuch mal einen älteren Spielstand zu laden, bei dem du noch im Hafen bist.

reneg6
01-06-10, 16:28
Hallo Kaleuns,

neee, hab SH5 neuinstalliert, dann normal auf 1.2 patchen lassen und dann mit dem RDA 1.4 angefangen, nach und nach die Mods sauber und via JSGME installiert (hab da auch schon seit SH3 Routine drin http://forums.ubi.com/infopop/emoticons/icon_cool.gif ).
Mods, selbst nur kleine grafische Schmankerln, installiere ich nie auf See!
So, und dann hab ich nach jedem Mod getestet. Und immer wieder gab´s nach der Installation vom MCCD den Crash bei Tauchbefehlen http://forums.ubi.com/images/smilies/35.gif
Aber ich werd noch mal, wie thfeu58 und Ruby 2000 mir raten, die Mods noch einmal komplett neu raufsetzen.
Vielleicht klappts ja diesmal http://www.ubisoft.de/smileys/dancing_geek.gif

Ich danke allen nochmal für die prompten Antworten!

ciao, Rene

Ruby2000
02-06-10, 00:48
So, und dann hab ich nach jedem Mod getestet. Und immer wieder gab´s nach der Installation vom MCCD den Crash bei Tauchbefehlen
Aber ich werd noch mal, wie thfeu58 und Ruby 2000 mir raten, die Mods noch einmal komplett neu raufsetzen.
Hi reneg6,

das ist wirklich sehr merkwürdig

hast du zuerst den MCCD_1.04 und danach den MCCD_1.04_GER installiert?
Meldet dir der ModEnabler bei der Aktivierung einen Konflikt? Wenn ja welchen?
Aktivierst du nach dem MCCD noch weitere MODS?
Gibt es dabei irgendwelche Aktivierungskonflikte?
Wie führst du den Tauchbeafehl gebau aus? (Hotkey, per Maus)

Lade dir am Besten auch nochmal den Mod runter. Vielleicht ist eine Datei korrupt. Kann ja auch mal passieren.

Gruß Ruby

reneg6
02-06-10, 01:19
Guten Morgen Ruby2000,

ja, hab erst den MCCD_1.04 (allerdings die MFCM-Kompatible Version, wg.RDA, in dem ja der MFCM integriert ist) installiert und danach die MCCD_1.04_GER hinterher, wie beschrieben.
Die Tauchbefehle gab ich per Tastatur (tastaturmod 0.6F)
Aber ich werd mir noch mal den Mod runterziehen und dann wieder ans probieren gehen http://www.ubisoft.de/smileys/kaffeetrinker_2.gif

Ich meld mich wieder wenn´s klappt, oder was neues gibt, OK?

Ciao, Rene

reneg6
02-06-10, 02:25
Hallo Ruby2000,

so, hab´s jetzt endlich hinbekommen http://www.ubisoft.de/smileys/37.gif
War mein Fehler http://forums.ubi.com/images/smilies/351.gif
Ich durfte nicht die MFCM-Kompatible Version nehmen! Da lag ich wohl falsch.Hab die normale MCCD 1.04 und dann die MCCD 1.04Ger drübergenommen und alles klappt jetzt!
Endlich kann ich jetzt SH5 mit allen meinen "Lieblingsmods" geniessen http://www.ubisoft.de/smileys/zombi.gif

Meinen Dank noch mal an Dir Ruby2000, und allen anderen hier im Forum für die hilfreichen Tips!
"Gute Jagd und fette Beute!"

Ciao, Rene

Ruby2000
02-06-10, 05:34
Hi reneg6,

Super! Dann viel Spaß und fette Beute .... http://forums.ubi.com/infopop/emoticons/icon_smile.gif


Gruß Ruby