PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Leichte Ruckler bei Vogelperspektive



Tillabou
23-03-07, 08:53
Ahoi Kaleuns....

Wenn ich da so auf's Boot runterschaue, gibts im Fahrwasser immer so leichte Ruckler (unabhängig von der Perspektive), das machts auch, wenn ich die Optionen n bissel runterschraube. Kann das jemand bestätigen? http://www.ubisoft.de/smileys/bag.gif

Tillabou
23-03-07, 08:53
Ahoi Kaleuns....

Wenn ich da so auf's Boot runterschaue, gibts im Fahrwasser immer so leichte Ruckler (unabhängig von der Perspektive), das machts auch, wenn ich die Optionen n bissel runterschraube. Kann das jemand bestätigen? http://www.ubisoft.de/smileys/bag.gif

Schnatta
23-03-07, 09:06
Das hab ich auch. Und zwar bei allen Fahrzeugen. Trotz 40-50 Frames pro Sekunde bewegen sich alle Fahrzeuge ruckartig. Am Schlimmsten ist das beim eigenen Boot in Aussenansicht http://forums.ubi.com/infopop/emoticons/icon_frown.gif

überhaupt hab ich gar keine Freude an dem Spiel. Die vielen Sound und Grafikfehler machen mir den ganzen Spass kaputt. http://forums.ubi.com/infopop/emoticons/icon_frown.gif

FMJFirebird
23-03-07, 09:19
VSync über main.cfg (unter Eigene Dateien/SH4) schon aktiviert? Bei mir hat es geholfen....

Schnatta
23-03-07, 09:52
Cooler Tip. Werd ich gleich heute Abend versuchen. Ich hatte schon vermutet, dass es ein VSync Problem ist, habe aber schmerzlich eine Option im Optionsmenü vermisst. Also muss man mal wieder Configdateien bearbeiten...aber besser so als gar kein VSync http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Danke http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Tillabou
24-03-07, 12:42
@FMJFirebird

Bingo, das war es. Keine ruckler und kein Stockender Sound mehr! Vielen Dank für den Tip http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif