PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Brauche hilfe



asia1001
17-03-09, 04:46
Hallo,
hab das game wo es raus gekommen ist - hab es nie online gespielt.
Meine frage:Was brauche ich um es online spielen zu können.Es gibt bestimmt im forum eine antwort, aber die raus zu lesen - oje.
wäre euch dankbar mir zu helfen.
Meine version : SH4 Wolves of the pacific.

rumpel1978
17-03-09, 11:37
ok.
1. Das Spiel
2. Internet
3. Die Neusten Patches [auser du spielst nur 1.4]
4. Geduld

steht aber auch alles in der anleitung ^^

asia1001
17-03-09, 13:39
danke das du dich bemühst mir zu helfen - aber welchen patch brauche ich genau ??

rumpel1978
17-03-09, 16:45
deine frage ist nun nicht dein ernst oder ??

wenn du addon spielst den 1,5 [Istja dann dabei]

wenn einen anderen mod spielst 1,4 wie der FOTRS

in der der regel gillt immer der neuste .
ABER
da der neuste 1,5 viele Bugs hat istd as so ne sache .

Ich habe mehr instalationen
1. sh 1,4 mit FOTRS
2. Addon 1,5 U-bootmissionen
3. sh4 1,4 Orginall um von dem dann evtl neue MODS zu instalieren und zu testen.

ich habe so viel platz auf der platte das ich für jeden mod ne eigene instalation habe ^^

Allso ist nun dein ding was du machst ^^

Wie eien doppelt instalation geht lese es im Forum unter SUCHE

MFG
Rumpel

asia1001
17-03-09, 17:58
hallo,
danke für die info.Mal schauen ob und wie es funktioniert.