PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel lässt sich nicht starten- ziemliche Sauerei



Der_Gast
25-12-08, 11:22
Mein Bruder hat sich vor ner ganzen weile das Spiel mal von nem Freund ausgeliehen, es lief dann auch auf dem Laptop. wurde dann aber deinstalliert. Jetzt hat er es sich zu weihnachten in der Grundversion mal schenken lassen und plötzlich geht es nicht mehr. Es gibt den typischen Fehler bei dem in der Taskleiste steht "Error" und das Spiel nur mit Escape beendet werden kann.
Grundsätzlich finde ich es erstmal schon äuserst erbärmlich das Ubi nicht in der Lage ist mal nen ordentliches Forum zu betreiben. Mein alter Ubi nick ist nicht mehr aktivierbar "Unter der Email Adresse ist kein Acc bekannt" . Will man sich aber registrieren mit seiner Email erhält man: Unter dieser Email existiert bereits ein Benutzer. Sehr kompetent sowas, fast genauso kompetent wie der Rest hier.
Die angebliche Forumshilfe dort ist frecherweisse im Technikforum einfach abgeschalten, man kann in dem Tread der das mit dem Spiel besagte Problem zum Thema hat nichts posten und auch in dem Forum ist kein posten möglich. Der Sinn wozu man dann überhaupt solch ein Forum hat in dem veraltete völlig unnütze Informationen stehen und man gleichwohl gar nicht posten kann erschliesst sich mir nicht wirklich, obwohl ich sonst durchaus einen gewissen wenn gleich etwas andersartigen Sinn im sammeln von leeren Bierdosen und sonstigem Tand und Tröttel sehe.
Am Ende konnten von mir nur 2 der dort angegeben Problemlösungen probiert werden, zum einen das ausschalten der Viedos: keine Lösung und das Low Detail Profil von Rayman: keine Lösung .
Die Dll Datei existiert nicht mehr auf Rapidshare und ist offensichtlich auch nirgendwo anders mehr zu bekommen, angesichtst der Tatsache das man sich eine 10 Megabyte Datei von einem Ubi Server ziehen kann stelle ich mir ernsthaft die Frage wieso es eine wesentlich kleinere Datei nicht auf diesem Server geschafft hat.
Alle anderen Problemlösungen lassen sich ebenfalls nicht durchführen, da bei Dr Watson das angebliche Menü nicht zu existieren scheint und ich ferner dort nur die Meldung erhalte "Keine Probleme" (Was vermutlich wohl das ist was sich hier vermeintlich der Support denken muss). Der Process Explorer funktioniert hingegen zwar einwandfrei, kann aber dummerweisse nicht verwendet werden, da solange der abgestürtzte Error Prozess (Hoffentlich geht der jenige der das programmiert hat mal zum Arzt und kriegt von dem dann nur die Antwort: Sie sind offensichtlich krank) läuft auf kein anderes progrmam zugegriffen werden kann, weder durch alt+Tab noch sonst irgendwie, sondern erst dann wenn die Heroes5.Exe wieder beendet wurde, was logischerweisse heisst das der Process Explorer dann auch nichts mehr anzeigen kann.
Daher frage ich nun mal evt. noch anwesende Community Leuts ob sie vielleicht ne Idee haben, was man da noch machen könnte um es zum laufen zu bringen.
Die Begründung : Es ist ein Laptop kann eigentlich nicht gelten, da wie gesagt das Spiel auf diesem Laptop schonmal lief und es weder in der installierten Grundversionen (1.0 oder 1.01, weiss nimmer genau) noch in der auf 10.6 gepatchten Version lief.