PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Forceware 71,89 ohne UZO Bug ?



Pappspecht77
14-04-05, 13:35
Hi, hat schon jemand den neuen Treiber gestestet ob der Bug nich vorhanden ist ?

Pappspecht77
14-04-05, 13:35
Hi, hat schon jemand den neuen Treiber gestestet ob der Bug nich vorhanden ist ?

LeXXoS
14-04-05, 13:39
Probier es aus, und sicher deine Dateien vorher http://forums.ubi.com/infopop/emoticons/icon_wink.gif

mcgyvr81
14-04-05, 13:42
Den hab ich noch nicht getestet, aber ich kann sagen dass der Bug mit dem 76.44 WHQL weiter bestehen bleibt...

Im übrigen würde es mich wundern, wenn nVidia das überhaupt mal angeht. Das DevTeam sollte selbst die Engine umstricken, so wie sie es von V1.0->V1.1 mit der Fernglasansicht getan haben (die litt in 1.0 ebenfalls unter dem Bug, seit V1.1 nicht mehr)... Sollte dann doch auch für die UZO im Bereich des Möglichen liegen...

der-blaue-max
14-04-05, 13:50
Soweit ich weiß, wurde um den Bug beim Fernglas zu beheben einfach die möglichkeit genommen, nach unten zu sehen, also quasi auf die Wellen am Bug. SChaust du nicht in die Wellen hast du keinen Bug. Der Fehler besteht weiterhin auch beim Seerohr, wenn man z.B. beim Abtauchen durch das Rohr sieht, und für einen kurzen Moment die Gischt vor sich hat.
Die einzige Möglichkeit den Bug zu beheben ohne Nvidia wäre über einen Mod die sicht des UZO etwas anzuheben, so als sieht man bei überwasserfahrt durch ein etwas ausgefahrenen Seerohr. Das sollte möglich sein, ohne das Spiel großartig zu verschlechtern. Ich nutze selber bei überwasserfahrt das Seerohr zum Zielen. Da ist der Bug ja nicht weil es eben etwas höher ist.

der-blaue-max
14-04-05, 14:08
habe mir den Treiber runtergeladen, im Readme oder auf der Internetseite von Nvidia wird weder auf SHIII eingegangen, noch steht da etwas davon, daß das Problem gelöst ist. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
Da steht nur etwas von Performence Problemen mit World of Warkraft

Capitaen
14-04-05, 15:19
Der neue Treiber behebt gegenüber den 71.84 nur einige SLI-Bugs, ist also mehrheitlich absolut sinnfrei.

Angel_Madman
15-04-05, 04:06
Hab mir gerade die release-notes durchgelesen, siehe da auf Seite 7:
Bekannte Probleme:
GeForce 6800 Ultra, windows XP:
The wave splash particle effect in the game Silent Hunter 3 does not render correctly

GeForce 6800 Ultra, Windows XP: The opening videos are corrupted in the game silent Hunter 3.

Problem ist also bekannt (& liegt bei NVIDEA) und es wird daran (anscheinend) gearbeitet.

Sledgehammer081
15-04-05, 06:15
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Angel_Madman:
Hab mir gerade die release-notes durchgelesen, siehe da auf Seite 7:
Bekannte Probleme:
GeForce 6800 Ultra, windows XP:
The wave splash particle effect in the game Silent Hunter 3 does not render correctly

GeForce 6800 Ultra, Windows XP: The opening videos are corrupted in the game silent Hunter 3.

Problem ist also bekannt (& liegt bei NVIDEA) und es wird daran (anscheinend) gearbeitet. <HR></BLOCKQUOTE>


man glaubt es kaum, aber anscheind doch wahr. lieber wäre mir allerdings eine lösung seitens UBI, da ich die niegelnagelneuesten detonatoren nicht immer für die besten halte. zudem hab ich ne ältere geforce fx drin, da bringt ein neuer erfahrungsgemäß nicht immer viel.