PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Neuer Patch 4.03, keine Do 335



Grabbel
10-02-06, 13:46
In der Beschreibung für den Patch 4.03 steht das die Do 335 dort freigeschaltet wird. Ich habe ihn Installiert aber die Do 335 kann ich nicht fliegen? http://forums.ubi.com/infopop/emoticons/icon_frown.gif

mnicklisch
10-02-06, 15:37
Sehr seltsam, haddu auch den richtigen? man brauch den mit dem m für die ganze Reihe, obwohl ich mir net vostellen kann dass es bei einem Patch das teil net gibt. Oder findst das ding einfach net? (habe auch zweimal durchschauen müssen bis ich sie gesehen habe ist zwischen den 109ern und den 190ern unter der D3A1). Wenn nicht, einfach mal nochmal drüberbügeln, oder ne neuinstallation des Spiels (wichtige sachen kann man ja rauskopieren).

Grabbel
12-02-06, 01:42
Hat sich erledigt. Die Do 335 gibt es nur für PF+AEP+FB - Version. Für Stand Alone PF ist sie nicht vorgesehen. Schade (steht aber extra beim Patch mit dabei, habe es halt überlesen) http://www.ubisoft.de/smileys/plane.gif

JG27_Dierk3er
12-02-06, 01:48
FB+AEP bekommste schon für ca. 10,-€ pro Teil. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Würd ich mir an deiner Stelle unbedingt noch zulegen.
Im Vergleich zu ner PF-stand-alone-Installation haste um ein Vielfaches mehr Möglichkeiten, Flugzeuge, Kampagnen, Maps und einfach mehr Spass. http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Auch beim Onlinefliegen in der Hyperlobby, wirste kaum noch jemanden finden, der "nur" mit PF unterwegs ist. Und bei den anderen kannste dann nicht mitfliegen, weil die ne andere Spielversion haben. (4.03 vs. 4.03m)

Wie gesagt, FB und AEP bekommste schon super günstig, da nicht mehr ganz so neu. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Grabbel
12-02-06, 02:09
Die hab ich ja aber ich wollte PF nicht über FG+AEP drüber Installieren. Jetzt ist es allerdings soweit.

JG27_Dierk3er
12-02-06, 02:43
Originally posted by Grabbel:
Die hab ich ja aber ich wollte PF nicht über FG+AEP drüber Installieren. Jetzt ist es allerdings soweit.

Warum nicht? http://forums.ubi.com/images/smilies/blink.gif

Gibts irgend nen Grund PF nicht über FB&AEP drüber z bügeln?
Dir entstehen doch keine Nachteile.
Auch deine Spielstände, Skins und bestehenden Kampagnen bleiben erhalten... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif