PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mission Editor Problem - Missionen enden nach ca 2 min



OSL-Atholon
06-04-09, 12:57
Hallo

Nach langer Zeit habe ich wieder zu Silent Hunter zurückgefunden.

Irgendwie bin ich aber eine zu große Landratte für das Ding. Ich habe nun 2 Tage in diversen Foren gesucht und finde einfach nicht heraus, warum jede auch nur so einfache Mission einfach nach ca. 2 Min beendet wird.

Mit "Objectives" oder ohne (reach Area, sink Tonnage etc)...

Egal was ich mache... die Mission endet zügig... was übersehe ich?

Edit... stimmt vielleicht sollte ich noch erwähnen, dass es eine LAN-MP-Mission im Coop werden soll... ud es handelt sich um Version 1.5

Ruby2000
06-04-09, 16:47
Hi,

so allgemein kann ich dazu nicht ssagen. Hast du die Missions-Beispiele in unserm Handbüchern erstellt? da ist eigentlich soweit alles grundlegendes erklärt.

Gruß Ruby

OSL-Atholon
07-04-09, 02:33
eigentlich ja... aber ich werde das gerne noch einmal Schritt für Schritt machen... kann ich zur not meine Map mal freigeben danach, dass sich mal jmd anschaut was da falsch läuft?

Trekkman
07-04-09, 06:54
1. Wie weit von den Startpositionen entfernt hast du die gegnerischen Schiffe platziert?
Wenn der Abstand zu groß ist und du keinen Kontakt zu den Schiffen hast, dann wird die Mission beendet.

2. Spawnen die Schiffe bei Spielstart?
Bei einem falschen Datum kann da schon mal was schief gehen.


Zu den Objectives und Triggern möchte ich noch hinzufügen, dass die im MP leider nicht funktionieren. Man muss alleine mit Random Groups und Wegppunkten auskommen, was einem natürlich viele Möglichkeiten nimmt.
Ich hätte einige tolle Ideen für MP-Missionen, aber wegen der Einschränkungen kann ich die entweder nur schlecht oder gar nicht umsetzen. http://forums.ubi.com/images/smilies/51.gif

OSL-Atholon
07-04-09, 17:03
ok... also die MP Testmission kann ich nicht mehr finden ABER... ich habe mir mal das Addendum zur Abendlektüre gemacht... und da ist nix anders im Verlauf als bei mir (naja unter dem Aspekt, dass es keine Trigger und Objectives gibt wie du sagtest)

Ich habe auch die Entfernung zum Player verringert... aber nix is... die Mission endet weiterhin einfach so..

und jetzt habe ich auch noch ein neues Problem... wenn ich alleine das Spiel join, dann sind um mich herum weitere 7 Uboote mit meinem Namen....gnarf

Trekkman
08-04-09, 07:59
Die Mission ist auch als Multiplayermission ausgelegt?
Im Menü unter Mission --> Parameters

Hast du die Mission schon mal geprüft?
Mission --> Validate Mission

OSL-Atholon
08-04-09, 13:59
ja und ja http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif ohne Fehler

hmm... ok ich hab gelogen... das hat sich irgendwie auf SP umgestellt gehabt... ein Problem weniger

aber der ursprüngliche Problemauslöser ist immer noch da...

vlt mag sich die mal jmd anschauen http://forums.ubi.com/infopop/emoticons/icon_frown.gif

http://files.filefront.com/MP0...55222;/fileinfo.html (http://files.filefront.com/MP07+Ausrottungrar/;13555222;/fileinfo.html)