PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zwei Probleme



Pedderer
05-01-09, 09:15
Hallo an alle!

Ich habe neuerdings zwei Probleme.

1. Ich habe mal die "OfficerA"- und "OfficerB"-Dateien im Ordner C:\[...]data\Menu\Gui\Layout
ersetzt. Jetzt habe ich SHIII neu aufgesetzt und die Dateien sind immer noch die selben, veränderten Dateien. Woran liegt das? Und wie bekomme ich wieder die originalen Officers da rein?

2. Ich habe wenn ich meine Mods mit JSGME aktiviere einen rostigen Skin beim VIIer Boot. Aber ich weiß nicht welcher Mod dafür verantwortlich ist. Eigentlich habe ich keinen Skinmod. http://forums.ubi.com/infopop/emoticons/icon_confused.gif http://forums.ubi.com/images/smilies/35.gif

Ich spiele mit GWX2.1 und diesen Mods:
ASDIC.....Schweine
Das_Boot_Besatzung_v2.1-Stations-ohne_Kaleun
E-Dial_Pointer back_mod
Flagmod
GWX - 16km Atmosphere
GWX - Alternate Loadscreen - Full Circle
GWX - Alternative Flotillas
GWX - Axis Mediterranean Aircraft Skins
GWX - Black Sea Campaign Files Only
GWX - English Nav Map and Grid Refs
GWX - Enhanced Damage Effects
GWX - Indian Ocean Campaign Files Only
GWX - Integrated Orders
GWX - Late War Sensors Snorkel Antennas
GWX - Lite Harbor Traffic
GWX - Main movie - 'Das Boot'
GWX - Merged Campaign
GWX - No Medals on Crew
GWX - Open Hatch Mod
GWX - VIIC41 Player Sub
NYGM Periscope Mod v1.1
SH3__Rote_Kontakt-Linien_MOD
Warradio Mod

Der Rost stöt mich vor allem, wenn ich gerade auslaufe und mein Boot aussieht wie C:\WINDOWS http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Danke an alle, die helfen können

Schleicher007
07-01-09, 01:27
Moin,moin Pedderer,

leider kann ich Dir da nicht wirklich helfen,aber nimm mal die zugeschalteten "klein-Mods" aus'm JSGME und schalte sie nach und nach wieder zu!!! Hier (http://forums-de.ubi.com/eve/forums/a/tpc/f/469102863/m/8951083307) mal noch ein kleiner Link...letzter post von Kretschmer,hatte mal ein ähnliches Problem!!!

Eine Angelegenheit in eigener Sache http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif:
Kannst Du mir mal bitte den "Das_Boot_Besatzung_v2.1-Stations-ohne_Kaleun" Mod verlinken,denn wenn meine "Möhre" wieder läuft werde ich ihn mir gerne aufspielen wollen!!

Danke!!!

Magic1111
07-01-09, 01:40
Zitat von Schleicher007:

Eine Angelegenheit in eigener Sache http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif:
Kannst Du mir mal bitte den "Das_Boot_Besatzung_v2.1-Stations-ohne_Kaleun" Mod verlinken,denn wenn meine "Möhre" wieder läuft werde ich ihn mir gerne aufspielen wollen!!

Danke!!!

Moin !

Bin mal so frei: KLICK MICH! (http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/8981004517)

Viele Grüße,
Magic1111

Schleicher007
07-01-09, 02:08
Das ist toll...vielen DAAAAAANK!!! http://forums.ubi.com/images/smilies/11.gif

Pedderer
07-01-09, 02:11
Werde mal rumprobier'n, sage Euch dann bescheid, falls es etwas gebracht hat, da ich dem Anschein nach nicht der erste und nicht der letzte mit so einem Problem bin.

Allzeit gute Fahrt http://www.ubisoft.de/smileys/piratey.gif
Peter

patuxai
07-01-09, 06:39
Danke Magic1111,
danke fuer den Link, habe das eile heruntergeladen, sieht phantastisch aus.

gruss

Marcel R. Schaffer
Vientiane, Laos PDR

aka

U 48 Typ VIIC/41
KptLt Heinrich "Ajax" Bleichrodt

Pedderer
07-01-09, 07:38
NYGM Periscope Mod v1.1 <--- Der hier war an dem rostigen Turm schuld.

Kann mir jemand die originalen OfficerA und OffiverB Dateien schicken? PN an mich, wenn sich jemand die Mühe machen würde.

Danke für die Hilfe, jetzt kann's wieder rostfrei auf FF gehen.

Wylli86
07-01-09, 08:25
Hab sie schon mal rausgesucht. Es handelt sich um die Dateien "OfficerA.tga" und "OfficerB.tga" aus dem Stock-SH3 wenn ich mich nicht irre. Schicke mir eine PN mit deiner E-mail-Adresse und dann kann ich sie Dir ja zuschicken.

Pedderer
07-01-09, 09:24
Wenn nix schief gegangen ist, hast Du 'ne PN http://forums.ubi.com/infopop/emoticons/icon_razz.gif

Dankeschön schon mal im Voraus http://forums.ubi.com/images/smilies/11.gif