PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Frage zum Editor



der_blaue_max
02-04-11, 01:25
Weiß jemand von Euch wie man Objekte im Editor plaziert?
Bei IL2 musste ich Strg drücken und klicken.
Wie mache ich das hier?
Dann habe ich im Editor unten immer eine lange befehlskette / Liste. Kann man das abstellen?

nsu
02-04-11, 01:33
seltsam bei mir ist alles so wie im IL2, kannst du mal einen screenshot machen?

der_blaue_max
02-04-11, 02:35
Mach ich nachher, hab gleich noch Flugschule http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif
Funktioniert das mit Strg Click wie vorher?? Bei mir nicht!

CHAOTpilot
02-04-11, 06:17
hi bei mir ist es so wie vorher.
Strg + Click http://forums.ubi.com/infopop/emoticons/icon_smile.gif Aber schau doch mal in deinen Einstellung. Da gibts bei Steuerung der Reiter hersteller. Das sind quasi die tastenkürzel für den Editor. Vielleicht musst du es da noch was einstellen.

Desweiteren sieht man leider keine Flugplatz-Icons. Aber ich hab rausgefunden, dass man unsichtbare "rollbahnen" setzten kann und dann kann man mit seinem flugzeug mittem im feld starten.

Aber auf den ersten Blick lief der Editor genau so wie der alte, nur hast du ungefär das 3 fache an optionen und man kann ENDLICH!!!! mit dem Mausrad scrollen.

Ich habe auch gelesen im Menü, dass es Copy & Paste geben soll, aber das funktioniert bei mir mit Strg+C und Strg+V nicht.

der_blaue_max
02-04-11, 07:33
Hi, seltsam, nun ist es wie Ihr es sagt. alles O.K.
Weiß auch nicht wie ich es reproduzieren kann!