PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HILFE: Grafikprobleme!!



sremus
27-12-08, 14:34
Hallo erst mal !

Also ich fange dann mal an :

Heute habe ich mir das neue PoP gekauft und gleich danach bei mir an meinen Gamer installiert !


so nun sollte es eig losgehen mit dem Abenteuer!

Ich starte das spiel.. hmm immer wieder schwarze Querbalken im Intro.. hab mir nichts dabei gedacht

im Menü.. hmm wieder dies Querbalken !

so und nun wollte ich anfangen zu spielen !
ich drücke auf "Neues Spiel" und komme bis zum Ladebalken.... AAAAAAHHHHHHHHHHHH das Ganze Bild ist voller Querbalken !!!!!! Hilllfe

dann kamm das Video und es war normal !
doch dann als das Video zu ende war.. Wieder Ahhhhhhhhh das ganze bild ist voller Querbalken!!


Kann mir bitte jemand helfen ! Am besten einer der sich besonders mit Software und Games auskennt !!!!!


Ich habe auch schon alles Ausprobiert ! hab es sogar bei meinem Kleinen Bruder am PC ausprobiert ! doch da kam sofort nach dem ich es gestartet habe nur noch ein schwarzer Bildschirm mit dem Sound und mehr nicht ( sein PC erfüllt die Minimalanforderungen und meiner soviel ich weiss die Maximal anforderungen )

so kann mir bitte jemand helfen ??????



mein System

E8400
2GB DDR2 RAM
MSI RX3870 OC (512MB Shader Model 4.1 also Bestens für das Game geeignet !!)


Bitte um sehr schnelle hilfe

MFG
sremus

sremus
27-12-08, 14:34
Hallo erst mal !

Also ich fange dann mal an :

Heute habe ich mir das neue PoP gekauft und gleich danach bei mir an meinen Gamer installiert !


so nun sollte es eig losgehen mit dem Abenteuer!

Ich starte das spiel.. hmm immer wieder schwarze Querbalken im Intro.. hab mir nichts dabei gedacht

im Menü.. hmm wieder dies Querbalken !

so und nun wollte ich anfangen zu spielen !
ich drücke auf "Neues Spiel" und komme bis zum Ladebalken.... AAAAAAHHHHHHHHHHHH das Ganze Bild ist voller Querbalken !!!!!! Hilllfe

dann kamm das Video und es war normal !
doch dann als das Video zu ende war.. Wieder Ahhhhhhhhh das ganze bild ist voller Querbalken!!


Kann mir bitte jemand helfen ! Am besten einer der sich besonders mit Software und Games auskennt !!!!!


Ich habe auch schon alles Ausprobiert ! hab es sogar bei meinem Kleinen Bruder am PC ausprobiert ! doch da kam sofort nach dem ich es gestartet habe nur noch ein schwarzer Bildschirm mit dem Sound und mehr nicht ( sein PC erfüllt die Minimalanforderungen und meiner soviel ich weiss die Maximal anforderungen )

so kann mir bitte jemand helfen ??????



mein System

E8400
2GB DDR2 RAM
MSI RX3870 OC (512MB Shader Model 4.1 also Bestens für das Game geeignet !!)


Bitte um sehr schnelle hilfe

MFG
sremus

N7ghty
28-12-08, 08:32
Hab dasselbe Problem

mein System

2GB DDR2 RAM
Radeon X1950 Pro
Intel Core2Duo E6750

wär echt toll, wenn hier jemand antworten würde.

N7ghty
28-12-08, 10:52
Bei mir hat jetzt das Einschalten von Anti-Aliasing geholfen, bei den Ladezeiten sind zwar immer noch die Querbalken da, dafür beim Spiel nicht mehr, mit der Vertikalen Synchronisation waren die Querbalken zwar weg, dafür wurde das Menü fehlerhaft angezeigt. Du hast die Wahl http://forums.ubi.com/infopop/emoticons/icon_wink.gif

madde.br
28-12-08, 13:23
Schalt mal das AA aus, ich hatte so ein ähnliches Problem, danach hatte ichs nicht mehr.

N7ghty
28-12-08, 14:39
Bei mir hat das EINSCHALTEN von AA geholfen, wieso sollte ichs dann ausschalten? http://forums.ubi.com/infopop/emoticons/icon_wink.gif