PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Absturz nach Laden des Spielstandes!



Andreas_Frank
02-04-07, 17:34
Ich wollte heute meine vierte Feindfahrt fortsetzen. Das Laden des Spielstandes schien zuerst einwandfrei zu funktionieren, aber dann kam die Meldung vom xp: "SH4 hat ein Problem festgestellt und muß beendet werden" http://forums.ubi.com/infopop/emoticons/icon_mad.gif. über 2 Stunden Feindfahrt war umsonst http://forums.ubi.com/infopop/emoticons/icon_frown.gif. Nur der Spielstand in der Basis läßt sich noch laden, aber dann muß ich die ganze Feindfahrt von vorne beginnen. An dem SH4 habe ich seitdem letztes mal spielen nichts mehr geändert.

Was jetzt? Wie umgehe ich die Meldung vom xp? Kann man irgendwie den Spielstand retten? Das Einzige was ich weiß, um so ein Absturz zu vermeiden ist: Die ganze Feindfahrt auf einmal durch zu spielen, was bei DER unübersichtlichen Schadensverwaltung http://forums.ubi.com/infopop/emoticons/icon_confused.gif fast ohne Infos praktisch nicht möglich ist.

Gruß Andreas

Andreas_Frank
02-04-07, 17:34
Ich wollte heute meine vierte Feindfahrt fortsetzen. Das Laden des Spielstandes schien zuerst einwandfrei zu funktionieren, aber dann kam die Meldung vom xp: "SH4 hat ein Problem festgestellt und muß beendet werden" http://forums.ubi.com/infopop/emoticons/icon_mad.gif. über 2 Stunden Feindfahrt war umsonst http://forums.ubi.com/infopop/emoticons/icon_frown.gif. Nur der Spielstand in der Basis läßt sich noch laden, aber dann muß ich die ganze Feindfahrt von vorne beginnen. An dem SH4 habe ich seitdem letztes mal spielen nichts mehr geändert.

Was jetzt? Wie umgehe ich die Meldung vom xp? Kann man irgendwie den Spielstand retten? Das Einzige was ich weiß, um so ein Absturz zu vermeiden ist: Die ganze Feindfahrt auf einmal durch zu spielen, was bei DER unübersichtlichen Schadensverwaltung http://forums.ubi.com/infopop/emoticons/icon_confused.gif fast ohne Infos praktisch nicht möglich ist.

Gruß Andreas

Blackbird_402
02-04-07, 17:55
Ja genau das gleiche hatte ich Heute auch. nach 3 Stunden Feindfahrt http://forums.ubi.com/infopop/emoticons/icon_mad.gif. Hab den ganzen Feindlichen Haffen leergeräumt. 15 Spielstände lassen sich nicht laden http://forums.ubi.com/images/smilies/cry.gif. Und ich hab extra oft gespeichert da ich wusste das es probleme geben kann.

Hier noch die Fehlermeldung die ich dan immer bekomme

http://www.lady-sunshine.de/Bild1.jpg

Andreas_Frank
03-04-07, 14:33
Ich glaube, wenn Niemand eine Lösung für dieses Problem hat, wird uns Beiden nichts anderes übrig bleiben, als auf den nächsten Patch zu warten http://forums.ubi.com/infopop/emoticons/icon_frown.gif. Ich werde solange wieder zur SH3 zurückkehren, die amerikanische rostige U-Mühle an den Anker hängen und das deutsche stählerne Boot wieder aus dem Bunker rausholen http://forums.ubi.com/infopop/emoticons/icon_wink.gif.

Gruß Andreas