PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : An alle mit Röhrenbildschirmen!!..



Tobias99
10-04-07, 04:43
..habe mir am Samstag für knapp 200 Euros einen LG TFT mit maxAuflösung 1280/1024 gekauft--jetzt werden mich einigen totschlagen aber:

Version 1.01 mit altem 17" nicht spielbar, starkes ruckeln, egal mit oder ohne Vsynch..

..habe dann mein SH 4 nach dem ich meinen neuen Bildschirm aufgestellt habe - auf 1.01 gepatcht - jetzt flüssiger wie vorher http://forums.ubi.com/images/smilies/blink.gif

..hab kein Ahnung warum - hab natürlich nur meinen Monitortreiber installiert und dann dieses erfreuliches Ergebnis..(19")

..möchte den Leuten mal empfehlen Ihren Monitor/TFT Treiber zu überprüfen bei denen es ruckelt, vielleicht liegt da ein Teil der Lösung??

..nicht verändert hat sich natürlich der "Treppcheneffekt" an den Antennen und Seilen des Bootes und an den durchsichtigen Matrosen..stöt mich ehrlich gesagt aber nich wirklich wenn andere (mir) wichtigere Sachen gefixt werden..

Gruß Tobias

Tobias99
10-04-07, 04:43
..habe mir am Samstag für knapp 200 Euros einen LG TFT mit maxAuflösung 1280/1024 gekauft--jetzt werden mich einigen totschlagen aber:

Version 1.01 mit altem 17" nicht spielbar, starkes ruckeln, egal mit oder ohne Vsynch..

..habe dann mein SH 4 nach dem ich meinen neuen Bildschirm aufgestellt habe - auf 1.01 gepatcht - jetzt flüssiger wie vorher http://forums.ubi.com/images/smilies/blink.gif

..hab kein Ahnung warum - hab natürlich nur meinen Monitortreiber installiert und dann dieses erfreuliches Ergebnis..(19")

..möchte den Leuten mal empfehlen Ihren Monitor/TFT Treiber zu überprüfen bei denen es ruckelt, vielleicht liegt da ein Teil der Lösung??

..nicht verändert hat sich natürlich der "Treppcheneffekt" an den Antennen und Seilen des Bootes und an den durchsichtigen Matrosen..stöt mich ehrlich gesagt aber nich wirklich wenn andere (mir) wichtigere Sachen gefixt werden..

Gruß Tobias

AweX01
10-04-07, 04:54
Also die transparenten Matrosen waren es bei mir nicht mehr nachdem ich Vsync angestellt hatte....