PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Patch 1.04



ARR1982
20-03-09, 09:25
Hallo,

habe mir eben das Spiel Heroes Might an Magic 5 gekauft.
Es hat leider nicht funktioniert. Habe gelesen, dass ich den Patch 1.04 installieren muss.
Hab ihn runtergeladen.

Wollte installieren, er fängt auch an, aber dann bricht er ab und sagt mir, dass das Spiel nicht installiert sei.
Habe das Spiel darauf hin wieder deinstalliert und neu installiert. Neuer Versuch. Das gleiche noch einmal.

Habt ihr eine Idee, woran das liegen kann?

Danke

GRUß

ARR

ARR1982
20-03-09, 09:25
Hallo,

habe mir eben das Spiel Heroes Might an Magic 5 gekauft.
Es hat leider nicht funktioniert. Habe gelesen, dass ich den Patch 1.04 installieren muss.
Hab ihn runtergeladen.

Wollte installieren, er fängt auch an, aber dann bricht er ab und sagt mir, dass das Spiel nicht installiert sei.
Habe das Spiel darauf hin wieder deinstalliert und neu installiert. Neuer Versuch. Das gleiche noch einmal.

Habt ihr eine Idee, woran das liegen kann?

Danke

GRUß

ARR

Mondkalb
20-03-09, 12:24
Möglicherweise hast Du eine falsche Patch-Version erwischt.
Am sichersten ist es, die Auto-Update-Funktion aus dem Start-Menü zu benutzen. (Also Start->Programme->Ubisoft->Heroes.... usw.)

Lessax
12-05-09, 10:11
Oder du musst erst mal alle anderen patch intallieren.es gibt ja auch eu,us... patch ich empfele dir bei 4players zu downloaden da hab ich gestern auch meine her und alles ging super. Bei dem ersten anfangen und dann weiter machen.Und es gibt noch patch für normal version und eine andere.