PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patch Problem



ltbremer
20-07-08, 15:25
Moin Moin,

habe grade Silent Hunter 3 installiert. Wollte dann auch den Patch 1.4b installieren, doch nun erkennt der nicht mal mehr die CD an, mir ist auch aufgefallen, das er nur die en´s installiert hat, anstatt die de dateien.

Wie soll ich nun verfahren ?

ltbremer
20-07-08, 15:25
Moin Moin,

habe grade Silent Hunter 3 installiert. Wollte dann auch den Patch 1.4b installieren, doch nun erkennt der nicht mal mehr die CD an, mir ist auch aufgefallen, das er nur die en´s installiert hat, anstatt die de dateien.

Wie soll ich nun verfahren ?

Magic1111
20-07-08, 16:45
Moin,

ich wrde das Spiel nochmal deinstallieren. Dann darauf achten, dass Du gleich nach dem Autostart (also nachdem Du die CD eingelegt hast) die richtige Sprache whlst. Ich meine nmlich (die Installation ist bei mir schon ewig her... http://www.ubisoft.de/smileys/kaffeetrinker_2.gif ) dass dann ein Men erscheint, wo man "deutsch" als Sprache whlen muss, da "englisch" in diesem Dropdown-Feld vorbelegt ist (glaube ich...).

Wenn dann im Eingangsmen rechts unten "1.4" als Versionsnummer steht, hast Du bereits die richtige Version und brauchst den Patch nicht extra zu installieren. Viele SH3 Low-Budget Versionen, die man seit geraumer Zeit im Handel kaufen kann, haben den Patch bereits integriert.

Dann wrde ich Dir AUF JEDEN FALL empfehlen, Dir mal das hier (http://www.9teuflottille.de/phpBB2/viewtopic.php?t=6003) durchzulesen. Da steht gleich als erstes bzgl. der Installation des Patches, auerdem viele andere interesante Tips ! Also auf jeden Fall mal neuinstallieren !

Viel Glck und viele Gre,
Magic1111

ltbremer
20-07-08, 17:19
Jo mach ich man, hoffe das es klappt. Ich melde mich dann, falls es nicht klappen sollte mit dem Patch, den ich habe noch version 1.0.0.1