PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : T IV "Falke" schon anfang '42?!



macomio80
04-06-05, 09:48
Ola Muchachos! (oder so)

Ich bin momentan auf meiner 25. Feindfahrt Ende März 1942 und Fahre ein Typ VIIC mit allen bis dahin verfügbaren Erweiterungen.

Vor der letzten Feindfahrt wollte ich meine Torpedoladung um diese schrottigen T II erleichtern und statt dessen T I'er laden als ich plötzlich 4 T IV "Falke" in den Rohren sehe. (2 vorn, 1 hinten + ersatz).

Wie kann das bitte sein?! Vorher müssten noch der T III und FaT I kommen, aber Fehlanzeige.

Hat da das Programm irgenwie die Torps durcheinander gewürfelt?!

*winke*

macomio

macomio80
04-06-05, 09:48
Ola Muchachos! (oder so)

Ich bin momentan auf meiner 25. Feindfahrt Ende März 1942 und Fahre ein Typ VIIC mit allen bis dahin verfügbaren Erweiterungen.

Vor der letzten Feindfahrt wollte ich meine Torpedoladung um diese schrottigen T II erleichtern und statt dessen T I'er laden als ich plötzlich 4 T IV "Falke" in den Rohren sehe. (2 vorn, 1 hinten + ersatz).

Wie kann das bitte sein?! Vorher müssten noch der T III und FaT I kommen, aber Fehlanzeige.

Hat da das Programm irgenwie die Torps durcheinander gewürfelt?!

*winke*

macomio

Geothe
04-06-05, 10:50
Nicht jede Flotille hat alle Torpedos vorrätig. Es kann also sein, dass bestimmte Typen da sind, ander aber nicht, auch wenn sie zeitlich schon vorhanden sein müssten.
Ob der T IV schon Anfang 1942 vorhanden sein sollte weiß ich nicht aus dem Kopf.

Grüße

http://www.sandkuhl-online.de/Bug_SHIII/eg_banner.gif
ELITEGUARD GERMANY (http://www.eliteguard-clan-germany.de)

macomio80
04-06-05, 12:03
hm...das wäre ne Erklärung dafür, daß ich keinen T III und FaT I hab...aber laut Technologie übersicht gibts den T IV erst ab Anfang/Mitte '43.

btw...kann keine T IV aus dem Depot wählen. Es gibt immer nur die 4 die an Bord sind. Im Depot sind nur die ollen T I und T II...

http://www.geocities.com/macomio/Loadout.JPG

ssobgib
04-06-05, 15:55
Das mit den Falken im Typ VII im Jahre 1942 ist meines Erachtens ein Fehler in der Datei Basis.cfg, (Bug?) wo die Standard-Bewaffnungen der U-Boote aufgelistet sind. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif Da hat der Programmierer wohl ausversehen auf dem Nummernblock die 5 (Falke) statt die 2 (TII) erwischt.

Im Jahre 1943 sind die übrigens wieder verschwunden, wie hier irgendwo schonmal gepostet wurde und lt. Datei. http://www.ubisoft.de/smileys/5.gif

phantom1n8
05-06-05, 01:55
Ich hab jetzt mal in der basic.cfg nachgesehen. Für den Typ VIIC steht ab Zeile 1794 folgendes:

Year3=1942
ForeTube30=0
ForeTube31=0
ForeTube32=2
ForeTube33=2
ForeResIntern30=5
ForeResIntern31=5
ForeResIntern32=0
ForeResIntern33=0
ForeResExtern30=2
ForeResExtra30=2
ForeResExtra31=2
AftTubes30=5
AftResIntern30=5
AftResExtern30=2

Wobei Torpedo Typ 0 = T1, Typ 2 = T2, Typ 5 = T4
Weiter unten ab Zeile 3540 steht dann die Config für den T4. Verfügbar ab 07/1943, Prototyp ab 09/1942.
Ich vermute auch mal, daß das mit dem T4 ab Anfang 1942 wohl ein Fehler in der Config ist. Andererseits, einem geschenkten Gaul schaut man nicht ins Maul. Mit den 3 T4-Torpedos habe ich dann auf der ersten Feindfahrt gleich mal 2 Zerstöer geknackt. http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

macomio80
05-06-05, 02:12
aaaaah vielen Dank phantom!

Hat sich also tatsächlich nur jemand vertippt...tststs... http://forums.ubi.com/images/smilies/35.gif

und mit dem Gaul haste recht. Ich geh mit den Dingern immer vor Gibraltar auf Zerstöer Jagd (imer die 3er Grüppchen die da rum gurken). Ist fast schon zu einfach... http://www.ubisoft.de/smileys/horsie.gif

aber '43 ist diese schöne Zeit dann wohl leider wieder vorbei... http://www.ubisoft.de/smileys/5.gif