PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Maps installieren!



sainz
13-01-05, 13:10
Ich habe nun versucht, 3 neue Maps für SCPT zu installieren, aebr nur eine funktioniert. Ich habe alles immer so gemacht wie beschrieben. Das Schwimmbad funktioniert, die Turnhalle ging nicht, und "Weapon Cache" (hab ich auf einer franz. seite gefunden) hat eine schöne selbstinstallation, aber sc stürzt immer beim starten der map ab.

Hier mal der Link: http://forums-fr.ubi.com/eve/ubb.x?q=Y&a=tpc&s=32010161&f=945104502&m=1301011362&p=1

Ich bin auch da natürlich "sainz", habe meinen ersten post aber erst ganz unten irgendwo, wenn sich also mal jemand das durchlesen möchte, was ich schon weiß bzw was nicht funktioniert, aebr das hab ich eigentlich hier genauso erklärt.

sainz
13-01-05, 13:10
Ich habe nun versucht, 3 neue Maps für SCPT zu installieren, aebr nur eine funktioniert. Ich habe alles immer so gemacht wie beschrieben. Das Schwimmbad funktioniert, die Turnhalle ging nicht, und "Weapon Cache" (hab ich auf einer franz. seite gefunden) hat eine schöne selbstinstallation, aber sc stürzt immer beim starten der map ab.

Hier mal der Link: http://forums-fr.ubi.com/eve/ubb.x?q=Y&a=tpc&s=32010161&f=945104502&m=1301011362&p=1

Ich bin auch da natürlich "sainz", habe meinen ersten post aber erst ganz unten irgendwo, wenn sich also mal jemand das durchlesen möchte, was ich schon weiß bzw was nicht funktioniert, aebr das hab ich eigentlich hier genauso erklärt.

Vth_F_Smith_
14-01-05, 02:54
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by sainz:
Ich habe nun versucht, 3 neue Maps für SCPT zu installieren, aebr nur eine funktioniert. Ich habe alles immer so gemacht wie beschrieben. Das Schwimmbad funktioniert, die Turnhalle ging nicht, und "Weapon Cache" (hab ich auf einer franz. seite gefunden) hat eine schöne selbstinstallation, aber sc stürzt immer beim starten der map ab.

Hier mal der Link: http://forums-fr.ubi.com/eve/ubb.x?q=Y&a=tpc&s=32010161&f=945104502&m=1301011362&p=1

Ich bin auch da natürlich "sainz", habe meinen ersten post aber erst ganz unten irgendwo, wenn sich also mal jemand das durchlesen möchte, was ich schon weiß bzw was nicht funktioniert, aebr das hab ich eigentlich hier genauso erklärt. <HR></BLOCKQUOTE>Nun, ich habe mir Weapon Cache und Turnhalle nicht angeschaut, aber....aus Erfahrung weiß ich, das dies die häufigsten Fehler sind:
<UL TYPE=SQUARE>
<LI>die falsche Map / Textur Datei (nämlich die für den Editor) wurde in das MapXBox bzw. TexturesXBox Verzeichnis entpackt oder es ist gar nur die für den Editor vorhanden

<LI>es wurden Static Meshes aus anderen Packages verwendet, jedoch nicht die nötige Static Mesh Package Datei beigelegt

<LI>die UTX Datei fehlt
[/list]
Es wäre denkbar das einer oder sogar alle diese Fehler bei Weapon Cache / Turnhalle gemacht wurden! Wirf auch einen Blick in evtl. vorhandene Readme Dateien, möglicherweise können sie Dir helfen das Problem zu lokalisieren und zu beheben <=)

h-fox
15-01-05, 02:34
Also bei der Turnhalle fehlen keine Dateien. Du brauchst aber die neuste Version von The Squat, da die Turnhalle Objekte daraus verwendet(hatte auch dieses Problem).

Vth_F_Smith_
15-01-05, 04:17
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by h-fox:
Also bei der Turnhalle fehlen keine Dateien. Du brauchst aber die neuste Version von The Squat, da die Turnhalle Objekte daraus verwendet(hatte auch dieses Problem). <HR></BLOCKQUOTE>Aha, also doch mein 2. (es wurden Static Meshes aus anderen Packages verwendet, jedoch nicht die nötige Static Mesh Package Datei beigelegt)Punkt (zumindest für die, die nicht über die aktuelle The Squat Map verfügen! *g* Aber schön das wir das geklärt haben! =) Vielen Dank, h-fox! =)