PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Shadow Company - Left for Dead unter Vista



Technoforce
10-08-09, 16:15
Hi, hab seit langem mal wieder Shadow company rausgekramt wollte es unter Vista zocken als mich folgende Fehlermeldungen anlachten:
No useble 3D devices installed. Exiting und
Fehler bei Initialisierung. Beende.
gibts irgend ein Vista Patch für das Spiel oder irgendwas anderes?

Technoforce
10-08-09, 16:15
Hi, hab seit langem mal wieder Shadow company rausgekramt wollte es unter Vista zocken als mich folgende Fehlermeldungen anlachten:
No useble 3D devices installed. Exiting und
Fehler bei Initialisierung. Beende.
gibts irgend ein Vista Patch für das Spiel oder irgendwas anderes?

MP70513
10-08-09, 23:29
Für mich klingt der Fehler eher danach, dass deine Grafikkarte nicht unterstützt wird. Da sollte auch ein anderes Betriebssystem respektive eine Kompatibilitäts-Aktualisierung keine Abhilfe schaffen.

Ansonsten könntest du es auch über den Kompatibilitäts-Modus versuchen. Ist zwar kein Allheilmittel doch die rudimentären (API- und andere)Funktionen älterer Betriebssysteme werden zur Verfügung gestellt.

Technoforce
11-08-09, 03:36
Ähm der Kompatibilitäts Modus funktioniert nich und unter XP gläuft das wunderbar. Also laut deerner aussage müsste ich mir einen älteren Treiber zulegen und dann müsste das eigentlich funkionieren oder?

MP70513
11-08-09, 11:00
Wenn du zwei Betriebssysteme hast und auf einem läuft es, dann spiele es auf diesem. Anwendungen - besonders alte -, welche lange vor den aktuellen Betriebssystemen und aktueller Hardware entwickelt wurden, kommen mit diesen ebenso wenig klar, wie Anwendungen welche auf aktuelle Standards setzen mit alter Hardware und alten Betriebssystemen konfrontiert werden.
Systemvoraussetzungen können also nicht nur nach unten abweichen, sondern auch nach oben.

Es ist zwar nicht wirklich vorzustellen, dass WMI unter Vista ein anderes Ergebnis als unter XP zurück liefert, besonders wenn die Anwendung im Kompatibilitätsmodus gestartet wird, aber wenn du es sagst, wird es schon so sein - oder die Entwickler haben nicht auf WMI zurück gegriffen, was bei so einer Bevormundung nicht wirklich schlau ist.

Ein Treiber dürfte nichts an deinem Problem ändern, aber der Versuch kann nicht schaden.


Und wenn du weder unter XP spielen willst, noch dich damit abfinden das es unter Vista nicht läuft sowie der Treiber keinen Erfolg brachte, kannst du die Ubi-Mitarbeiter vom Kundendienst (http://ubisoft-de.custhelp.com) fragen, ob sie dir eine Anleitung geben können den Kompatibilitätsmodus richtig zu verwenden, eine Spiel-Datei umzuschreiben das diese Abfrage umgangen wird oder sonst irgendwie... dass aber für dich, nach vielen Jahren ein Vista-Patch in Entwicklung gegeben wird, ist noch unwahrscheinlicher, als das es mit einem alten Treiber läuft.

Technoforce
12-08-09, 10:13
"Und wenn du weder unter XP spielen willst..."
Besser gesagt ich kann nich unter XP Spielen weil es nur auf meinem Tower installiert ist und ich in der Woche unterwegs bin. ich könnte es auch auf meinem Notebook installieren aber da bekomm ich keine Treiber mehr ran http://forums.ubi.com/infopop/emoticons/icon_frown.gif. Aber danke trotzdemm ich werd mich mal an das Ubi Soft Team wenden, hab bloß gedacht das heir irgendjemand schon mal das selbe Problem hatte und weiss wie es zu bewältigen ist. Gruß Technoforce

MP70513
12-08-09, 11:28
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von MP70513:
Für mich klingt der Fehler eher danach, dass deine Grafikkarte nicht unterstützt wird.[...] </div></BLOCKQUOTE>
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Technoforce:
[...]und unter XP gläuft das wunderbar. [...] </div></BLOCKQUOTE>
Dir ist schon klar, dass diese Argumentation, in Anbetracht der folgenden Aussage nicht sehr sinnvoll ist?
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Technoforce:
[...]ich kann nich unter XP Spielen weil es nur auf meinem Tower installiert ist[...] </div></BLOCKQUOTE>
Was dich dazu bewogen hat, zu behaupten dass es unter XP läuft, wenn dein XP-System auf einer völlig anderer Hardware aufbaut, ist mir absolut unbegreiflich.

Es muss dir doch einleuchten, dass dein PC und Notebook nicht über dieselbe Hardwareausstattung verfügt und wenn dir das Spiel sagt, dass ihm die deines Notebooks nicht gefällt hat das auch nichts mit dem Betriebssystem, einem Treiber oder sonst etwas zu tun. Sondern wie ich schon sagte, mit der verbauten Grafiklösung was im Fall von deinem Notebook höchstwahrscheinlich einer billigen Intel-mGPU-Lösung entspricht und diese wird noch von vielen Spielen nicht als Grafikkarte erkannt werden. Zum einen ist es auch keine Karte ist und zum anderen verfügt es über fast keine Leistung.

das_Kitty
07-12-09, 15:47
Ich hab das selbe Problem, nur das ich Microsoft Windows XP als OS benutze...
Ich hab eine ATI Radeon Xpress 1250, die wies scheint von dem spiel auch nicht als 3d Grafikkarte erkannt wird.
Ich hoffe das sich wer findet der mir weiterhelfen kann, ich hab mir das Spiel erst vor ein Paar Tagen neu gekauft weil ich es mal wieder spielen wollte...

Micha6162
22-12-09, 13:21
Hallo, für das Problem gibts einen patch für xp
der auch für vista gehen müsste.
Falls den jemand möchte kurze mail an
michaelnowak@onlinehome.de
Gruss Micha

Micha6162
04-09-12, 07:21
Hallo , hier ist der patch :

http://www.musikkurse-nowak.de/Shadowcompanyxp-Patch.exe