PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : bald ein neuer Patch?



Heinz86391
14-04-05, 01:18
Hallo Leute,

nach einer gestrigen Nachricht hier ist wohl in absehbarer Zeit ein neuer Patch im Anmarsch. Prinzipiell ja mal positiv aber ein wenig Bammel habe ich trotzdem vor dem evtl. Download. Ich habe weder Patch 1.1 noch 1.2 installiert und mal abgesehen vom UZO-Bug keinerlei Probleme, Abstürze oder sonstige der hier oftmals beschriebenen Sorgen. Von daher würde es mir (persönlich) reichen, wenn die UZO-Sache eine Lösung hätte. Aber nach den vielfachen Berichten hier von Leuten, die wohl dann auch Probleme mit 1.1 und 1.2 hatten stellt sich für mich dir Frage, warum ich eine bis auf UZO perfekt laufende Simulation patchen soll mit dem Risiko, dass sich dann evtl. Probleme mit dem neuen Patch ergeben. Probieren werd ich´s vielleicht, aber nur mit vorherigen Backup der jetzigen ungepatchten Version, damit ich wenns net klappt gleich wieder da weitermachen kann wo ich aufgehöt habe.

Ciao, Heinz

Heinz86391
14-04-05, 01:18
Hallo Leute,

nach einer gestrigen Nachricht hier ist wohl in absehbarer Zeit ein neuer Patch im Anmarsch. Prinzipiell ja mal positiv aber ein wenig Bammel habe ich trotzdem vor dem evtl. Download. Ich habe weder Patch 1.1 noch 1.2 installiert und mal abgesehen vom UZO-Bug keinerlei Probleme, Abstürze oder sonstige der hier oftmals beschriebenen Sorgen. Von daher würde es mir (persönlich) reichen, wenn die UZO-Sache eine Lösung hätte. Aber nach den vielfachen Berichten hier von Leuten, die wohl dann auch Probleme mit 1.1 und 1.2 hatten stellt sich für mich dir Frage, warum ich eine bis auf UZO perfekt laufende Simulation patchen soll mit dem Risiko, dass sich dann evtl. Probleme mit dem neuen Patch ergeben. Probieren werd ich´s vielleicht, aber nur mit vorherigen Backup der jetzigen ungepatchten Version, damit ich wenns net klappt gleich wieder da weitermachen kann wo ich aufgehöt habe.

Ciao, Heinz

OtteMedia
14-04-05, 01:36
Nun, das muß halt jeder selber wissen!
Einfach mal in die Readme`s von den Patchen schauen!
Vielleicht isses ja DOCH interessant!!!
Muß ja nicht immer nur um Abstürze und/oder Grafikfehler gehen!

Backup ist immer gut! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Und: JA, es kommt ein (mehrere) neu(e)(r) Patch(e)!
So wie schon von UBI_Marc geschrieben (und erhofft)!

Adm.Enker
14-04-05, 01:37
Patches beheben ja nicht nur rein technische Probleme, sondern verbessern auch das Spiel an sich.
z.B. wurde mit 1.2 die KI verbessert und andere nützliche Sachen eingeführt, wie das sie Besatzung bei Zeitraffer ab x32 nicht mehr ermüdet. Schau dir einfach mal die Patch Logs an und entscheide dann.
Außerdem funktioniert ein Spiel zu 99% auch ohne Probleme mit Patch, wenn es ohne schon lief.
Nur schön die Anweisungen befolgen, wie z.B. Feindfahrt erst beenden und dann Patch installieren.

AASelle
14-04-05, 01:57
Also die meisten hatten keine Probleme mit den Patches....und viele Problem die dennoch mit den Patchen auftraten lagen oft an Modifikationen......

Ich persönlich habe festgestellt, das 1.2 das Wetter wesentlich dynamischer gemacht hat und es jetzt wesentlich öfters Regenschauer gibt....steigert die Atmosphäre enorm, wie ich finde...ist nämlich ärgerlich wenn Du etwas verfolgst und dat verschwindet in den Nebel/Regen.....

Und, ja es wird an einen weiteren Patch gearbeitet, was gepatched wird und wann es den Patch gibt können wir aber leider noch nicht sagen....sobald was bekannt ist, wird es an Euch weitergegeben.....

gruß
Selle http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Heinz86391
14-04-05, 02:16
Wie gesagt, einen Patch-Versuch mit vorherigem Backup werde ich auf jeden Fall wohl machen. Das nicht nur Probleme behoben werden (sofern vorhanden) sondern auch das Spiel selbst umfangreicher gestaltet wird ist ja eine durchaus tolle Angelegenheit. Ein kleines bischen möchte ich damit aber auch zum Ausdruck bringen, dass es wohl durchaus (wie bei mir) ein gut funktionierendes SH3 ohne Patch gibt. Wenn man das Forum so anschaut möchte man meinen, dass das ganze Spiel nur zum wegwerfen wäre. Ist es aber nach meiner Erfahrung eben nicht, das einzige Problem neben UZO habe ich mit meiner Frau, weil dieses Spiel etwas (untertrieben) süchtig macht:-). Aber es liegt ja in der Natur von Foren, dass hauptsächlich Leute schreiben, die eben Probleme haben. Dazu sind ja Foren letztlich auch da. Wer zufrieden ist liest in der Mehrzahl (wie ich bisher auch) eben passiv mit.

Ciao, Heinz

Otto_Dolvich
14-04-05, 02:29
Richtig, Heinz.
Aber: Egal ob mit 1.0, 1.1 oder 1.2 bin ich immer ein "stiller Mitleser", d.h. keine Probleme und (im großen und ganzen) zufrieden.

Ich kann halt nicht verstehen, warum man nicht patchen sollte, weil gerade die U-Boot-netze in 1.2 und die "Zeitraffermannschaftmüdigkeitsverhinderung" bringen eine Menge .... die anderen Sachen natürlich auch. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Heinz86391
14-04-05, 02:40
Vielleicht hast du recht und ich probiere unter dem Gesichtspunkt doch mal den 1.2, aber mal ne andere Sache, die vielleicht auch bei den einen oder anderen Problemen helfen kann. Als ich das Spiel installiert habe, lief es wie bereits gesagt auch bis auf UZO einwandfrei. Nur im Zeitraffer bei 1024fach hatte ich z.T. heftige Ruckler auf der Kartenansicht. Nachdem ich allerdings meine Auslagerungsdatei auf eine eigene kleine Partition nur für diese auf der 2. Platte weg vom C-Laufwerk angelegt habe ist auch das weg und es läuft butterweich ohne einen Muckser.

Ciao, Heinz

MacBeth_279
14-04-05, 02:42
@Heinz : Der UZO-Bug ist kein Ubisoft- sondern ein NVidia-Problem! (ATI funktioniert ja und Ubi hat nur den STRG-P workaround bereit gestellt.)

Sprich, Du solltest da eher nach einem Treibupdate schauen und kannst die SHIII-Patches links liegen lassen wenn's beliebt

Heinz86391
14-04-05, 03:16
Echt? Das ist ja interessant, ich habe das bisher so verstanden, dass das ein Bug wäre, weil es ja beim Periskop auch funzt. Aber gut, es gab da so viele Threads drüber, vielleicht habe ich da was überlesen. Danke für die Info.

Ciao, Heinz

Charmeur6
14-04-05, 03:53
@MacBeth_279
Ich bin mir nicht sicher, dass das Problem mit dem UZO ein Nvidia Problem ist.
Denn ich habe mir gerade gestern die Gforce 6800 GE eingebaut, den neusten nvidia Treiber installiert version 71.84 oder so ähnlich und hab das Problem immer noch.
Ich denke dass vielleicht ein Problem von der Unterstützung diversers Karten abhängt. Denn nach dem Patch 1.1 hatte ich mit der alten Karte kein Problem mehr mit den Partikeln im Fernglas. Hab aber kein Treiberupdate vorher gemacht, nur den Patch installiert.
Aber trotzdem schau ich immer, wann ein neuer Treiber für Nvidia raus kommt und prüfe immer wieder.

ManiaC-08-15
14-04-05, 03:59
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MacBeth_279:
@Heinz : Der UZO-Bug ist kein Ubisoft- sondern ein NVidia-Problem! (ATI funktioniert ja und Ubi hat nur den STRG-P workaround bereit gestellt.)

Sprich, Du solltest da eher nach einem Treibupdate schauen und kannst die SHIII-Patches links liegen lassen wenn's beliebt <HR></BLOCKQUOTE>


Naja, Treiberupdates ist ja richtig für das Problem (wenn es denn schon einen gibt). Trotzdem würde ich niemals die SH3-Patches links liegen lassen, da sie ja (wie oben schon beschrieben) nicht nur Fehler beseitigen. Heinz86391, mach das mal so wie Du schon geschrieben hast, Sicherungskopie und dann patchen und testen.

AASelle
14-04-05, 05:48
Nun da das Problem bei NVIDEA-Karten auftritt, kann man schon davon ausgehen, daß es an den Treibern liegt...aber das Problem wurde schon mit Patch 1.1 behoben (STRG+P) und dies wurde von zahlreichen NVIDEA-Kartenbesitzern bestätigt, allerdings hatten einige immer noch Probleme, doch weiß man ja leider nie, ob die alles richtig gemacht haben, einfach nur rumfaken oder tatsächlich Probleme vorhanden sind......

Nachdem was ich an Informationen hier im Forum gesammelt habe, scheint mir Fehlerursache eins die Lesefaulheit derer zu sein, die Probleme haben, dicht gefolgt von Problemen durch Modifikationen, unsaubere Partitionen/Systemen und mancher Bug stellte sich einfach nur in absoluter Unwissenheit der User raus, z.B. Torpedoversager, Treibstoff plötzlich leer (wirklich! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif), keine Möwen zu sehen auf dem offenen Meer, Nachts habe ich plötzlich so rotes Licht überall usw......

.....aber damit will ich natürlich nicht sagen das jeder Bug vom User ausgelöst wird, es gibt/gab Bugs, aber bei den meisten sind sie eben tolerierbar.....und es macht wirklich verdammt süchtig......habe schon Augenränder und muß daher so durchs Leben gehen: http://www.ubisoft.de/smileys/bag.gif

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Euch allen weiterhin viel Spaß mit SHIII.... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

gruß
Selle http://forums.ubi.com/infopop/emoticons/icon_smile.gif

ManiaC-08-15
14-04-05, 06:12
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by AASelle:
Nun da das Problem bei NVIDEA-Karten auftritt, kann man schon davon ausgehen, daß es an den Treibern liegt...aber das Problem wurde schon mit Patch 1.1 behoben (STRG+P) und dies wurde von zahlreichen NVIDEA-Kartenbesitzern bestätigt, allerdings hatten einige immer noch Probleme, doch weiß man ja leider nie, ob die alles richtig gemacht haben, einfach nur rumfaken oder tatsächlich Probleme vorhanden sind...... <HR></BLOCKQUOTE>

Warum sollte jemand Problem "erfinden"?
Allerdings ist [STRG+P] keine Behebung, sondern eine Umgehung was nun mal nicht bei alle zum gewünschten Erfolg führen muss.

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Nachdem was ich an Informationen hier im Forum gesammelt habe, scheint mir Fehlerursache eins die Lesefaulheit derer zu sein, die Probleme haben, dicht gefolgt von Problemen durch Modifikationen, unsaubere Partitionen/Systemen und mancher Bug stellte sich einfach nur in absoluter Unwissenheit der User raus, z.B. Torpedoversager, Treibstoff plötzlich leer (wirklich! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif), keine Möwen zu sehen auf dem offenen Meer, Nachts habe ich plötzlich so rotes Licht überall usw...... <HR></BLOCKQUOTE>

Du hast sicher Recht, manche Fragen sind wirklich ... na sagen wir belustigend. Aber wie heisst es doch so schön: Es gibt keine dummen Fragen, nur dumme Antworten. Zu faul zum Lesen ist allerdings wirklich hin und wieder ein Problem. Allerdings ist das alles bestimmt nicht Fehlerursache Nr.1, sondern das SH3 (noch) nicht fertig ist!

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>.....aber damit will ich natürlich nicht sagen das jeder Bug vom User ausgelöst wird, es gibt/gab Bugs, aber bei den meisten sind sie eben tolerierbar.....und es macht wirklich verdammt süchtig......habe schon Augenränder und muß daher so durchs Leben gehen: http://www.ubisoft.de/smileys/bag.gif

http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Euch allen weiterhin viel Spaß mit SHIII.... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

gruß
Selle http://forums.ubi.com/infopop/emoticons/icon_smile.gif <HR></BLOCKQUOTE>

Ich würde sagen tolerierbar hält sich 50/50 !


Fazit: Es gibt immer noch viel zu tun bei SH3, bitte nicht zu schön reden!

tienman75
14-04-05, 10:40
@AASelle

"Nachdem was ich an Informationen hier im Forum gesammelt habe, scheint mir Fehlerursache eins die Lesefaulheit derer zu sein, die Probleme haben"

Die Suchfunktion hier in diesem Forum ist aber auch nicht die Beste!

Woran liegt das?

MfG
Andreas

AASelle
15-04-05, 01:58
@tieman

Dat liegt an der blöden Forensoftware und ist wirklich ärgerlich.....darauf zielte meine Anspielung aber nicht ab, sondern darauf, daß viele weder Handbuch, noch die Readme lesen und wenn in der Patchreadme steht, daß man am Besten im hafen patched, also nicht während einer Feindfahrt, und die Leutz dies nicht tun, weil se eben die Readme nicht lesen, anschließend aber steif und fest behaupten der Patch würde Bugs haben, da ihr Spiel crashed....dat meine ich mit Lesefaulheit..... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

gruß
Selle http://forums.ubi.com/infopop/emoticons/icon_smile.gif