PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Arche von anderem Spieler ins eigene Profil "kopiert"



Zevilfix
21-11-11, 03:40
Hallo zusammen,

da ich leider nichts zu diesem Thema gefunden habe, schildere ich hier mal mein Problem...

1.) 30+ stündiges Singleplayer-Endlosspiel mit für meine Verhältnisse recht gut ausgerüsteter Arche gespielt (noch nicht "beendet"...)

2.) mit einem Kollegen eine Multiplayer-Endlospartie gespielt (Coop, regulär übers Inet,keine LAN-Tools verwendet) (natürlich mit den üblichen Sync-Problemen...), der Kollege hat die Partie gestartet, also wurde seine leider überhaupt nicht ausgestattete Arche während der Partie von ihm benutzt.

3.) beim späteren Versuch mein Singleplayer-Endlosspiel aus 1.) weiterzuspielen, musste ich feststellen, dass meine Arche durch die meines Kollegen ersetzt wurde... alle Verbesserungen futsch und die über 30h investierte Zeit fürn Hintern, weil die Partie ohne die Verbesserungen nicht fortzuführen ist http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Auch in der Archenkonfiguration habe ich nun die Arche meines Kollegen oder eine Kopie davon... was auch immer... nur nicht meine...

mehrfaches ein-/ausloggen, andere Speicherstände etc.... brachten keine Änderung... Arche bleibt die vom Kollegen...

4.) Jede neue Singleplayer-Endlospartie die ich starte, starte ich nun mit der Arche meines Kollegen... es wurden von unserer Seite aus keine Daten manuell verschickt oder ausgetauscht (keine ini-files, keine Speicherstände rein gar nichts!) also gehe ich davon aus, dass die Arche schön bei Ubisoft verwaltet wird und irgendwer da eine DB-Transaktion beim Coop-/MP-Modus versaubeutelt hat...

5.) Forum nach Problem durchwühlt und nix gefunden, deswegen das Geschreibsel hier...

zusätzlich zu diesem Problem gehöre ich leider der Gruppe Spieler an, die bislang keine Multiplayerpartie ohne Sync-Probleme spielen konnten, ebensowenig kann ich die Singleplayer-Kampagne beenden (Arche bleibt bei 0/5000HP stehen, sonst alles vom Gegner ausgerottet...)

ajo dann warte ich mal auf Hilfe...

mfg

Zevilfix
21-11-11, 03:40
Hallo zusammen,

da ich leider nichts zu diesem Thema gefunden habe, schildere ich hier mal mein Problem...

1.) 30+ stündiges Singleplayer-Endlosspiel mit für meine Verhältnisse recht gut ausgerüsteter Arche gespielt (noch nicht "beendet"...)

2.) mit einem Kollegen eine Multiplayer-Endlospartie gespielt (Coop, regulär übers Inet,keine LAN-Tools verwendet) (natürlich mit den üblichen Sync-Problemen...), der Kollege hat die Partie gestartet, also wurde seine leider überhaupt nicht ausgestattete Arche während der Partie von ihm benutzt.

3.) beim späteren Versuch mein Singleplayer-Endlosspiel aus 1.) weiterzuspielen, musste ich feststellen, dass meine Arche durch die meines Kollegen ersetzt wurde... alle Verbesserungen futsch und die über 30h investierte Zeit fürn Hintern, weil die Partie ohne die Verbesserungen nicht fortzuführen ist http://forums.ubi.com/infopop/emoticons/icon_frown.gif
Auch in der Archenkonfiguration habe ich nun die Arche meines Kollegen oder eine Kopie davon... was auch immer... nur nicht meine...

mehrfaches ein-/ausloggen, andere Speicherstände etc.... brachten keine Änderung... Arche bleibt die vom Kollegen...

4.) Jede neue Singleplayer-Endlospartie die ich starte, starte ich nun mit der Arche meines Kollegen... es wurden von unserer Seite aus keine Daten manuell verschickt oder ausgetauscht (keine ini-files, keine Speicherstände rein gar nichts!) also gehe ich davon aus, dass die Arche schön bei Ubisoft verwaltet wird und irgendwer da eine DB-Transaktion beim Coop-/MP-Modus versaubeutelt hat...

5.) Forum nach Problem durchwühlt und nix gefunden, deswegen das Geschreibsel hier...

zusätzlich zu diesem Problem gehöre ich leider der Gruppe Spieler an, die bislang keine Multiplayerpartie ohne Sync-Probleme spielen konnten, ebensowenig kann ich die Singleplayer-Kampagne beenden (Arche bleibt bei 0/5000HP stehen, sonst alles vom Gegner ausgerottet...)

ajo dann warte ich mal auf Hilfe...

mfg

real.RaptoR
21-11-11, 06:42
Kurz zu deinem Kampagnen-Problem.
Man darf beim vernichten der Arche auf keinen Fall das Spiel beschleunigen (Vorspulen) - der letzte Schuss muss in "normaler" Spielgeschwindigkeit erfolgen, sonst startet die Videosequenz nicht und das Spiel läuft bis in alle Ewigkeit weiter.
Vielleicht war das Geschwindigkeitsproblem ja bei Dir auch der Fall.