PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : up 3.0 - rc1, rc2 und rc3



Wolfgango
16-07-11, 09:41
hallo piloten,
ich bin auch mal wieder da...... http://forums.ubi.com/infopop/emoticons/icon_smile.gif
habe mal eine frage zu up3.0 und rc1 bis rc3.
den up3.0 habe ich installiert und den entsprechenden deutschpack auch, alles ok.
englische missionstexte uebersetze ich grundsaetzlich mit dem -double commander-, ist kostenlos und einfacher geht es wirklich nicht, sehr zu empfehlen, brauche so in der -dgen- nichts zu aendern.
meine eigentliche frage betrifft den rc1, rc2 und den rc3, wofuer sind die ueberhaupt gut, brauche ich sie und wenn ja, wo bekomme ich diese her, habe bisher nix gefunden.
fuer antworten waere ich sehr dankbar.
bis denne
wolfgango

Wolfgango
16-07-11, 09:41
hallo piloten,
ich bin auch mal wieder da...... http://forums.ubi.com/infopop/emoticons/icon_smile.gif
habe mal eine frage zu up3.0 und rc1 bis rc3.
den up3.0 habe ich installiert und den entsprechenden deutschpack auch, alles ok.
englische missionstexte uebersetze ich grundsaetzlich mit dem -double commander-, ist kostenlos und einfacher geht es wirklich nicht, sehr zu empfehlen, brauche so in der -dgen- nichts zu aendern.
meine eigentliche frage betrifft den rc1, rc2 und den rc3, wofuer sind die ueberhaupt gut, brauche ich sie und wenn ja, wo bekomme ich diese her, habe bisher nix gefunden.
fuer antworten waere ich sehr dankbar.
bis denne
wolfgango

bomberkiller
16-07-11, 13:30
Hi Wolfgango,

ja, Du benötigst auch RC2 und RC3!

Hier der Link: http://ultrapack.il2war.com/index.php?board=7.0

Solltest Du allerdings ein "reiner" Offline-Flieger sein, empfehle ich DBW (Dark Blue World)!

DBW ist zu den UP- und SAS-Mods voll kompatibel und sehr einfach zu installieren!

Grüße, Gerhard

Wolfgango
18-07-11, 07:57
hi gerhard,
ich danke dir fuer deine hilfe.....
hat alles geklappt.....
bis denne
wolfgango

KIMURA
18-07-11, 12:27
Was ist denn an DBW so lohnenswert, gegenüber UP3.0?

bomberkiller
18-07-11, 14:44
Hi Kimura,


das tolle an DBW ist, dass alle möglichen "Zutaten" integriert sind. DBW ist kompatibel zu UP3.0RC3 und SAS und:

IL-2 startet nun sofort! Die langen Ladezeiten sind vorbei! Du hast (wenn Du möchtest) vier "Mods-" Ordner.

#UP3#, #SAS, #DBW und den ollen "generic" Mod-Ordner. Der ganze Krempel ist größtenteils untereinander kompatibel.

(Nicht kompatibel zu 4.09m und/ oder UP 2.1). Läuft bisher alles ganz toll und von der "Downloaderei" einmal

abgesehen geht alles ganz einfach und fix. Dark Blue World ist noch nicht perfekt - aber es wird daran gearbeitet...


Grüße, Gerhard