PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mal ne Frage zum Editor



Viper_Magic
12-04-05, 11:31
2 Sachen... ich wollte die Kampagne n bisschen aufmotzen...
Random Generated Groups (im Random Layer, also Campaign_RND): Funktionieren afaik nicht... toll... aber die Konvois spawnen. Selber erstellen kann man Konvois oder Kampfgruppen zwar, beim Spiel tauchen sie aber nicht auf.
Bug oder Fehler beim einstellen?

"Normale" Groups (Scripted Layer Campaign_SCR):
Hab mir gedacht, ok, testen wirs mal, hab nen Flottenverband mit BB, CL, T3 gebaut, zum testen mal nicht so weit vom Hafen weg und leicht zu finden... Erster Test in der Kampagne... tatsächlich, sind da versenkt, alles schön. Test 2 nächste Mission der Kampagne, Verband nicht mehr da... ok, hab ich versenkt, is logischerweise nicht mehr da. Neue Karriere gestartet, hingefahren, Verband ist wieder nicht da. Seltsam, da neue Kampagne...

Meine Frage, hab ich beim Erstellen des Verbandes Fehler gemacht oder ist es einfach nur normal, das er, einmal versenkt, nicht mehr da ist. ABER warum funzt er in einer neuen Kampagne nicht?
Und was ist mit den Random Generated Groups?

Hoffe mir kann jemand weiterhelfen...
Danke schonmal...

Viper_Magic
12-04-05, 11:31
2 Sachen... ich wollte die Kampagne n bisschen aufmotzen...
Random Generated Groups (im Random Layer, also Campaign_RND): Funktionieren afaik nicht... toll... aber die Konvois spawnen. Selber erstellen kann man Konvois oder Kampfgruppen zwar, beim Spiel tauchen sie aber nicht auf.
Bug oder Fehler beim einstellen?

"Normale" Groups (Scripted Layer Campaign_SCR):
Hab mir gedacht, ok, testen wirs mal, hab nen Flottenverband mit BB, CL, T3 gebaut, zum testen mal nicht so weit vom Hafen weg und leicht zu finden... Erster Test in der Kampagne... tatsächlich, sind da versenkt, alles schön. Test 2 nächste Mission der Kampagne, Verband nicht mehr da... ok, hab ich versenkt, is logischerweise nicht mehr da. Neue Karriere gestartet, hingefahren, Verband ist wieder nicht da. Seltsam, da neue Kampagne...

Meine Frage, hab ich beim Erstellen des Verbandes Fehler gemacht oder ist es einfach nur normal, das er, einmal versenkt, nicht mehr da ist. ABER warum funzt er in einer neuen Kampagne nicht?
Und was ist mit den Random Generated Groups?

Hoffe mir kann jemand weiterhelfen...
Danke schonmal...

Strohi
12-04-05, 12:49
Hi ,

ab welchem Datum hast du denn den Verband eingestellt.

mfg

Viper_Magic
12-04-05, 13:09
Der is ab Januar 1940 drinnen bis Kriegsende (test eben und die Schiffe gabs auch alle schon zu der Zeit)... die tests hab ich immer um 1941 was gemaccht. wie gesagt, einmal erfolgreich, danach nix mehr...

Viper_Magic
13-04-05, 13:57
Was is jetz? jeder moddet und schraubt, aber da drauf weiss wieder keiner was oder wie http://forums.ubi.com/infopop/emoticons/icon_wink.gif