PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Muss Sprachpaket unbediengt sein???



xDodox
22-04-09, 12:49
Moin.

Ich hab mal ne Frage brauch man das Sprachpaket für alle Patchs????Bitte antwortet mir.

Mfg.http://forums.ubi.com/infopop/emoticons/icon_biggrin.gifodo

xDodox
22-04-09, 12:49
Moin.

Ich hab mal ne Frage brauch man das Sprachpaket für alle Patchs????Bitte antwortet mir.

Mfg.http://forums.ubi.com/infopop/emoticons/icon_biggrin.gifodo

peterseibert
22-04-09, 15:38
Hi xDodox

das Sprachpaket ist optional, will heißen, wer alles lieber auf "Deutsch" haben will, sollte es installieren, wer nicht (so wie ich), sollte es lassen.

Gruß
Peter

xDodox
23-04-09, 08:36
Aber im Ubisoft support steht das Deutsche Sprachpaket muss vor der Installation von Patch 1.1 sein!!!!!Also brau man das Sprachpaket net okay danke.

PS:Frage:Muss ich zuerst Patch 1.1 dann 1.2 usw. installieren oder kann ich gleich Patch 1.4 installieren?bitte sagt es mir.

peterseibert
23-04-09, 08:39
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">PS:Frage:Muss ich zuerst Patch 1.1 dann 1.2 usw. installieren oder kann ich gleich Patch 1.4 installieren?bitte sagt es mir. </div></BLOCKQUOTE>
Hi xDodox,

Du kannst gleich den 1.4 installieren.

Gruß
Peter

xDodox
23-04-09, 08:45
Cool Danke dir http://forums.ubi.com/infopop/emoticons/icon_smile.gif

xDodox
23-04-09, 08:47
Letzte Frage lohnt sich Patch 1.4 oder hat dieser Patch zu viele Fehler/Bugs?

xDodox
23-04-09, 10:46
Woran erkennt man ob SH4 gepatched wurde??Bitte antwortet mir. Mfg: Dodo

peterseibert
23-04-09, 11:03
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Woran erkennt man ob SH4 gepatched wurde? </div></BLOCKQUOTE>
Hi xDodox,

nach dem ersten Ladebildschirm, wenn das Auswahlmenue kommt, steht unten rechts die Versions-Nummer.

Ob sich der Patch 1.4 lohnt, musst Du schon selbst entscheiden. Er bringt zwar Verbesserungen, fügt aber auch neue Fehler hinzu.

In dem Zusammenhang erinnere ich Dich noch mal an die Suchfunktion des Forums. Suche da mal nach "Bug-Thread..." und lies Dir die Meldungen der User zu den Fehlern im 1.4er durch. Dann entscheide selbst.

Gruß
Peter

xDodox
23-04-09, 11:11
Srry hab nach SH4 gepatcht? gesucht. danke

xDodox
23-04-09, 11:14
Aktuelle Version 1.4

Danke Danke Danke http://forums.ubi.com/infopop/emoticons/icon_smile.gif http://www.ubisoft.de/smileys/c_band2.gif

mig-129
11-07-09, 01:19
jetzt ist auch patch 1.5 rausgekommen

danny2521991
26-07-09, 10:53
Sprechen die deutschen ohne Sprachpatsh in 1.5 deutsch und die Ammies weiterhin englisch?

Software-Pirat
28-07-09, 09:39
Nein, ohne Sprachpatch sprechen alle nur englisch, auch die Deutschen.

Schrotti1982
31-07-09, 05:52
Kann man denn den Sprachpatch noch installieren wenn bereits das Addon, also auch Version 1.5 installiert ist oder muss ich alles weider deinstallieren?

roteroktober200
31-07-09, 13:03
das ist nur "schwer" möglich.... Ich würde alles neu installieren.

Grüße RO