PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit der Grafik einstellung



crazyDZ83
09-06-19, 20:17
Ich habe das Problem das ich das Spiel nicht auf Vollbild spielen kann.
Ich kann es im Fenstermodus und im Fenstermodus ohne Rand spielen aber sobald ich auf Vollbild stell schmiert es ab!

Spiel neu installiert, Grafik Treiber neu blieb trozdem so. Ich kann es mittlerweile auf das spiel nicht mehr mit GeForce Experience Optimieren das spiel kann ich aber darüber starten.

Jemand eine Idee was helfen kann?

System:
Motherboard: Asus Prime X470-Pro AMD X470
CPU: AMD Ryzen 7 2700 8x 3.20GHz
Ram: 16GB Corsair Vengeance LPX schwarz DDR4-2666
GPU: ASUS DUAL RTX 2070 OC
Netzteil: 750 watt be quiet straight power 11 modular

Ubi-Trenchcoat
10-06-19, 14:30
Servus!

Leider kann ich mit den Eckdaten nicht viel anfangen, außer, dass dein System grundsätzlich stark genug sein sollte. Kannst du mir vielleicht die DxDiag erstellen und hier anfügen? Um sie zu erstellen findest du hier die Schritte verlinkt (https://support.ubi.com/de-de/faqs/000026442). Im Anschluss kopiere bitte den Text der DxDiag.txt und füge ihn hier mit [ spoiler] und [/spoiler]-Tags ein.

crazyDZ83
11-06-19, 15:29
hat sich jetzt erledigt. Neu Installiert hat nichts gebracht. Aber seitdem ich nochmal die Dateien Prüfen gelassen habe geht es wieder
Keine ahnung an was es lag jetzt geht alles wieder

Ubi-Trenchcoat
12-06-19, 12:49
Freut mich, dass du es lösen konntest. wenn nochmal Fragen oder Schwierigkeiten auftreten, lass uns das gerne wissen. :)