PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Seite heute Blackscreen bei wechseln auf Vollbild



p.starrrrr
19-05-19, 16:41
Das game startet bei mir immer im Fesntermodus (ich weiß nicht warum).

Seit heute startet das Game nur bei jedem 2. oder 3. versuch (von anfang an Blackscreen), wenn es mal klappt und ich dann in den Vollbildmodus wechsel, friert das game ein und es bleibt erneut ein schwarzer Screen.

Gestern lief alles Problemlos. Irgendetwas derartiges bekannt?

Hecki-
19-05-19, 18:26
Hallo,

hat sich seit gestern irgendwas an deinem System verändert? Ein Update, was Neues installiert, irgendeine Systemfehlermeldung, roch es vielleicht verschmort (^^)?
Ansonsten könntest du mal probieren, den Ordner C:\Users\<USER>\Documents\My Games\Tom Clancy's The Division 2 in den Papierkorb zu verschieben, und anschließend nochmal versuchen das Spiel zu starten.

Regards,
Hecki

p.starrrrr
19-05-19, 19:14
Hi, nein. Außer ggfs. Windows Updates. Sonst hat sich bei mir nichts geändert.

Ubi-Rukazi
20-05-19, 15:52
Hey p.starrrrr,

das ist auf jeden Fall merkwürdig, dass das Spiel immer nur im Fenstermodus startet.
Der Schritt von Hecki ist schon mal ein guter Ansatz. Solltest du dies schon versucht haben und es hat nichts gebracht, würde ich dir mal empfehlen deine Grafikkartentreiber neu zu installieren.
(NVIDIA (https://support.ubi.com/de-DE/faqs/000025720) | AMD (https://support.ubi.com/de-DE/Faqs/000036734))

Solltest du danach weiterhin Probleme haben, mach mal am Besten ein Ticket über unsere Support-Seite auf, damit sich unsere Experten das anschauen können.
(Ubisoft Support (https://support.ubi.com/de-DE/Cases/new))
Am Besten schickst du dann auch gleich deine DXDiag (https://support.ubi.com/de-de/faqs/000021185/) undMSInfo (https://support.ubi.com/de-de/faqs/000021216) zu den Kollegen mit, damit das relativ schnell von statten gehen kann.

Grüße,
Ubi-Rukazi

p.starrrrr
20-05-19, 19:24
Welche Dateien werden in dem besagten Ordner C:\Users\<USER>\Documents\My Games\Tom Clancy's The Division 2 abgelegt?

So wie ich sehe sind dort ja sämtliche Einstellungen gespeichert wie ui config, user bindings etc.

p.starrrrr
20-05-19, 20:21
Hat leider nichts gebracht. Das lustige ist, ich höre im Hintergrund den Gamesound und kann auch ins Game Joinen, Bild ist aber eingefroren.

In der Ereignisanzeige ist auch kein Eintrag das in diesem Moment irgendwas passiert.

Ubi-AtomicMan
22-05-19, 11:58
Hey p.starrrrr!

Wie Rukazi berits erwähnte, wäre es super, wenn du uns in diesem Zusammenhang dann vielleicht ein Support-Ticket (https://support.ubi.com/de-DE) erstellen könntest, damit wir das Ganze einmal genauer untersuchen können.

Danke!

p.starrrrr
22-05-19, 19:15
Das Ticket ist nun schon ein paar Tage offen, bisher ohne Rückmeldung...

Rompita
22-05-19, 20:13
Nabend p.starrrrr,

ich hatte das Problem auch. Ich habe unter Video DX12 Rendering aktivieren dann deaktiviert und das Spiel neugestartet dann ging es. Tage später wieder das gleiche Problem, habe DX12 dann aktiviert und nun läuft es seit Wochen normal (ab und an muss ich wieder in Vollbild wechseln aber der Black Screen kommt nicht mehr)

p.starrrrr
22-05-19, 20:31
Gerade versucht. Beim wechseln auf Vollbild friert das spiel sofort ein. Im Hintergrund höre ich aber weiter den Sound und kann lustigerweise weiter zwischen Fenster und Vollbild wechseln, das Bild bleibt aber eingefroren. Kein Eintrag in der Ereignisanzeige von Windows. Keine Ahnung was da in dem momentt passiert.