PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Black screen - kein Signal



NNarkozYsV2
16-05-19, 18:23
Hallo,

wenn ich td 2 starte geht mein Monitor in Standby aber sobald ich die Windows taste drück habe ich wieder ein Bild oder wenn ich zum Desktop wechsle. Das Problem habe ich nur wenn ich über Displayport spiele über HDMI habe ich dieses Problem nicht. Das spiel läuft weiter habe keinen freeze oder sonst was.

MadMojoT1
16-05-19, 18:50
Moin NNarkozYsV2,

sicher, dass der Monitor in Standby geht? Ich kenne so ein ähnliches Verhalten, wenn die Refrehraten durcheinanderkommen. dann hilft oft Wechsel von Vollbild in Fenstermodus mittels [ALT][ENTER] und wieder zurück.

Cheers
Mojo

NNarkozYsV2
16-05-19, 19:52
Danke für die Hilfe,

aber funktioniert leider nicht. Also das Lämpchen von meinen Monitor geht von weis auf orange und sobald ich die windows taste drücke oder mit alt+tab auf meinen Desktop switche bekomme ich wieder ein Bild. Bin langsam am verzweifeln :(

MadMojoT1
16-05-19, 20:28
Moin NNarkozYsV2,

hast du irgendwelche Tools laufen mit Overlay, sowas wie MSI Afterburner, Riva Tuner o.ä.?
Die bitte mal ausschalten.

Cheers
Mojo

Ubi-AtomicMan
22-05-19, 12:19
Hey NNarkozYsV2!

Um grundlegende Fehler auszuschließen, würde ich vorschlagen, dass du einmal unserem Troubleshooting (https://support.ubi.com/de-DE/faqs/000025947) folgst.

Sollten dir diese Schritte nicht helfen, lass uns am besten einmal über ein Support-Ticket (https://support.ubi.com/de-DE) deine DxDiag (https://support.ubi.com/de-DE/faqs/000021185) und msinfo (https://support.ubi.com/de-DE/faqs/000021216) zukommen, damit wir das mal genauer untersuchen können. Danke!