PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ...Und noch einer mit fps Problemen



AshBishop
27-04-19, 01:40
Hi
Ich hoffe nicht, dass mein Problem schon woanders gelöst wurde, ich habe im Forum nichts gefunden, deswegen also:
Ich habe im Spiel immer ca 45-55 fps. Leider muss ich feststellen, dass seit kurzem die Frames bei mir plötzlich und unerwartet auf 20-30 fallen und zwar wenn ich aus dem Optionsmenü zurück ins Spiel gehe.

Ich habe keine Ahnung woran das liegt und Änderungen im Menü selber lösen das Problem nicht.
Ein Neustart hilft zwar, aber nur solange wie ich nicht ins Menü gehe.

Das ganze ist sehr ärgerlich, da ich nicht immer das Spiel neustarten kann und will, vor Allem nicht in der Darkzone.

Wenn irgendjemand einen Tipp hat, oder mich auf einen Thread verweisen kann, wo das Problem gelöst wurde, wäre ich sehr dankbar.

i7 6700k@4,7 GHz, GTX 1080Ti OC, 16GB DDR4 RAM
Einstellungen im Spiel: Alles auf max. außer Schatten mittel, TAA mittel, VSync aus, Auflösung: 2160p, HDR an und DolbyAtmos (Auch wenns wohl nicht daran liegt, aber man weiß ja nie)

Vielen Dank im Voraus

Hecki-
27-04-19, 04:47
Hallo AshBishop,

bleiben bei dir die Frames dann auf 20-30 FPS, wenn du im Menu warst, oder ist es nur kurz so niedrig und erholen sich dann?
Kannst du mal bitte testweise die Grafik stufenweise reduzieren und schauen, ob es ein generelles Problem ist oder ob es ab einer bestimmten Stufe sich normalisiert?

Regards,
Hecki

AshBishop
28-04-19, 11:05
Hi Hecki
Leider ändert die Reduzierung der Grafik nichts und bei 1440p habe ich stabile 90-100 fps, wenn ich aber auf 2160p zurückschalte, fallen die Frames auf 10-15.

Es wäre schön, wenn du eine Idee hättest woran es liegt, denn ich möchte das Spiel (verständlicher Weise) gerne mit den gewohnten relativ hohen Frame Raten weiterspielen.

PS.: Treiber sind alle aktuell und ich habe das Spiel vor Auftreten der Schwierigkeiten etwa eine Woche nicht gespielt. Gab es seitdem einen Patch oder sonstiges, der das verursachen könnte?

Grüße,
Ash

AshBishop
28-04-19, 11:09
Achso, die fps bleiben gleich niedrig und erholen sich nicht.

DanHot1337
28-04-19, 22:50
Ich habe im Spiel immer ca 45-55 fps. Leider muss ich feststellen, dass seit kurzem die Frames bei mir plötzlich und unerwartet auf 20-30 fallen


bei 1440p habe ich stabile 90-100 fps, wenn ich aber auf 2160p zurückschalte, fallen die Frames auf 10-15.

Sehr widersprüchlich die Aussagen!

AshBishop
29-04-19, 03:32
Mag sein, ist aber so. Ich weiß ja nicht wie viel fps ich normalerweise bei 1440p hätte...

Ubi-AtomicMan
22-05-19, 17:13
Hey AshBishop!

Wenn deine Probleme zu diesem Zeitpunkt immer noch bestehen, lass uns bitte auch einmal deine msinfo (https://support.ubi.com/de-DE/faqs/000021216) und DxDiag (https://support.ubi.com/de-DE/faqs/000021185) Dateien zukommen, entweder hier als Spoiler-Post oder Link, oder direkt in einem Support-Ticket (https://support.ubi.com/de-DE), damit wir uns das mal genauer ansehen können.

Danke!