PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fenstermodus beim Start statt Vollbild



RdS_Gaming
07-04-19, 12:52
Moin,

Titel sagt eigentlich schon alles:
Jedes mal wenn ich das Spiel starte, startet es im Fenstermodus, sodass ich es jedes mal wieder aus Vollbild umstellen muss...
Woran kann das liegen?

Mit freundlichen Grüßen

Hecki-
07-04-19, 13:08
Hallo,

möglicherweise sind die Config-Dateien bzw der Ordner schreibgeschützt.
Könntest du mal bitte nachschauen, und ggf. den Schreibschutz entfernen?

Regards,
Hecki

RdS_Gaming
07-04-19, 18:53
Hallo,

möglicherweise sind die Config-Dateien bzw der Ordner schreibgeschützt.
Könntest du mal bitte nachschauen, und ggf. den Schreibschutz entfernen?

Regards,
Hecki

Alles klar werd ich gleich mal nachschauen
Welcher Ordner oder welche Datei ist denn die Config genau?

Hecki-
07-04-19, 19:29
Achso, vergessen. Sorry:

C:\Users\<dein PC>\Documents\My Games\Tom Clancy's The Division 2

FroznPandar
08-04-19, 01:55
Hier stand mist.
Kann meinen Beitrag nicht löschen.

Greets Panda

Mircosfot
08-04-19, 08:48
Fenstermodus? Alt+Enter regelt. Kann man ebenso nutzen um ihn zu erzwingen.

Kearvaig
08-04-19, 15:22
Ja, aber beim nächsten Neustart ist es wieder im Fenstermodus. Zumindest auf einem System, auf dem anderen habe ich die Probleme nicht.

FroznPandar
08-04-19, 23:49
Wenn du nicht oft in den Settings rumspielst, kannst du es ja in der config auf Vollbild stellen und dann schreibschützen. Ist aber eine dumme Lösung. Einmal alt+Enter sollte konformer sein.