PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Verbindungsprobleme



MHHotzenplotz
21-03-19, 22:03
Hallo Forum

Nach einer problemlosen Private Beta, Technical Beta und Open Beta von meiner Seite aus war ich erfreut, D2 dann ohne laufende neuanfänge zu spielen. Ging auch in den ersten Tagen wirklich geschmeidig vorwärts bis ich dann mit meinem Agenten LVL 25 erreichte am vergangenen Montag Mittag.

Montag Abend dann ein Anmeldeversuch und die Erkenntnis: Der Agent ist einfach WEG!!!! Am Dienstag dann genau dasselbe, der Agent ist unauffindbar. Also habe ich ein Ticket eröffnet beim UBISOFT Kundendienst. Man sagte mir, ich könne problemlos einen weiteren Agenten anfangen zu spielen bis mein 25er wieder online ist. Tagelang dann die Ungewissheit, was mit meinem 25er denn nun wird. Vorhin dann sah ich dass mein Agent LVL25 wieder verfügbar ist, welch eine Freude!

Die Ernüchterung folgte auf dem Fuße: Beide Agents, der 25er und der neue, beide sind nicht mehr durch "Delta-4" spielbar. Ein neuer Charr ist nicht zu erstellen, da kommt dann "Echo-4" als Fehlermeldung.

Kann es denn sein, das mir der kleine Charr das Spiel blockiert? Soweit ich weiss, habe ich beim 1. Charr (LVL25) noch keinen SHD-Tec in den 3. Agentenslot gesteckt um den 3. Agenten freizuschalten. Nun aber sind im Hauptfenster insgesamt 2 aktive Charr und ein noch zu erstellender Charr vorhanden. Auch kann ich den kleinen Agenten (LVL8) nicht löschen, es erscheint dann immer eine Fehlermeldung "Echo-03"

Versteht das richtig: ich denke der Fehler liegt in einer Unplausibilität der Agentenslotanzahl. Ob das wirklich so ist, kann ich nicht sagen. Was sagt ihr dazu?

MFG Christian

Ubi-Thorlof
22-03-19, 15:29
Hallo Christian,

wir hatten heute Morgen eine Wartung, in der auch dein Problem (Delta-04 Fehler bei wiederhergestellten Charakteren) adressiert wurde.
Könntest du das später bitte mal testen und uns Bescheid geben, ob der Fehler verschwunden ist?

Dankeschön,
Ubi-Thorlof