PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mein Feedback bis heute



AbtRS6-R
19-03-19, 22:06
Positiv:
Gute Grafik

Negativ:
- Sehr oft schlechte Verbindung zum Host ( 100Mbit Telekom )
- NPCs schießen Fleck (Aimbot und NoRecoil lässt grüßen )
- NPCs erst lahm wie eine Ente und urplötzlich die 100 Meter unter 8 Sekunden
- Scheinwerfer blenden nur mich. NPCs tragen anscheinend eine entsprechende Schutzbrille und treffen daher auch wie ein Gott.
- SHD Technik teilweise nicht erreichbar weil der Zugang fehlt ( oder das GPS funktioniert nicht richtig wie im Reallife )
- Gegner mit dem Hammer ( wenn auch nur 1 Stufe über mir Level 19 mit 15800 Rüstung und 8900 Gesundheit ) halten über 400 Schuss aus dem LMG (1,3 K schaden ) aus, aber töten mich bei voller Gesundheit/Panzerung mit einem Schlag. Nee is klar ist ja Thors Hammer.
- NPCs schießen durch die Deckung wo ich noch nicht einmal ein Sichtfeld zum NPC habe oder ich versuche aus der Deckung zu schießen, kann es aber nicht weil der Baum/Pfeiler oder Container ja eigentlich im Weg ist. Nur für den NPC nicht.
- NPCs teleportieren urplötzlich 2 oder 3 Meter nach rechts/links oder auf mich zu. Hat Scotty von der Enterprise seine Finger im Spiel ? Oder sie tauchen dort auf wo man sie hätte hinlaufen sehen müssen, was aber meistens nicht der Fall ist.
- Hängenbleiben an manchen Gegenständen. Macht Laune im Gefecht. :mad:
- Verbindungsverlust allgemein wegen Deltafehler. Toll das da teilweise die Speicherung nicht funktioniert und alles Loot oder auch Punkte verloren sind.
- Sprinten hört manchmal von allein auf. Kommt gut wenn man vor jemanden weglaufen will und man plötzlich in den Gangmodus verfällt. Fazit: Oft gestorben.
- Mine oder auch Geschütz lösen sich nach Sekunden auf und die Cooldownzeit fängt an. Tolle Scholle.
- Laufgeräusche des Agenten hört sich an als wenn er mit Badelatschen rumläuft oder Flossen an den Füßen trägt. 8 Ok das wäre der einzige Punkt mit dem ich Leben kann )

Fazit: Fixt es. Bis heute bereue ich es jedenfalls die Ultimate Edition gekauft zu haben.

ramrar
19-03-19, 23:12
Die Punkte 1, 3, 7, 8, 9 & 10 sehen wie typische Probleme bei schlechter Verbindung des Clients aus, abgesehen von 7, da muss das nich unbedingt an der Verbindung liegen, hab das auch schon zwei mal von anderen gehört, aber noch nie selbst erlebt ^^

Evtl, mal deine Leitung checken oder alles was bei dir so Online rum wuselt oder ggf von Wlan auf Lan umsteigen, das könnte da schon helfen :)

AbtRS6-R
20-03-19, 00:11
hatte nicht erwähnt das ich über Lankabel verbunden bin. Mein Fehler.

Ach ja noch als negativ (persönliche Meinung wie alles andere vorher auch ) Es fehlen erneut Katzen :mad:

ramrar
20-03-19, 00:17
Es gibt Katzen! ich hab sogar bisher EINE gesehen! ne Schwarze die auf dem Dach von nem Auto saß und sich dann gestreckt hat und dann weiter gelaufen is!
oder hab ich das geträumt? :D

Aber ich bin fest der Meinung das es Katzen gibt! :D

Chathhaar
20-03-19, 16:27
Ich will dir nicht zu nahe treten AbtRS6-R, aber das erste Tier, dass man sieht, wenn man seinen Character erstellt ist eine Katze.

Die hockt auf einer Bank gleich rechts nach dem Schuppen und putzt sich

Hasenherz_
20-03-19, 17:22
Du spielst aber nicht versehentlich über VPN, oder? Das sind größtenteils 1a Latenzprobleme, die Du da beschreibst.

AbtRS6-R
20-03-19, 21:34
Beim Charakter erstellen war eine Katze, ja. Ich meine aber im Game selbst habe ich bisher nie wieder eine gesehen. Ist aber auch mehr als Scherz gemeint gewesen da sonst reichlich Tiere vorhanden sind.

Nein, ich spiele nicht über VPN. Oder sollte man noch zusätzlich in der Fritzbox noch Ports eintragen ?

Hasenherz_
20-03-19, 23:19
Ich musste bei meinem Speedport nichts einstellen, aber das hier ist aus der Ubisoft-FAQ:

Dieser Schritt sorgt dafür, dass die Kommunikation vom Spielserver gleich zu Ihrem PC geschleust wird und umgekehrt.

Das hier sind die Ports, die The Division 2 verwendet:

TCP: 13000, 27015, 51000, 55000, 55002
UDP: 22000-22032
Kannst es ja mal probieren und Rückmeldung geben.

edit: Hier der Link (https://support.ubi.com/de-DE/Faqs/000038816)