PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bild Freeze und Soundbugs



Rage_PhysiX
15-03-19, 14:58
Hey Community,

Ich habe seit dem Update alle 3-5 min für 20sec ein eingefrochenes Bild. So wie kein Sound mehr. Gehe ich auf den Desktop oder der Freeze geht weg höre ich den Sound kurz und ist dann wieder weg.

Hat das Problem noch jemand?

MFG

Ubi-Thorlof
15-03-19, 15:17
Heyho, hilft dir eventuell dieser Thread weiter?
https://forums-de.ubi.com/showthread.php/202872-Soundprobleme-mit-Logitech-Headsets-Workaround

Sollte es bei dir nichts mit Logitech zu tun haben, sag gerne Bescheid.

Entsalzungskur
15-03-19, 15:26
Hey Community,

Ich habe seit dem Update alle 3-5 min für 20sec ein eingefrochenes Bild. So wie kein Sound mehr. Gehe ich auf den Desktop oder der Freeze geht weg höre ich den Sound kurz und ist dann wieder weg.

Hat das Problem noch jemand?

MFG

Selbes Problem habe ich auch. Ich muss dann erstma warten.

Sir_Ragnar
15-03-19, 15:29
jo kann Ich bestätigen
Spiele mit Roccat Kova Headset,
und reproduzierbar stürzt Div2 bei den Dachgärten oben am Fenster ab.
Dreimal jetzt schon.
Habe den Fehler schon gemeldet.
Heute nachmittag gehe Ich mal ohne Headset auf die Mission,

Flac_Bandit
15-03-19, 15:33
Großes Kino,G933 Headset, kein Sound! Zur Demo lief alles!

Entsalzungskur
15-03-19, 15:37
Genau. Beta lief es. Jetzt nicht.

Rage_PhysiX
15-03-19, 15:38
Ich habe das G930 da ist schon zu alt für das Programm xD aber jetzt wo ich ohne headset spiele klappt es danke

Flac_Bandit
15-03-19, 15:41
Das Intro lief noch, dann hatte ich per Alt/Tab auf den Desktop gewechselt. Danach kein Sound mehr. Ich kann gar nicht soviel fressen, wie ich...

UnX.JDM
15-03-19, 15:52
soundbug (g933) konnte ich mit der installation von ghub beheben, aber ich hab gelegentliche abstürze oder unendliche freezes

Flac_Bandit
15-03-19, 16:46
Ganz komisch, wechsel ich nun per Alt/Tab auf den Desktop, hab ich wieder Sound. Wieder ins Spiel, Sound weg :mad: