PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Logitech Gaming Software



HoArgo_GER
14-03-19, 15:00
kein Sound im Spiel mit der Logitech Software

HoArgo_GER
14-03-19, 15:06
installiert ist die v.9.02.65

ich nutze das Logitech G933 Artemis Spectrum Snow, Das Intro (AMD Werbung usw.) ist noch mit Sound begleitet. Sobald der erste Ladescreen kommt, geht ab 16% der Sound weg. Deinstalliere ich die Gaming Software und mach einen Neustart, funktioniert das Headstet auch im Spiel. Nur ist die Software essentiell wichtige um den Akkustand und Beleuchtung usw. einstellen zu können.

Bitte um Hilfe hierbei.

Danke

TekFor
14-03-19, 15:18
Es gibt ein Workaround dazu: Logitech Gaming Software komplett deinstallieren und durch die neue Logitech HUB Software ersetzen. In dem Logitech-HUB kannst Du Deine "essentiell" wichtigen Einstellungen auch vornehmen.

Schau einfach mal dort, da ist das Problem schon behandelt worden. https://forums-de.ubi.com/showthread.php/202831-Soundbug-Division-2-PC?p=2586826&viewfull=1#post2586826

Hasenherz_
14-03-19, 15:26
Ich habe die Logitech Gaming Software (9.02.65) installiert und keinerlei Probleme mit dem Sound. An der Software alleine wird es nicht liegen. Nutzt ihr evtl. Onboard-Soundlösungen?

TekFor
14-03-19, 15:34
Nope. Das Problem taucht auch nicht bei jedem auf. Ich nutze ebenfalls das Artemis mit der LGS 9.02.65, aber nur für TeamSpeak, Discord oder Spotify während des Games. Der Gamesound geht über On-Board an ein 5.1 System.