PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (Siedler III) Ägyper Kampagne - Falsches Video nach Mission 4



Markus_2204
24-02-19, 04:27
Beim Spielen der Hauptkampagne als Ägypter kommt es zu folgendem Fehler nach Mission 4:

Statt dem Rendervideo dass nach Mission 4 abgespielt werden sollte wird das Video das nach Mission 8 kommt abgespielt.

Der Fehler ist dass im Videordner S3/ADD die Datei "02_02_02" das gleiche Video enthält wie "02_02_04".

Fix wäre schön.

Pseudohalogen
24-02-19, 15:47
Lustigerweise hat die GoG-Version den gleichen Fehler. Generell sind einige Videos im Ordner überflüssig (alle 03_XX__XX DATs). Außerdem ärgerlich, dass nicht die 'hochauflösenden' Videos von der Erstverkaufsversion von Die Siedler 3 genommen wurden. Die haben nämlich eine Größe von 640*480. Generell wurde nicht viel Liebe in die Umwandlung der Videos gesteckt.

Die richtigen, schon passend konvertierten Videos von den S3-CDs gibt es hier: https://mega.nz/#!QIFxHI5R!wGMMb2e8LY5Gu7-RlH2FuXTwkOgupcgqAuJgMTPRPxM

Die Exe ist übrigens nur ein selbstentpackendes Archiv von 7Zip.

Markus_2204
26-02-19, 03:11
Wow, vielen Dank!
Jetzt bin ich doch beeindruckt. Der Qualitätsunterschied fällt schon ins Auge!

Fragt sich warum das nicht in der HE ist? Ubisoft wenn ihr das hier lest: Diese Videos in den Download einzufügen sollte doch kein Problem sein?

Ubi-Thorlof
26-02-19, 12:56
Das sollte relativ einfach zu beheben sein, die Video-Reihenfolge, leite ich gerne weiter.

Der Punkt mit den Videos generell müssen wir mal schauen, das müsste entsprechend auch in allen Sprachen verfügbar sein. Ich werd mal nachhaken :)

Markus_2204
26-02-19, 16:56
Danke Thorlof!
Shoen zu sehen dass ihr immer noch an den Fehlern werkelt. Gefaellt mir! Daumen hoch.

Markus_2204
26-02-19, 16:57
Ach ja kann man hier Posts editieren? :D In meinen da oben sind paar ganz schoene Fehlerhaemmer drin.

Ubi-Thorlof
26-02-19, 19:54
Per Klick auf das + Symbol neben "antworten" öffnet sich ein kleines Menü mit einem "bearbeiten" Button :)

Pseudohalogen
05-03-19, 12:46
Wow, vielen Dank!
Jetzt bin ich doch beeindruckt. Der Qualitätsunterschied fällt schon ins Auge!
Danke. Es ist sogar deutlich mehr möglich. Besonders beim hinteren Abschnitt vom Intro. Da ist das Universum nicht richtig schwarz, das durch die damalige Kompression verursacht wurde. Teilweise sind viele Dupe-Frames fehlerhaft. Eine verbesserte Version von mir gibt es hier: https://mega.nz/#!4MsRkShS!QwncThyxXQuJUOtQbV0ej8U9nH97MTNaV1gvUku zAjg

Auch die Endvideos sind fehlerhaft. Die zu fixen ist aber nicht so einfach bzw. fehlt mir die Zeit.

nikolaiepha
31-03-19, 21:10
Hallo,
ich meine nach der dritten Ägypter Kampagne passt die Video Sequenz nicht. Erst sieht man Horus im Sandkasten und dann kommt eine der Abschlusssequenzen mit Feuerwerk. Da hat wohl jemand etwas vertauscht.

Pseudohalogen
31-03-19, 21:14
https://forums-de.ubi.com/showthread.php/202175-%C3%84gyper-Kampagne-Falsches-Video-nach-Mission-4

muf
02-04-19, 21:47
Ich hab die Threads mal zusammengeführt. :)