PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (Siedler DEdK) History Edition - Crash



Holmobir
18-12-18, 21:38
Hallo,

ich habe mir gleich am ersten Tag die History Collection geholt und zumindest einen Teil (Siedler I bis V) installiert und kurz angespielt.

Als ich nun die Tage mit DEdK konkret beginnen wollte, stellte ich fest, dass das Spiel gleich zu Beginn abschmiert. Ich starte, dann kommt der Splash-Screen und wenn das Hauptfenster aufgeht, zeigt dieses nur einen schwarzen Hintergrund und beendet sich dann nach etwa 1 bis 3 Sekunden. Das ist mir gleich nach der Installation nicht aufgefallen.

Die Windows-Ereignisanzeige gibt folgendes:


--snip--
Name der fehlerhaften Anwendung: SettlersHoK.exe, Version: 1.6.217.0, Zeitstempel: 0x5bf57f8a
Name des fehlerhaften Moduls: SettlersHoK.exe, Version: 1.6.217.0, Zeitstempel: 0x5bf57f8a
Ausnahmecode: 0xc0000005
Fehleroffset: 0x002c8765
ID des fehlerhaften Prozesses: 0xcd0
Startzeit der fehlerhaften Anwendung: 0x01d496f982e83777
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\theSettlers5\bin\SettlersHoK.exe
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\theSettlers5\bin\SettlersHoK.exe
Berichtskennung: 53c996ae-a1c3-4cdc-96ed-286b1195c5b9
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

--snap--

Siedler I läuft nachdem ich es repariert habe, Siedler II, III und IV laufen so. V läuft nicht. Reparatur und sogar Neuinstallation haben nix gebracht.

Kann es sein, dass der Schlamassel was mit diesem Update am 12. zu tun hat? Hat jemand einen Tipp was schiefläuft und wie ich es reparieren kann?

Gruß

H.

muf
19-12-18, 10:16
Kommst Du ins Menü bis zu den Grafikeinstellungen? Mein Spiel lief extrem instabil, wenn ich da bei der Auflösung versehentlich 16Bit Farbtiefe ausgewählt habe. Ggf. lässt sich das durch auswählen einer Auflösung mit x32 am Ende beheben, zB 1920x1080x32

Holmobir
19-12-18, 10:25
bisher ist es mir ganze zweimal gelungen, das Spiel ohne Crash zu starten. Ansonsten kommt der Crash.

Soweit ich mich erinnern kann, stand bei den Optionen die Grafik auf 1920x1080x32, also auf höchster Stufe. Alle anderen Grafikainstellungen standen auch auf hoch.

Wenn es crasht, dann komme ich nirgends rein. Noch bevor das BlueByte-Logo kommt, wird das Spiel beendet.

muf
19-12-18, 11:12
Ohje, dann bleibt wohl nur der Weg zum Support (https://support.ubi.com/de-DE).
Am besten mit dxdiag und msinfo32 :(