PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (Siedler III) Die Siedler 3 History Edition - Mehrspieler funktioniert nicht



M4rkentias
08-12-18, 02:27
Hallo :),

ich habe mir heute die Siedler 3 History Edition geholt und wollte diese mit einem Freund online spielen.

Leider kann ich unter "Mehrspielerspiel" nichts bis auf den Zurück-Button anklicken. Es ist also alles Andere ausgegraut.

https://i.ibb.co/P5X8Yrh/2018-12-08-01-10-48-S3.png

Mein Freund hatte das gleiche Problem, allerdings wurde dieses nach Freigeben der hier (https://forums-de.ubi.com/showthread.php/199452-History-Collection-Starter-Guide-SPRACHE-SAVEGAMES-etc) genannten Ports in seinem Router behoben. Auch wenn ich die gleichen Ports freigegeben habe ist es mir nicht möglich über Uplay online zu spielen und der Fehler besteht weiterhin.

Ich habe bereits:
- Ports freigegeben
- Firewall deaktiviert
- Spiel als Admin gestartet
- Spieldateien überprüfen lassen

Hat jemand von euch einen Ratschlag, oder weiß wie man dieses Problem behebt?

Vielen dank und viele Grüße
Markentias

Ubi-Thorlof
10-12-18, 19:30
Hallo Markentias,

sofern die Weiterleitung der Ports nicht geholfen hat, aktiviere bitte UPnP (Universal Plug and Play) in deinen Router-Einstellungen. Dadurch sollten die benötigten Einstellungen automatisch weitergeleitet werden.
Dies hat das Problem bei anderen Spielern bereits behoben.

M4rkentias
10-12-18, 23:23
Hallo Markentias,

sofern die Weiterleitung der Ports nicht geholfen hat, aktiviere bitte UPnP (Universal Plug and Play) in deinen Router-Einstellungen. Dadurch sollten die benötigten Einstellungen automatisch weitergeleitet werden.
Dies hat das Problem bei anderen Spielern bereits behoben.

Hallo Ubi-Thorlof,

wenn du damit die Selbstständige Portfreigabe meinst:

https://i.ibb.co/tqPCCV5/Ports.png

Die war leider auch bereits eingestellt. Also daran kann es nicht liegen. Fällt dir sonst etwas bei den Ports auf? Oder hast du eine andere Idee woran es liegen kann?

crisbyZ
10-12-18, 23:28
Bei mir hat es insgesamt auch noch nichts gebracht UPnP zu aktivieren oder auch deaktiveren und wieder aktiveren. Hoffe wirklich, dass ich bald wieder den Multiplayer nutzen kann...

Kiezkickerde
12-12-18, 14:50
Das ist halt wieder ein typisches Ubisoft - Problem, dass sie bereits funktionierende Dinge kaputtkriegen. Hättest du die History-Edition ein wenig eher gekauft, hättest du zumindest ein wenig spielen können, bis sie den Patch rausbrachten, der es zerstörte.
Mich findet man seitdem regelmäßig in der "alobby", einfach mal nach googlen. Funktioniert zwar nicht mit der uplay-Version, ist aber relativ schnuppe, weil die "gog"-Version von Siedler3 leicht zu bekommen ist.

Es liegt jedenfalls nicht an dir, und du bist auch nicht der einzige. https://forums-de.ubi.com/showthread.php/199982-Multiplayer-funktioniert-seit-Patch-nicht-mehr sollte ja hinlänglich bekannt inzwischen sein. Sind halt wieder Profis zugange, die, anstatt sich an Hobbyleute ran zu hängen das Rad neu erfinden, es dann verkaufen, aber es halt dann nicht hinbekommen. Es hatte schon nen Grund, warum mir uplay bis zur History Edition nicht auf dem Rechner kam.