PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay Funkturm



haka69
25-11-18, 00:58
Hallo, hoffe mir kann wer helfen.

ich komme bis Mission Der Widerstand (Fahrt alle drei Regionen (Jabobs, Faiths und Johns) mit dem Cursor ab, um von Dutch jeweils ein paar Hintergrundinformationen über das entsprechende Areal zu erhalten. Anschließend könnt ihr noch näher hineinzoomen und verschiedenen Funksprüche und dergleichen lauschen. Damit habt ihr nun insgesamt 2.100 Widerstandspunkte gesammelt und die Mission "Der Widerstand" abgeschlossen),

dann steht auf dem Bildschirm : Installationsfortschritt 90% und etwas weiter unten ESC zurück zum Hauptmenü.
Neuanfang bringt nichts, bleibt immer da stehen. Neuinst. bringt nichts, bleicht auch immer da stehen.
also was soll das, nach über 28GB installieren von CD und danach nochmal Patch über 28GB. Was in meinen augen humbug ist.:mad:

gruß und Danke für eure Hilfe

Gokux
26-11-18, 14:22
Hi

Ich nehme an das du die Installation schon komplett abgeschlossen hast, bevor du das Spiel gestartet hast? Evtl. mal eine Spieldateien von Uplay überprüfen (https://support.ubi.com/de-DE/Faqs/000025650/Verifying-Games-In-Uplay-UPC) lassen.
Viel sinnvolles habe ich zu dem Problem leider auch nicht gefunden.

Stoni1069
26-11-18, 17:45
Moin.

Da steht doch:

dann steht auf dem Bildschirm : Installationsfortschritt 90% und etwas weiter unten ESC zurück zum Hauptmenü.

Da liegt doch sehr nahe, dass er das Spiel während der Installation "Angefangen" hat.
Vielmehr ist sein Problem -> Installation stucks at 90% <-

Ich würde dem Kerl anraten, das Spiel nach einem Rechnerneustart über UPC auf
Fehler Checken zu lassen, das Update erneut anstoßen oder zuende zu bringen.
Anderweitig das Game nicht unbedingt auf C zu Insten, sondern an einem anderen Speicherort.

Wenn das auch nicht hilft, nochmal von vorne und während der Update-Patch-Einspielung
ein Gespräch an der Aldi-Kasse suchen oder den Fortschrittsmonitor vom UPlayClienten
im Auge behalten. Währenddessen auch keine Games über die selbe Leitung ziehen.
Sei es nun XBöxle, PS3/4lein und andere Spielklötzchen oder am Rechenboliden gleichzeitig
irgendwelche Hintergrundhomoprogramme wie Fäilzbuch, Skaipe, Viehrenbrokram (haha)
laufen lassen.

Solcher Hintergrundkrempel geht bis einem gewissen Punkt, aber dann ist da schluss.

Und ja, es kann sein dass die DWL-Ratio etwas in den Keller geht während des
Updates. Deswegen spielt man auch nicht gleich, sondern man wartet ab. Diese
Nulllinie oder stuck at.... hab ich öfters schon erlebt.

Nochmal: führe das Update zuende. Aber bitte unterlass währenddessen dein Spielvorhaben.
Dann klappt das auch.

haka69
28-11-18, 15:00
hallo

danke für eure antworten, jedoch habe ich das spiel erst gestartet, nachdem es sagte, fertig mit download und das war einen tag später.
habe alle dateien prüfen lassen, und dann stand da, das noch was fehlt, und der rest wurde danach noch automatisch gezogen.
jetzt läuft alles super.