PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : lösung für GeForce 4 Karten!!!



Bldrk
27-12-03, 18:36
hallo leute.
ich habe endlich die lösung für die besitzer GeForce 4 karten gefunden!!!
ihr braucht ein programm "3DAnalyze"
die findet ihr hier http://www.tommti-systems.de/go.html?http://www.tommti-systems.de/main-Dateien/reviews/3da/3da1.html
also entpackt und los gehts
druckt auf select und sucht nach PrinceOfPersia.exe (nicht POP!!!) dann unter DirectX 8.1 and 9.0 Options, Hardware limits (cap bits) alles aktivieren, weiter rechts unten ANTI-DETECT MODE die restlichen 2 häkhen aktivieren.
so und jezt druckt auf RUN.
viel spaß!!!!
bei mir hats hingehauen, probiert es aus!!!

Bldrk
27-12-03, 18:36
hallo leute.
ich habe endlich die lösung für die besitzer GeForce 4 karten gefunden!!!
ihr braucht ein programm "3DAnalyze"
die findet ihr hier http://www.tommti-systems.de/go.html?http://www.tommti-systems.de/main-Dateien/reviews/3da/3da1.html
also entpackt und los gehts
druckt auf select und sucht nach PrinceOfPersia.exe (nicht POP!!!) dann unter DirectX 8.1 and 9.0 Options, Hardware limits (cap bits) alles aktivieren, weiter rechts unten ANTI-DETECT MODE die restlichen 2 häkhen aktivieren.
so und jezt druckt auf RUN.
viel spaß!!!!
bei mir hats hingehauen, probiert es aus!!!

Bldrk
15-01-04, 22:11
hi,

bei mir geht es aber, anfang intro erscheint richtig gut!
aber im spiel drin is alles weiss?
weist du nun weiter? allso rein kommen wir ja schonmal
wie gesagt,

ich seh im spiel alles weiss, nur lebensbalken 1:1 in farbe!

Bldrk
15-01-04, 22:18
hi

du sollst im spiel option grafik rum schrauben. versuchmal gamma runter zunehmen, oder mit was anderen runter gehen in der grafik einstellung. bei mir war genau so, alles weiss, dann habe ich in den einstellungen was geändertet (was genau weiß ich nicht mehr) dann ging es.
probiere es.

Bldrk
15-01-04, 22:37
hi danke erstmal probier grad, http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif
ich hab das problem ja net hab FX karte aber zweiter pc :/
allso melde mich dann!

Bldrk
15-01-04, 22:42
hi bin wieder da allso, nu is bei mir schon besser aber über dem game sind so schriften wie über bildschirm!
http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif das stöt doch.. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif wie mach ich die weg!

Bldrk
16-01-04, 00:15
hi

also du hast die selben problemme wie ich gehabt hatte.
ich habe folgendes gemacht, beim DirectX 8.1 and 9.0 Options, Hardware limits (cap bits) einzeln die hekchen raus genommen und in den spiel ein neues profil eingelegt
ohne option in den spiel zuverändern (wichtig). immer wieder probiert bis ich soweit zufrieden war und lief erstmal, dann habe ich an die option in den spiel ran gemacht auch forsichtig. eine nach den anderen.
es kann pasieren das es wieder nichts leuft, dann profil löschen und wieder probieren.
ich hofe ich konnte dir helfen, schreib mir ein mail ob es geklapt hat schock1@t-online.de
P.S: tut mir leid für mein deutsch!!!