PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehlercode 0_2



PrimevalLeon
07-10-18, 12:39
Hallo!
Ich brauche dringend Hilfe!
Und zwar kaufte ich mir diese Woche THE CREW 2!
Ich spielte bereits die Beta und fand das Spiel super!
Die Beta funktionierte super doch nun kommt sobald ich im Spiel aus dem Startmenü gehen will diese Meldung !!!!
Es kann keine Verbindung mit den The Crew Servern hergestellt werden.
überprüfe deine Verbindung (alles super mit meiner Verbindung!!)
Falls das Problem weiterhin besteht, kannst du auf unseren "The Crew" 2-Seiten in den Sozialen Medien nach weiteren Informationen suchen. ( ICH FAND NICHTS!)
Bitte Notiere dir den folgenden Fehlercode 0_2
BITTE UM HILFE !!! :(

Richthoven_.
07-10-18, 14:59
Hi, das problem gab es bereits bei The Crew 1, hatte ich mal ab und zu. Damals noch mit anderem PC und Telekom anschluss *würg*. Guck mal ob dir davon etwas hilft https://support.ubi.com/en-GB/Faqs/Details/kA030000000egPYCAY?name=beta-multiplayer-connection-issues-in-the-crew

muGGeSTuTz
07-10-18, 15:26
Hi

Habe auch einwenig nach diesem Fehler gesucht, und im englischen Forum war ein Tip, die Beta zu deinstallieren.
Ein anderes Mitglied berichtet von einer Neuinstallation des Spiels.
Im Steamforum wird geraten, allfällige Antivirussoftware mal zu deaktivieren.

Hast du eine Version ohne Steam, also nur mit Uplay, oder ist Steam auchnoch an Board ?
Egal: der Schlüssel/Key wurde ja erfolgreich angenommen, und somit könntest du jetzt auch noch einwenig "Sachen" durchprobieren:
- Uplay mal die Spieldateien überprüfen lassen
- Uplay selber zuerst per Rechtsklick und "als Adminsitrator ausführen" starten - danach das Spiel aus Uplay (oder dasselbe gilt für Steam: Steam zuerst per Rechtsklick und "als Administrator ausführen" starten - danach das Spiel aus Steam und dann kommt dann Uplay und das Spiel)
(man könnte die "als Administrator ausführen" Option auch den beteiligten Anwendungen manuell in deren Eigenschaften festlegen)
- Etwas was man gerne mal vergisst wäre die Windows-Firewall; irgendwann mal, müsste die mit einer Freigabeaufforderung zum Zulassen kommen (mit Alt+TAB bei laufendem Spiel mal die Tasks durchschalten, und nachschauen gehen)

Langsam fängt´s leicht an, "anzuschneckeln", wir gehen "gröber" vor:
- Deinstallation von Sämtlichem von diesem Titel: Alle Pfade manuell kontrollieren, und eventuelle Rückstände (Alle) löschen. Die Registry aufrufen, und dort nachschauen, ob es noch Einträge von The Crew 2 hat; die auch löschen. Sämtliche jemals mit diesem Titel in Kontakt gekommenen Festplatten/Partitionen Bereinigen. Sämtliche Bereinigungen durchführen bis zur "erweiterten Systembereinigung" (Win7), wer mag. PC neustarten.
- Einen neuen Ordner manuell erstellen. Wenn möglich absichtlich auf einer Festplatte/Partition, auf welcher noch gar nie eine The Crew 2 Installation drauf war.
Erstelle einen neuartigen "Überordner" für die später erfolgende Neuinstallation; z.B. mit der Bezeichnung
"Meine Uplayspiele" oder nach freier Wortwahl; Hauptsache einen erstellen.
- Diesen neuen Pfad jetzt im Clienten (Uplay oder Steam) manuell für die Neuinstallation einstellen gehen, damit der neue Download und die darauffolgende Installation, an diesen neuen Ort in den neuen Ordner gehen.
- Den entsprechenden Clienten neustarten
- Spiel frisch Dowloaden, und sich installieren lassen

- Starten, und wieder kuken gehen

Viel Erfolg und Gruss
muGGe

Ubi-Thorlof
08-10-18, 15:03
Die "0_2" Fehlermeldung deutet auf Verbindungsprobleme hin.
Sofern Serverprobleme ausgeschlossen werden können (so etwas würde entsprechend hier oder im allgemeinen Forum in den News angekündigt), empfehle ich dir das FAQ mit einigen grundlegenden Tipps zur Behebung von Verbindungsproblemen:
https://support.ubi.com/de-DE/faqs/000035320/Connectivity-Issues-in-The-Crew-2-On-PC-TC2

Weiterhin kannst du natürlich auch noch die Tipps von muGGe ausprobieren.

Sollte das alles nicht helfen, kannst du über die Support-Seite auch unsere Kollegen vom Support erreichen.

Stoni1069
08-10-18, 18:40
Hallo!
Ich brauche dringend Hilfe!
... ( ICH FAND NICHTS!)
Bitte Notiere dir den folgenden Fehlercode 0_2
BITTE UM HILFE !!! :(

Ubi-Thorlof hat das schon umrissen, dass das auf ein Verbindungsproblem
hindeutet.

Führe hierzu
- cmd als Admin aus,

führe den folgenden Befehl aus:
- netsh winsock reset

alternativ ginge auch noch jener:
- netsh int ip reset
ist aber rein optional.

bitte neustart des PC´s nicht vergessen.

Anderweitg sollte man auch mal die Firmware des Routers (sofern es sie gibt)
erneuern. Die Portfreigaben für TC2 sollten freilich auch eingetragen sein.
Ebenso sollte man auch ausschließen, dass keine Malware, welche vielleicht
irgendetwas abgreift/blockiert, vorhanden ist.

Dann bitte bereinigen lassen, Windows auf dem akt. Stand mit Updates halten.