PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Installation funktioniert nicht. hilfe



F3l0XxYT
03-08-18, 21:25
Dieses Problem tretet ziemlich häufig vor.
Also wenn Ich auf spielen drücke hängt es und es steht Installation 5/6. Wenn Ich es wieder probiere steht da entweder nichts und es lädt (hängt) oder Installation 1/2.
Es gibt bei im Taskmanager auch nicht diese inshelper.exe oder sowas ähnliches sondern nur Uplay-Launcher. Habe uplay und das spiel 3mal wiederinstalliert und es klappt immernoch nicht. Firewall ausmachen hat auch nichts gebracht. BItte hilft mir.

Felix

Ubi-Thorlof
08-08-18, 16:44
Moin moin, hast du außer deiner Firewall noch andere Sicherheitsprogramme auf deinem PC installiert?
Wenn ja, überprüf diese doch bitte auch mal, ob diese eventuell etwas blockieren.

Stell außerdem sicher, dass du Uplay als Administrator ausführst, damit die Installation problemlos ablaufen kann.

Weiterhin:
- Überprüfe die Spieldateien von The Crew in Uplay
- Installiere die unterstützende Software aus dem Support-Ordner im The Crew Installationsverzeichnis

Stell außerdem sicher, dass sowohl Uplay als auch dein Betriebssystem auf dem neusten Stand ist.

Wird dir angezeigt, was genau Punkt 5/6 (oder 1/2) ist?
Eventuell könnte es sonst auch ein Verbindungsproblem sein. Dabei könnte das folgende FAQ helfen:
https://support.ubi.com/de-DE/faqs/000025657/Connectivity-Issues-with-Uplay-PC/

Ansonsten würdest du über die Website auch unseren technischen Support erreichen, der dir noch mehr Tipps geben kann.