PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiel startet nichtmehr nach Udate 1.2.0



Blackhabits97
17-01-18, 15:28
Nach dem Update 1.2.0 startet bei vielen Benutzern das Spiel nichtmehr, es schmiert also direkt nach dem Starten ab.

Hier die Lösung. Geht in die Systemsteuerung euerer Grafikkarte und schaltet das FXAA für Assassins Creed Origins auf AUS
Nun startet das Spiel und fertig!

Ich hoffe, ich konnte helfen! :)






i7 6700
GTX 1060 3GB
16GB RAM

Windows 10 (Home 1511)

RedBeardedGuy
18-01-18, 19:40
Super, dankeschön für den Tipp, hat bei mir funktioniert! :)

VegetableHarry
19-01-18, 00:01
Hallo,

FXAA war bei mir bereits aus. Spiel stürzt trotzdem ab.

Habe herausgefunden, dass es ohne 3dVision nicht abstürzt. Diese Information nützt mir nur wenig, denn mit TriDef sieht das 3D einfach nur ätzend aus.

Bis vor dem Update ging es ja noch.

Fabio_x1993
20-01-18, 16:24
Versuche seit Stunden eine Lösung zu finden um es zum laufen zu bringen, doch nichts funktioniert.
Schon bei einem älteren Patch gab es Probleme und ich musste downgraden.
Es kann doch nicht sein dass Ubisoft alles immer schlechter macht wenn ein Patch rauskommt,
Für mich aufjedenfall daraus gelernt dass keine Ubisoft Spiele mehr gekauft werden.

Back to Topic:

Bei mir war FXAA schon ausgeschaltet, doch Origins will nicht starten, bekomme jedes mal einen Fehlerbericht.
Habe den Nvidia Treiber zurückgesetzt und neu installiert.

Weiß echt nicht was ich noch machen soll.

Fabio_x1993
20-01-18, 17:42
komischweise geht es jetzt nachdem ich das spiel auf eine andere festplatte kopiert hab.

Norbert2665
20-01-18, 21:52
Das war der entscheidende Tipp. Den Support habe ich auch schon bemüht und alles mögliche aus dem Forum probiert -ohne Erfolg-.

Ein ganz dickes DANKESCHÖN!!!!!!!