PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nicht spielbar mit Maus und Tastatur



Delareon
27-12-17, 19:57
Hi,wenn ich das Spiel starte flackert der Mauszeiger und lässt sich nicht bewegen. Wenn ich den Ministick an meinem Warthog HOTAS bewege dann bewegt sich der Mauszeiger. Scheinbar erkennt das Spiel meinen Joystick als Gamepad....Ich hab nirgends eine Einstellung gefunden um das Gamepad im Spiel zu deaktivieren. Kann jemand helfen?

BlackGentlem4n
28-12-17, 11:13
Hallo Delareon,

warum steckst du nicht einfach deinen Joystick ab oder deaktivierst ihn im Gerätemanager vorübergehend? :)

Delareon
28-12-17, 15:13
Dazu mußt du verstehen das ich Flugsim Gamer bin. Ich hab hier mehrere zusätzliche Geräte angeschlossen und es steckt ein gewisser Aufwand drin den Simulationsaufbau abzubauen.
Für mich ist ein Spiel wie das hier mal was kurzes Zwischendurch und nicht mehr. Deshalb ist abstecken keine Option für mich.
Ich denke aber auch das das Spiel damit zurecht kommen muß und zwischen Maus und Joystick unterscheiden können sollte.
Jedes andere Spiel das ich habe kommt damit ja auch prima zurecht, nur Assasins Creed versucht gerade unbeholfen schlau zu sein und lässt den etwas versierteren Benutzer keine Optionen um was dagegen zu tun....

Ich hatte nur gehofft das ich etwas übersehen hätte aber es macht grad eher den Eindruck das dieses Spiel wohl nur ein schlechter Port von der Konsolenversion ist.