PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : starke lags und rendering probleme!!!!



Tuhota1988
10-12-17, 00:52
Hallo Schwarmintelligenz,

Ich habe mir einen AC-Origins Key über Kinguin für Uplay gekauft.

Ich bin von Ubisoft an sich ja viel gewohnt besonders was die AC Reihe angeht, trotzdem war ich immer sehr begeistert von der Reihe.

Was mich allerdings die letzten drei Tage etwas verzweifeln lässt....

In den Städten wo viel los ist kommt mein Rechner heftig ins laggen .... alle 4 schritte ein Stillstand plus "Lade" anzeige für 2 sec und bis zu 1 min.,

Ich hatte erst die vermutung das ich es evtl doch mal mit einer etwas niedrigeren auflösung testen sollte... also bin ich von "Ultra" auf "sehr hoch" gewechselt... keine besserung, also weiter runter auf "Hoch" auch wieder das selbe Problem, das geht so weiter bis "niedrig" über all habe ich IMMER diese heftigen Laggs!

noch dazu wird der Großteil der Bots die umher irren nicht gerendert, was Teilweise auch dazu führt das ich vor dem ein oder anderen Questgeber fast 15 min stand bis er gerendert war das ich meine Mission abgeben konnte...

oder in Siwa bei dem ersten Attentat das man für den Stroy Modus machen muss. Dort bin ich durch die gegnerischen Reihen geschlichen hab alles getötet was mir in die Quere kam, befreite alle Priester im Lager.... war dann wieder auf dem Weg in die innenstadt von Siwa um aufgesammelten kram zu verkaufen und aufeinmal kam eine Zwischensequenz in der mir dann urplötzlich erklärt wurde das ich diesen Typen getötet habe....

Mittlerweile habe ich auch die max FPS begrenzt auf 60, hab meine max Bildwiederholungsrate auf 60hz gesetzt, meine Grafikdetails auf niedirg gesetzt aber trotzdem hab ich immer noch das selbe Problem....


Mein Rechner ist wie folgt zusammen gebaut

Intel i5-7600k 4x3,8Ghz
Geforce GTX1070 (neuster Treiber ist installiert)
128GB SSD Festplatte fürs Betriebssystem
1 TB HDD Festplatte für all meine Games
16GB DDR4 Ram 2333Mhz Taktung


was zu meinem Bedauern mit dazu kommt, einer meiner Arbeitskollegen hat all die Probleme nicht, und das obwohl alles in seinem Rechner mindestens 3 Jahre älter ist als in meinem 6 Monate alten Rechner...


hoffe der ein oder andere hier hat evtl einen brauchbaren tip für mich, das ich endlich richtig Spaß an diesem eigentlich wunderschönen game haben kann

LG
und danke schonmal im vorraus =)

BlackGentlem4n
10-12-17, 12:07
Hallo Tuhota1988,

was läuft denn so im Hintergrund bei dir? Ist der RAM richtig getaktet? Ist irgendetwas übertaktet? Schau dir mal bitte den folgenden Thread an, da konnte letztendlich eine Lösung gefunden werden: https://forums-de.ubi.com/showthread.php/181428-Massive-Performance-Issues-on-GTX-1070-i7-7700K :)

Tuhota1988
14-12-17, 21:41
wahnsinn das es wirklich so viel bringt Geforce Expierience auszuschalten.... das Macht Battlefront 2 deutlich besser :D aber wenn mans weiß kann man damit leben...hoffe trotzdem drauf das Ubisoft das in den Griff bekommt.... andere Publisher schaffen es schließlich auch :D