PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schnellreise fehlerhaft



killersunzone
02-12-17, 20:26
Hallo werte Mitzocker,

seit gestern habe ich folgendes Problem im Spiel. Ich möchte gerne die Schnellreisepunkte auf der Weltkarte verwenden. Diese sind auch bereits besucht und freigeschalten. Allerdings wenn ich nun ein Rechtsklick mache - und ihn auch halte - ertönt eine Art "Error"-Ton. Genauso kann ich, andere Markierungen auf der Karte nicht setzen.

Ebenfalls ist mit aufgefallen, bis letzte Woche konnte ich bei Mousehover immer die Level der jeweiligen Phylakitai sehen, nun passiert dort auch nichts mehr.

Ich wäre für Tipps mehr als dankbar, denn so macht es momentan echt kein Spaß, knapp 3000er Strecken via Pferd oder Boot zu bezwingen ist nicht sonderlich befriedigend.

Vielleicht sollte ich dazu noch erwähnen, dass ich weder gerade in einem Kampf bin, noch in einer Quest. Diese habe ich bereits zurückgesetzt.

Grüße aus Berlin

DonRICONoVa
02-12-17, 23:03
Am besten postest du das hier
https://forums-de.ubi.com/forumdisplay.php/727-Assassin-s-Creed-Origins-Community-Support

Und schreibst den Support am besten direkt an.

Man man .... was die PC Spieler alles für Fehler haben.
Ich weiß schon warum ich auf der X Spiele.
Dir trotzdem viel Erfolg:)

killersunzone
02-12-17, 23:29
Danke für deinen Tipp, dort habe ich es auch schon gepostet. Leider noch keine Reaktion. :(

Hab es jetzt sogar einmal komplett deinstalliert und nochmal raufgespielt. Keine Besserung in Sicht.