PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Assassins creed origins (PC) Speicherung von Fotos



xekk20
03-11-17, 22:34
Hey,

folgendes ist das Problem, wenn ich ein Foto Speichern möchte, bzw wenn ich es tue, dann speichert er und weiter passiert nichts.
Es steht weiterhin 1,2,3,4,5 Minuten Speichert unten rechts. Wenn ich weiterspiele und nach 10 Minuten z.B. schaue steht immer noch "Speichert"

Mir kommt es so vor, als könnten keine Daten geschickt werden?

Jemand eine Idee?

Eset Internet Sec. benutze ich.
Hatte auch bereits die Firewall komplett aus gehabt um zu sehen, ob es evtl. an der Firewall liegt.

Benutze Win 10 Home

BlackGentlem4n
04-11-17, 11:09
Hallo xekk20,

besteht das Problem nach einem Neustart deines Systems immer noch oder war das nur in dieser Spielsitzung der Fall? :)

xekk20
04-11-17, 18:52
Generell. Dachte anfangs erst wäre vllt. weil die Server etwas überlastet sind/waren. Aber wenn es jeden Tag net geht ist es wohl was anderes ^^

Also egal ob ich Neustarte, funktioniert nicht.

BlackGentlem4n
05-11-17, 10:49
Schreib bitte dazu dem Support mal ein Ticket (https://support.ubi.com/de-DE/), ansonsten könnte ich mir wirklich nur vorstellen, dass deine Firewall trotzdem irgendetwas im Hintergrund blockiert oder ein anderes Programm da noch reinfunkt. Manchmal stört es sich dann auch mit der Windows Firewall. Kannst du da mal schauen? :)

xekk20
05-11-17, 23:32
Die Windows Firewall kann da normal nichts blocken da die komplett deaktiviert ist. Eset hat da eine eigene Firewall. Ich schaue nochmal und schreibe dann ein Ticket ggf.

flatout2310
06-11-17, 17:24
Schalte Anti-Alias ein, auf low reicht vollkommen, danach funktioniert der photo modus wie er soll

xekk20
09-11-17, 21:47
omg... Wie verbuggt ist dieses Spiel eigentlich?

Flatout2310, du hast recht.
Ich hab extra Anti-Alias ausgemacht weil es dadurch leicht unscharf aussehen tut. Jetzt hab ich es angeschaltet und ein Foto gemacht und es ging auf Anhieb... Was zum Teufel?